1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HR20/21/22/23/24 & R22 (National Release) - Issues/Discussion

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by Doug Brott, Feb 9, 2011.

Thread Status:
Not open for further replies.
  1. Mar 22, 2011 #81 of 120
    rick71ghia

    rick71ghia New Member

    7
    0
    Sep 1, 2006
    These were in the issue thread for the previous release (copied from other users comments). Still getting both problems on my HR24s.

    Haven't seen any comments on this yet... Now, with 0x452, when I delete a show while it's playing I have to select Delete, twice, although the show is deleted after the first prompt

    - A show is playing
    - Press left arrow to get the show's info page and menu
    - Select Delete
    - At "Are you sure you want to delete this program" select "Delete Now"
    - Get "Please wait" for a few seconds and the PIP shows live TV
    - Get another prompt "Are you sure you want to delete this program". This extra prompt is new with 0x0452.

    At this point, the show is already deleted. If I select "Don't Delete" I'm returned to the show's info page with an option to "Resume". If I select that there's a slight pause and I go to full-screen live TV. The show is gone from the List. If I select "Delete Now" then I'm back to the List.

    I've PC'd and RBR'd.

    ------------------------

    Happens on my HR21 and HR22

    1. Record something on one tuner
    2. Go into the guide and tune to a channel (let's call it VH1C)
    3. Go into the guide and change the channel (let's say to Comedy Central)
    4. Go into the list and start watching a program (must play it for at least a little while).
    5. Press the back arrow and navigate to delete (or let the show end and select delete).

    The last channel you were on was Comedy Central, so it should go back to that channel and have a live buffer. However, it goes back to VH1C instead and there is no live buffer.
     
  2. Mar 27, 2011 #82 of 120
    Levachek

    Levachek New Member

    3
    0
    Apr 12, 2007
    I'm not sure this is an issue with my HR20-700, but this started right around the CBS/TBS/TNT/TruTV coverage of basketball. I get audio via the optical out port on the DVR to a JVC receiver. Audio worked fine during the basketball games, but went silent during some (but not all) commercials. In a way this isn't a bad thing, eh? ;)

    Now, however, this morning Meet the Press audio was silent. I can listen through the HDMI connection direct to the television.

    It would be easier for me to diagnose if it was all gone, but when some programs/commercials work while others don't has me truly baffled. I have not made any changes to the DVR settings that have been working now for a few years. If I turn off Dolby Digital on the DVR the audio returns, but I lose DD. Does any of this make any sense? Could it be the latest firmware update?
     
  3. Mar 28, 2011 #83 of 120
    SteveInNC

    SteveInNC AllStar

    65
    0
    Oct 8, 2007
    My HR20i (note the "i", this is an MDU) got 458 last week. Before that, I had it connected successfully to the Internet. After 458, the net connection wasn't working anymore (note: the IPTV-ish connection is still ok). My router/firewall and fiber-modem are on a UPS, and all of the other networked devices in the house still see the outside world. The HR20i was on a static address, so I swapped it to DHCP just for effect and re-tried the connection. No joy. I changed it back to a static address, then power-cycled the receiver. Running the network test still shows no connection. The IP addresses et al are correct, and the unit is able to see the local network because it can see the music inventory on my local media server, so it's not a physical connectivity or NIC issue.

    For completeness, I also power-cycled the fiber-modem, router/NAT/firewall, and related network switch going out to the HR20i to insure that all assorted networking tables were up to date.

    While poking around, I did see some info that implied I needed to enable port forwarding to the unit for some ports up around 27K. I specifically did not do that the last time I set up the network for it, nor did it seem to be required. Have they changed something in the software such that it will now claim "no connectivity" if that port forwarding is not enabled? I have all inbound access to my firewall off and "hidden" and I fully intend to leave it that way. I never do PPV in any case, but I suspect that if the unit sets a status flag to "no internet" that other things like Youtube will not work either.
     
  4. Apr 7, 2011 #84 of 120
    Scott Kocourek

    Scott Kocourek Well-Known Member

    9,491
    523
    Jun 13, 2009
    Please continue the 0x459 discussion here, I will update the release notes to include 0x459 this afternoon. This seems to be one of the "in between" releases and is just an Under the Hood update.

    Scott

    Sent from my HTC Desire using DBSTalk
     
  5. Apr 7, 2011 #85 of 120
    Dolemite

    Dolemite New Member

    2
    0
    Jun 8, 2010
    All three of my HR22's got the 459 Software Update this morning and it seems to have messed up the Search and Info functions.

    -- All of the images for shows, movies and actors that previously appeared in the Info windows are now gone.

    -- All of the Parental Info is gone from the Info windows.

    -- The Smart Search can't seem to find anything when using Keywords.

    -- The Cast & Crew window in the Info menu no longer shows character names like it used to. It just says "Actor" after every name, even on recent movies and shows.

    Anyone else seeing these problems??

    Thanks
     
  6. Apr 7, 2011 #86 of 120
    dhhaines

    dhhaines Hall Of Fame

    2,239
    0
    Nov 18, 2005
    This release on my HR22 from this morning (0459) reset most of my favorite lists. On the first one it unselected almost half of my favorites. All locals were unselected in both lists.
     
  7. Apr 8, 2011 #87 of 120
    DogLover

    DogLover Hall Of Fame

    2,510
    0
    Mar 18, 2007
    All of this information is downloaded with the guide data. It can take several days to fully reload after a new release.

    Sent from my iPad using DBSTalk
     
  8. Apr 8, 2011 #88 of 120
    chick3112215

    chick3112215 AllStar

    59
    0
    Jul 20, 2010
    hello
     
  9. Apr 9, 2011 #89 of 120
    joed32

    joed32 Hall Of Fame

    2,763
    29
    Jul 27, 2006
    Hi! And welcome aboard.
     
  10. Apr 10, 2011 #90 of 120
    oldengineer

    oldengineer Godfather

    455
    5
    May 25, 2008
    Directv2pc has stopped working on my HR21-200 since the firmware upgrade. The receiver is recognized but the playlist is not being loaded. I have contacted D* Tech Support about this. Directv2pc does still work OK on my HR-24.
     
  11. Apr 11, 2011 #91 of 120
    oldengineer

    oldengineer Godfather

    455
    5
    May 25, 2008
    The problem with Directv2pc not working on my HR21-200 is possibly a problem with parental controls. If the receiver is unlocked the screen image shows it as locked and wants a passcode to unlock. If I then lock the receiver Directv2pc will reject the passcode as invalid.
     
  12. Apr 11, 2011 #92 of 120
    welshdalek

    welshdalek Cool Member

    18
    0
    Apr 26, 2009
    got 459 last tuesday am.
    ever since then i need to rbr or reset my hr22/100 if i want to use apps - otherwise - error 5 service is unavailable.
    I have to do this every day and it is getting very annoying.
     
  13. Apr 12, 2011 #93 of 120
    utmba95

    utmba95 Mentor

    50
    1
    May 4, 2008
    still occurring most or all of the time on 0x459:

    When you watch a recorded program and then hit delete, it should go back to the channel you were previously watching. However, after a second, unnecessary delete confirmation prompt, it changes the tuner to the previous channel and deletes all of your buffer. Very disappointing that this was not fixed in this release. This is a major flaw.
     
  14. Apr 14, 2011 #94 of 120
    davidpo

    davidpo AllStar

    59
    0
    Apr 6, 2006
    My HR-24 just rebooted and is downloading version 045A.I wonder what's new or improved.
     
  15. Apr 14, 2011 #95 of 120
    cforrest

    cforrest Icon

    840
    0
    Jan 20, 2007
    I got the same on my HR24-100.
     
  16. Apr 14, 2011 #96 of 120
    adkinsjm

    adkinsjm Icon

    923
    2
    Mar 25, 2003
    To say it's a major flaw is a bit much.
     
  17. Apr 14, 2011 #97 of 120
    hdtvfan0001

    hdtvfan0001 Well-Known Member

    32,456
    258
    Jul 28, 2004
    No HR24-100 update/push here (yet - could be a gradual rollout across the country as typically done in the past).
     
  18. Apr 14, 2011 #98 of 120
    Jeremy W

    Jeremy W Hall Of Fame

    13,447
    0
    Jun 19, 2006
    It's being seen in Texas and New York, that's not like any gradual rollout I can remember.
     
  19. Apr 14, 2011 #99 of 120
    hdtvfan0001

    hdtvfan0001 Well-Known Member

    32,456
    258
    Jul 28, 2004
    I've seen that before....in contrast to just a "time zone" geographic rollout.
     
  20. hilmar2k

    hilmar2k Hall Of Fame

    5,251
    4
    Mar 18, 2007
    Same here for my HR24-100, but not my -500s.
     
Thread Status:
Not open for further replies.

Share This Page