1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HR20-700 0x022B - Issues / Discussion

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by Stuart Sweet, Apr 23, 2008.

  1. Apr 25, 2008 #81 of 278
    Michael D'Angelo

    Michael D'Angelo Lifetime Achiever

    10,839
    0
    Oct 20, 2006
    You have the latest except for the new staggered national release that started a couple of days ago. But the staggered releases always start on the west coast and move east.
     
  2. Apr 25, 2008 #82 of 278
    bengalsfan

    bengalsfan Cool Member

    13
    0
    Jan 26, 2007
    are you just telling me that cause i am a bengals fan and you are a ravens fan?ha ha
     
  3. Apr 25, 2008 #83 of 278
    aramus8

    aramus8 Godfather

    279
    0
    Nov 20, 2006
    Has anyone else lost Video On Demand since receiving this update? Have reset the box, checked the network connections, reset the network connection even though the box says its fine and the internet is connected and I still get a message that says "channel 1000 not available at this time".
     
  4. Apr 25, 2008 #84 of 278
    KSbugeater

    KSbugeater Godfather

    314
    0
    Feb 17, 2005
    I have had several problems in the past couple days, and they could be due to a combination of factors, but I'm leaning toward 0x022B.

    Problem #1: Temporary loss of signal on MPEG4 HD channels (610, 648-1, etc)
    Problem #2: Temporary loss of OTA functionality (you are not authorized, could be related to the "permissions" bug)

    Equip: HR20-700 with only one SAT line connected from WB68. OTA comes from separate cable and has been very functional since activated thru CE program in early 2007.

    Timeline: Last week, prior to downloading 22B Saturday night, I had full functionality (viewing, recording, etc.) of all MPEG2 and MPEG4 channels, as well as OTA on both tuners. Early that week we experienced 60 mph gusts, but they did not affect SAT reception (to my notice, which included viewing of all the above signals.

    Saturday night (4/19): downloaded 22B

    Wed (4/23): Afternoon thunderstorm hits. Return home late evening to find that 648-1 and 610, among other MPEG4 HD channels, not coming in well (partial picture/audio... looks like bad OTA except strangely, the top 20-25% seemed to show up and the bottom was messed up. Signal strengths seem low for 103. Too late for me to want to investigate.

    Thurs (4/24): Return home at 5:00pm to find MPEG4 problem continuing. Unfortunately for troubleshooting process, I perform both a MENU-reset and wipe off the dish (it was misting at the time). MPEG4 looks great after reset finishes. Later that evening, I discover that neither viewing nor recording of OTA is possible. I don't remember the exact wording (sorry) but the error message said something like "you don't have permission to record this program". I wanted to record Lost on OTA so I could continue to watch baseball on 648-1, but it would only let me record it off satellite. Viewing of past programs recorded from OTA (even ones I'd watched previously) resulted in the same or a similar error. After recording of Lost ended, performed another MENU-reset. OTA still did not work. Then I reset OTA settings in the Antenna submenu, reentered my locals, and OTA worked again... but alas, MPEG4 reception started to degrade to unwatchableness. This was at 11pm... storms did not hit until 2:30am Friday. I know there are a lot of variables at play here, but the fact that MPEG4 reception varies greatly when the dish is not moved leads me to think the software is the issue.

    I have not checked any reception so far today, but after reading Earl's "every report is critical" rant, I figured I'd better get on here while I have a moment.
     
  5. Apr 25, 2008 #85 of 278
    Drew2k

    Drew2k New Member

    14,514
    228
    Aug 16, 2006
    If you've only been running National Release software, it's almost impossible to have not received a national release software push when DIRECTV sends them out, but even if you did, all releases are "cumulative" so you wouldn't need anything other than the latest release - everything will be in it. It's just a matter of time before your DVRs are authorized to accept the push (due to the staggered nature of the rollout).
     
  6. Apr 25, 2008 #86 of 278
    KSbugeater

    KSbugeater Godfather

    314
    0
    Feb 17, 2005
    I got the same message last night, but I didn't know if it was related to my MPEG4/OTA problems described above.
     
  7. Apr 25, 2008 #87 of 278
    keithtd

    keithtd Godfather

    296
    0
    Dec 15, 2006
    Mid Atlantic
    Noticed Caller ID does not display when listening to XM and the Screensaver is active.
     
  8. Apr 25, 2008 #88 of 278
    cadet502

    cadet502 FHNSAB DBSTalk Club

    846
    0
    Jun 17, 2005
    Not sure if this has always been shown this way in History or not, but the reason given for a show "not recorded" due to conflict is being given as "This showing is over."

    I have this reason for two half hour shows that I know were not recorded due to confilct.

    I consider this an issue because "conflict" should be given as the reason the recording was not made. If I had not seen the conflict earlier in the To do list (and I left it unresolved and used another DVR to catch them) I would have to spend quite some time reconstructing the night and determining that there was a conflict.
     
  9. Apr 25, 2008 #89 of 278
    pdxguy

    pdxguy Mentor

    40
    0
    Aug 8, 2007
    Today I noticed the record light was not on when it should have been recording the Sarah Jane Adventures. When I checked To Do, it showed the show on the list, but when I went to the channel, it was not recording it and the buffer started when I changed the channel. I hit the record button to start recording it manually.

    When I checked in History, it said the show was not recorded because it was canceled, which it definitely was not.
     
  10. Apr 25, 2008 #90 of 278
    pdxguy

    pdxguy Mentor

    40
    0
    Aug 8, 2007
    Found another problem. Yesterday the History shows Smallville recorded, but it doesn't show up on my Playlist.

    So, to summarize, I ended up missing Smallville, Grey's Anatomy and CSI yesterday. And it looks like it's not recording the Sci-Fi shows I have set for tonight.

    This update is MESSED UP!!!
     
  11. Apr 25, 2008 #91 of 278
    btmoore

    btmoore Hall Of Fame

    1,079
    0
    Aug 28, 2006
    I just got hit by the:
    • 771 Bug
    • IKD Bug and
    • Unwatchable Bug
    All at the same time on one recording.

    Memories, it is like I just got my HR20, now if they would just return pinky.

    Nice release guys! 3, two year old bugs in on release, how do you do it, it is truly amazing.

    Tonight, went to watch Dr Who while it was 75% through recording.

    Tuner 2 was on CNBCHD, with that lame brief case game show.

    Pulled the list up and started playing my Dr. Who recording, and I got the Unwatchable bug, with a -1:00 time code. Ah memories.

    I exited the recording which returned me to CNBCHD.

    Changed the channel to SciFi HD and got the 771 bug, the nostalgia.

    Hit previous with returned me to CNBCHD

    pressed record to lock tuner 1 down.

    Changed back to SciFi HD to see the 771 bug.

    Now I changed the channel with channel up, which brought up the dialog box asking me which recording I wanted to stop. I selected DR. Who. That stopped the Dr. Who recording and changed the channel successfully to next channel with no 771.

    I then hit channel down and the HR20 tuned to SciFi HD with no problems, no 771 all was fine.

    I then went to try to play the recording of Dr. Who again and was presented with the IKD bug, icing on the cake.

    I didn't think it was possible but D* scored a trifecta. 3 known bugs from when the HR20 was originally released about 2 years ago, all at once, in a brand new freaking release.
     
  12. Apr 25, 2008 #92 of 278
    btmoore

    btmoore Hall Of Fame

    1,079
    0
    Aug 28, 2006
    Nope, the HR20 sucks ass, that is the IKD bug. I just got hit by it. It is a bug about 2 year old.
     
  13. Apr 26, 2008 #93 of 278
    Cyrus

    Cyrus Godfather

    423
    0
    Oct 22, 2006
    It started shortly after the first white/logo screen, so I think if you can time it right you don't need to hold the buttons long. Either start holding the moment the white/logo screen appears, or just to be safe hold the buttons when the last blue screen comes on. I believe I saw 3 different blue screens, a "Welcome" screen, an "Almost there" screen, and finally a "just a few more seconds" screen (I am going by memory here, don't really want to reboot my hr20). So you can start holding on that last "just wait a few more seconds" blue screen.
     
  14. Apr 26, 2008 #94 of 278
    Steve

    Steve Well-Known Member

    23,041
    148
    Aug 22, 2006
    Lower...
    My KEYWORD AUTORECORD yankees & Show Type, Events has generally been working flawlessly, finding either the YES, FOX or ESPN showing of the game and scheduling it just fine (and the HD versions, to boot!). Last night was the first time the Yankees were on "MyTV" in NY (WWOR), and HISTORY showed the 7PM game recording was "Canceled because another matching program was scheduled to RECORD". That "other" episode was the 11:30PM re-run of the game on YES.

    This AUTORECORD was #1 in my PRIORITIZER, so the earlier showing should have been selected. I noticed the 7PM MyTV episode was not flagged as HD, but that shouldn't have made a difference, since HD was not a requirement of the AUTORECORD. (I mention this, because I have "hide SD duplicates" enabled in SETUP, and it's possible the HR20 was looking for the first available known HD showing instead.)

    /steve
     
  15. Apr 26, 2008 #95 of 278
    Drew2k

    Drew2k New Member

    14,514
    228
    Aug 16, 2006
    What's the IKD Bug? Not familiar with this TLA* ...









    *Three Letter Acronym. Do we really need more??!!! :lol:
     
  16. Apr 26, 2008 #96 of 278
    Steve

    Steve Well-Known Member

    23,041
    148
    Aug 22, 2006
    Lower...
    Confirmed. It formats at "step 1 of 2" , so there's no rush to press the buttons right after the RBR. They just need to be held down at some point before that screen comes up.

    As VOS pointed out in another thread, this must be the equivalent of a Windows "quick" format, since the format "red light" is barely on for 10 or 15 seconds before the unit reboots.

    In case anyone is wondering, I just formatted one of my 3 HR20-700's post last night's download of 0x022e, and it retained the new software.

    /steve
     
  17. Apr 26, 2008 #97 of 278
    mrhoads

    mrhoads DBSTalk Club Member

    72
    0
    Dec 25, 2006
    I just did a restart with 02468 and it is now downloading 0X01FE.
     
  18. Apr 26, 2008 #98 of 278
    Dr. Booda

    Dr. Booda Godfather

    385
    0
    Jun 18, 2007
    It's even worse than you think. The HR21 didn't exist 18 months ago and now I have the same described bugs on it as my HR20. So much for the "You have a defective box" explanations I got from DirecTV back then concerning the three bugs you mentioned. Some memories are best forgotten.
     
  19. Apr 26, 2008 #99 of 278
    m4p

    m4p Legend

    238
    0
    Apr 12, 2007
    I haven't received the update yet, but reading the release notes, I have a question regarding this:

    "Audio going from LiveTV to review buffer"

    Can someone tell me what is the review buffer exactly? Thanks.
     
  20. wduemler

    wduemler Cool Member

    18
    0
    Aug 30, 2007
    I haven't seen any mention of this one in here yet, and there are so many things that have recently changed in my system that I'm not sure what might be up, but....

    Since my system downloaded the new software version I have not seen the option for Music, Photos, and More appearing in my menu at all. Since nothing else has changed in my system except the auto download of the new software from the satellite, I wonder if anyone else is having trouble with it...

    Am I just looking in the wrong place? Hopefully someone will (gently) advise me to look in another forum/thread if that is the case.

    Since my PC was recently replaced with a new box and OS (Vista Ultimate), I've been leery of making any changes, so since I already had TVersity working so well, I was careful not to make any changes, then suddenly. pffft! all gone!

    Anyone?

    -=b=-
     

Share This Page