1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HR20-700: 0x145 - Discussion / Issues

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by Earl Bonovich, Mar 29, 2007.

Thread Status:
Not open for further replies.
  1. Mar 29, 2007 #1 of 411
    Earl Bonovich

    Earl Bonovich Lifetime Achiever

    30,092
    3
    Nov 15, 2005
    National Release: 03/30/2007
    Manufacturer 700 - 0x145
    Manufacturer 100 - No Change (still 0x12a)

    Release Notes: http://www.dbstalk.com/showthread.php?t=83816

    CE - Discussion (0x141): http://www.dbstalk.com/showthread.php?t=83279
    CE - Issues (0x141): http://www.dbstalk.com/showthread.php?t=83353

    PLEASE DONT POST... DIDN'T GET IT, or GOT IT tracking posts in this thread, they will be deleted
    You can post those HERE

    National Release:
    All HR20-700s should have 0x145 by 03/31/2007

    The more detail the better Simply put... the more detail you can provide the better the feedback.

    Revision History: (Note Builds that did not go national, are no longer listed)
    HR20-700
    Version 0x13e (03/21/2007): Discussion Thread
    Version 0x134 (02/28/2007): Discussion Thread
    Version 0x12a (02/10/2007): Discussion Thread
    Version 0x120 (02/02/2007): Discussion Thread
    Version 0x11b (01/23/2007): Discussion Thread
    Version 0x10b (12/20/2006): Discussion Thread
    Version 0xFA (11/22/2006): Discussion Thread
    Version 0xEF (11/15/2006): Discussion Thread
    Version 0xE3 (10/19/2006): Discussion Thread
    Version 0xDC (10/11/2006): Discussion Thread
    Version 0xD8 (10/04/2006): Discussion Thread
    Version 0xD1 (09/26/2006): Discussion Thread
    Version 0xCC (09/16/2006): Discussion Thread Issue Thread
    Version 0xBE (09/01/2006): Discussion Thread Issue Thread

    HR20-100
    Version 0x12a (~03/21/2007): No discussion thread

    The Original HR20 Review Thread
    http://www.dbstalk.com/showthread.php?t=61862

    Tips and Tricks Threads
    Official Tips and Tricks
    Unoffical Tips and Tricks v2.9

    Unoffical Feature Request Survey
    http://www.dbstalk.com/showthread.php?t=80600

    Unoffical eSATA Feature Discussion
    http://www.dbstalk.com/showthread.php?t=66201
     
  2. Mar 30, 2007 #2 of 411
    ChrisMinCT

    ChrisMinCT Legend

    193
    0
    Dec 6, 2006
    Testing from Olevia HDMI with Native On.


    I'm getting 771 messages for 5 seconds whenever I switch from an HD MPG4 to an SD channel with Native On.

    Switching back from SD to HD MPG4 I get "No signal" from my TV for 2 to 3 seconds before the picture comes back.

    HR20 has been running all night. Temp in room is, as always, 67 degrees. But the system is running at 119 degrees. Never been that low before, ever. Down 4 degrees from the normal. And I realize its a perspective, but the picture quality on the HD channels looks measurably better to me.

    Direct channel entry is working without requiring an Enter or four digit padding.

    REW NOT WORKING ON HD MPG4s. It is rewinding, but the picture is just freezing where I press REW until I press play. Very annoying. It is working on other HD channels, but Pinky is rearing her ugly head every time on these channels (TNTHD, HBOHD).

    Not seeing the audio dropouts that plagued us with 0141 so far. Been jumping around to different HD and SD channels looking for this.
     
  3. Mar 30, 2007 #3 of 411
    lewgar

    lewgar Mentor

    37
    0
    Jan 15, 2007
    Any word when this update will possible be available for the -100?

    Going back to the older release after being on the latest CE with the -700 makes the issues that were seen with earlier releases just stand out that much more.

    If they need a tester for new software and the -100.....
     
  4. Mar 30, 2007 #4 of 411
    houskamp

    houskamp New Member

    8,636
    3
    Sep 14, 2006
    Still have "super pillarbox".. First seen in 141.. like the HR20 forgot to send the 16:9 flag.. get 2 sets of pillars on a horisontaly crushed 4:3 with 4:3 channel tuned.. Had to turn off 480p to 'fix'
    settings: native on 480p/720p
     
  5. Mar 30, 2007 #5 of 411
    jefirdjr

    jefirdjr War Eagle

    160
    1
    Feb 20, 2006
    Birmingham, AL
    Still getting audio dropouts this am watching GMA on local mpeg4 HD (ch 33, WCFT).
     
  6. Mar 30, 2007 #6 of 411
    loudo

    loudo Well-Known Member

    4,755
    59
    Mar 24, 2005
    Central Maine
    Glad to have my Music and Photos back and the channels change time is a lot better.
     
  7. Mar 30, 2007 #7 of 411
    tfederov

    tfederov Well-Known Member

    4,779
    64
    Nov 18, 2005

    I haven't got to try music and photos... Is this better than 141 where the time between songs was extremely long?
     
  8. Mar 30, 2007 #8 of 411
    Milominderbinder2

    Milominderbinder2 Cutting Edge: ECHELON '08

    4,107
    0
    Oct 8, 2006
    Please take the Caller ID Site Survey if you haven't already.

    If you are one of the the 40%-50% experiencing Caller ID problems, we need your input.

    Especially if you are not having problems we need your input as to your setup that works so well.

    The initial results are starting to come in and several are ones I would never have expected:

    Caller ID Preliminary Results - Need Your Help

    If you are having problems with Caller ID, please also try the steps detailed in:

    Troubleshooting Caller ID on the HR20

    - Craig
     
  9. Mar 30, 2007 #9 of 411
    oldguy1

    oldguy1 Godfather

    491
    0
    Aug 22, 2006
    0x45 - channel changing is MUCH faster. Music and pics - pregnant pause between songs fixed (Nero and WMP11, Nero still truncates track -Nero problem). Playback for both cuts off after about 10 minutes total play.

    Ballpark between songs about 1 second.
     
  10. Mar 30, 2007 #10 of 411
    tfederov

    tfederov Well-Known Member

    4,779
    64
    Nov 18, 2005
    What's the ballpark time between songs now?
     
  11. Mar 30, 2007 #11 of 411
    forum junkie

    forum junkie AllStar

    50
    0
    Sep 9, 2004
    Still must punch in channel numbers more than once before it will change channels.
     
  12. Mar 30, 2007 #12 of 411
    ChrisMinCT

    ChrisMinCT Legend

    193
    0
    Dec 6, 2006
    Oops, spoke too soon. Things are wonderful on the Olevia via HDMI-HDMI.

    Things are trashed on the RCA with HDMI-DVI. Haven't touched it, but yet I have a totally blued out screen via HDMI to the DVI connection. No other changes to either the HR20 or the RCA EXCEPT for downloading 0145. The SVideo connection is fine. And yes, I checked to make sure the connections were in firmly.

    Maybe I wasn't imagining that the HD channels looked better on the Olevia. It would appear that whatever they did to improve that screwed the pooch for DVI connections.

    I have also noticed that the settings on the HR20 that is connected to the RCA seem to have all been reset. It was back to a 4:3 TV vs. 16:9. It was back to Native On instead of Native Off. Its back to 2-buttons to get to the Guide. Series Links and recordings are all there, however.

    I guess I'm getting receiver #3 in the family room....off to call D*
     
  13. Mar 30, 2007 #13 of 411
    ChrisMinCT

    ChrisMinCT Legend

    193
    0
    Dec 6, 2006
    Interesting. That's not happening on my HR20s. They are both working great with direct channel number entry - no padding, no Enter key needed. One is Native On and one is Native Off.
     
  14. Mar 30, 2007 #14 of 411
    Earl Bonovich

    Earl Bonovich Lifetime Achiever

    30,092
    3
    Nov 15, 2005
    My system is connected HDMI->DVI connection..
    And works okay...

    Did you try unplugging the TV, to allow it to reset as well?

    ALSO: Since you have two HR20's... any chance you would be willing to try the "Olevia"'s on the RCA to see if it is something specific to that one unit... or something on both.
     
  15. Mar 30, 2007 #15 of 411
    loudo

    loudo Well-Known Member

    4,755
    59
    Mar 24, 2005
    Central Maine
    Mine is going right from song to song. Most I have noticed so far is 5 seconds, but that could be from the MP3.
     
  16. Mar 30, 2007 #16 of 411
    Steve

    Steve Well-Known Member

    23,041
    147
    Aug 22, 2006
    Lower...
    Having the same issue, on multiple HR20-700's and remotes. /steve

    PS: The new channel numbers are correctly displayed on screen as they are punched in, even though they don't "take". So it's not an IR issue that might be solved by switching to RF.
     
  17. Mar 30, 2007 #17 of 411
    katesguy

    katesguy Legend

    135
    0
    Jan 12, 2007
    Steady as a rock so far this am. Channel switching is good on RC HDMI-HDMI. Guide working well. Will leave rest of testing to non tech wife who will find any problem. Native on.
     
  18. Mar 30, 2007 #18 of 411
    Steve

    Steve Well-Known Member

    23,041
    147
    Aug 22, 2006
    Lower...
    Funny little quirk I just noticed that may have always been there. I went to check Sat Signal Strength at 10:53 AM and I got a message that doing this would affect an "I Love Lucy" recording scheduled for 11AM. I checked SS anyway, and exited at 10:56.

    I checked the To Do list and the Lucy recording was gone, yet the Lucy "episode" list still showed it as scheduled to record. At 11AM, the recording started anyway and was back on the To Do list. The HR-20 was able to rebuild the To Do list in time.

    Since no recording was in progress at the time, I wonder if the pre-emptive warning I got was a "Feature" or a "Bug"? It could be considered either, I guess! :)

    /steve
     
  19. Mar 30, 2007 #19 of 411
    ChrisMinCT

    ChrisMinCT Legend

    193
    0
    Dec 6, 2006
    Hadn't tried that, but just did. Also RBR'd the HR20 to be sure too. No change.

    The only difference since yesterday, other than the 0145 download is that I changed the output of the SVideo/Composite audio connections. They had been hooked to a DVD recorder, and I switched them to the TV to check out the CC thing. But I also switched it back to the DVD Recorder, no change. I also disconnected them from the HR20 entirely. No change.

    Its possible that when I was moving cables in the back that I stressed the HDMI connection on the HR20. I just checked it. It doesn't look bent or like there is anything wrong with it, and it seats fine. No play in it. (I do hate those HDMI connectors, so fragile and unsecurable).

    I'll try switching the units tomorrow when the wife is out and about.
     
  20. Mar 30, 2007 #20 of 411
    Doug Brott

    Doug Brott Lifetime Achiever DBSTalk Club

    28,939
    72
    Jul 12, 2006
    Los Angeles
    Just curious what the following new feature is ...

    Recorded programs are displayed along with live TV programs from the Guide in category sort

    I don't use the category sort feature, so I'm not quite sure what this is trying to say ... any ideas?
     
Thread Status:
Not open for further replies.

Share This Page