1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HR20-700: 0x17E - Discussion / Issues

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by Earl Bonovich, Jul 20, 2007.

Thread Status:
Not open for further replies.
  1. houskamp

    houskamp Active Member

    8,636
    3
    Sep 14, 2006
    Anyone else having trouble with VHF high channels? For some reason my channel 8 (7) here went from 90% to 20% over the last few days on both my HR20s.. I also have a 3 (2) OTA and it is fine (in the same antenna farm)... I don't have a atsc tuner in my tv to check..
    This is WOODTV-DT out of Grand Rapids MI..
     
  2. 4DThinker

    4DThinker Godfather

    439
    0
    Dec 17, 2006
    OK, solved this one. For some reason my PC decided my Pinnacle HDTV tuner was a public network, and for security reasons it had disabled media shariing. So here's another reason to avoid VISTA, and now that I've disabled that "public" network my music is playing fine through my HR20s.
     
  3. Vinny

    Vinny New Member

    2,158
    10
    Sep 1, 2006
    Long Island, NY
    I have noticed this over the past few days, as well. Same station (YESH, MPEG4) same day and same time.
     
  4. hells_bells

    hells_bells AllStar

    64
    0
    Jul 15, 2007
    I use Vista with TVersity and the PC only show up once. Music plays fine but under the pictures the thumbnails seem to really slow (or stop) the HR20.

    Wish there was a way to turn off the picture thumbnails.
     
  5. dhurt

    dhurt Cool Member

    10
    0
    Mar 10, 2006
    I lost caller ID with the latest update. I received the national update and did not force this one. I will reset and see if it returns.
     
  6. loudo

    loudo Well-Known Member

    4,755
    59
    Mar 24, 2005
    Central Maine
    I had the same as many others, multiple computers listed from my network, on the My Computers list of "Music & Photos". A reboot of the system brought it back to normal, showing one entry for each computer currently on.
     
  7. kenn157

    kenn157 Legend

    245
    0
    Jan 22, 2007
    So does mine but it comes back. I dont like it.
     
  8. Mixer

    Mixer Hall Of Fame

    1,765
    0
    Sep 28, 2006
    Just had my first ever recording that could not be watched using all trickplay features. If using 30 sec skip it would make the recording freeze. When using anything faster then 1x fwd the do you want to keep or delete message pops up.

    Wooof!
     
  9. HDTVsportsfan

    HDTVsportsfan New Member

    5,746
    0
    Nov 29, 2005
    I'm not sure where to put this. I wouldn't classify this as a software issue nor do I feel it needs a seperate thread. But in an effort to report any hiccups....

    I came home this evening, went downstairs, hit the power button on the HR20......... No lights and no display...however the Fan and HDD was spining. So it was running to a certain degree. a RBR did not work.

    I had to pull the plug. All is well now after power cycling.
     
  10. slyfox7

    slyfox7 New Member

    1
    0
    May 23, 2007
    I have had the same problem (having to unplug the unit and plug it back in) for the past two days. This issue started with the automated download of 17E.
     
  11. ram4784

    ram4784 AllStar

    60
    0
    Oct 17, 2006
    I have the same problem and have reported it. It doesn't seem that anybody has an answer. RBR twice hasn't helped. Hopefully this will be fixed on the next CE.
     
  12. gully_foyle

    gully_foyle Hall Of Fame

    1,301
    5
    Jan 18, 2007
    Los Angeles
    Hmmm ... maybe forcing a national release like that is a problem.
     
  13. missingtivo

    missingtivo Mentor

    46
    0
    Dec 19, 2006
    So far, my DVR is 5 for 5 recording shows that were on the to-do list!

    Did they fix something with the latest couple of releases? (I was a few weeks out of
    date with CE's).

    I also like seeing the date/time of the upgrade in the history.... Very nice addition.
     
  14. HouseBowlrz

    HouseBowlrz Godfather

    294
    0
    Jul 15, 2007
    Centreville, VA
    I had fallen asleep watching the Marlins-Giants game on ESPN and woke up to a frozen screen with a picture reminiscent of when we get heavy cloud cover. I was able to make out that it happened in the top of the 6th inning. :nono2:

    So out came the network connection (which I had restored on Monday the 23rd) and did a RBR and it came back up.


    :rolleyes:
     
  15. reweiss

    reweiss Godfather

    376
    0
    Jan 27, 2007
    Atlanta
    I don't believe it has naything to do with the Royals lousy resolution of their broadcast (and YES, I agree it is horrible... probably the worst resolution of any sports network).
     
  16. afulkerson

    afulkerson MI Citizen Corps Vol of Year

    1,764
    21
    Jan 14, 2007
    Turned on the system this morning and had a BLACK screen with no audio. The menu works but no channel displays anythingnot even the OTA channels. Restarted the HR20 and everything is back to working. This is the third time this has happened at this code level.
     
  17. mtherien

    mtherien Mentor

    46
    0
    Jul 26, 2007
    Ever since I got the 0x17e upgrade on 7/25, my local FOX station's HD programming is out of sync. Standard Definition programming is fine. All of my other local HD channels are in sync. I tried a reboot with little success.

    I can't imagine this is the local station's problem since everything was fine before the upgrade. My HR20-600 does not have this problem.

    Any suggestions on getting this fixed? I've had to start watching these programs in SD !
     
  18. SoCool

    SoCool Godfather

    304
    0
    Feb 16, 2007
    South West...
    I have had to boot my HR-20 700 several times to correct a No Video, No Audio situation. I am always in the HD channels and when switching channels, I have the guide info only. I can switch to any channel, still nothing. The only thing that will correct the problem is a reboot through the menu. I am connected by HDMI to the display. This problem has never ocurred with the last national release. It is getting to be very annoying to say the least. It is only happening with one of my units btw.:(
     
  19. BAKJO

    BAKJO Cool Member

    18
    0
    Dec 16, 2006
    1. Receiver Model: HR20-700
    2. Method: RBR
    3. Date/Time: 7-28-07 0510 am CDT
    4. HR20 is Networked: NO
    5. Software Version: 0x17E
    6. Reason for RBR: While in guide selected channel 98 schedule, it was showing upcoming: NGC HD Sneak peek 42 which was to show on 7/30 4:00a - 4:45a. I accidently pushed select. The screen went black, remote would not work and the only button on front panel that would work was power. RBR Restored full function.
     
  20. Stuart Sweet

    Stuart Sweet The Shadow Knows!

    37,060
    287
    Jun 18, 2006
    Super crop bug is back, as bad as ever. Nothing new to report, but it's not getting better either.
     
Thread Status:
Not open for further replies.

Share This Page