1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HR20-700: 0x190 - VOD Usage Issues

Discussion in 'Service - DIRECTV On Demand CE Versions' started by Earl Bonovich, Aug 26, 2007.

  1. Sep 1, 2007 #261 of 273
    azarby

    azarby Hall Of Fame

    4,126
    15
    Dec 15, 2006
    Last night I downloaded the Bourne Identity. When I played it back this morning, the picture is almost unwatchable. The picture is very herky jerky , almost as if the compression or decompression algorithym is messed. I would describe it similar to when a DVD player can't decipher the 3:2 pull down decoding. At tiem , teh audio is also jumping. Another way to decribe it as it's missing or skipping frames. Has anyone else seen this type of playback?

    Bob
     
  2. Sep 1, 2007 #262 of 273
    azarby

    azarby Hall Of Fame

    4,126
    15
    Dec 15, 2006
    You can pause a VOD download from the queue. I beleive it's the blue button.

    Bob
     
  3. Sep 1, 2007 #263 of 273
    drded

    drded Godfather

    380
    3
    Aug 22, 2006
    Tucson, AZ
    Selected a short overview of Hawaii to record from the DOD menu, changed my mind and tried to delete from queue. HR20-700 appeared to be locked up with no remote commands/buttons working. Tried pushing and holding the power on button on the front of the unit, no luck. After about 2 minutes the unit came back to life and the short program was deleted from the queue.

    Dave

    P.S. 190 level code, haven't tried with 194.
     
  4. Sep 1, 2007 #264 of 273
    Littledude

    Littledude Legend

    194
    0
    Aug 28, 2006
    Has anyone added Starz to their account after they have had VOD active? .I'm still a little fearful of losing what I have,
     
  5. Sep 1, 2007 #265 of 273
    azarby

    azarby Hall Of Fame

    4,126
    15
    Dec 15, 2006

    Actually it's the green button, not eh blue as I said earlier.
     
  6. Sep 2, 2007 #266 of 273
    premio

    premio Godfather

    395
    0
    Sep 26, 2006
    On 0190 I was able to download Alpha Dog and watch more than half of it (paused and went to bed). Tried to finish it a few days later and it had expired, subsequent downloads did not let me watch more than 5mins. On 0194 I still can not get past the 5 min mark.

    I had a 0.01 charge on my bill for the first download and had to click I authorize the charge when watching the show initially. Subsequent showings do not require that authorization.

    My hypothesis is that the playback issue is related to the PPV authorization process and not the quality of the DL. It reminds me of the free preview minutes on PPV that you then have to buy the show to continue.

    Can others who have the 5 min playback stop on $ movies track if they are charged and/or if they have to confirm their purchase before the initial view?
     
  7. Sep 2, 2007 #267 of 273
    bdyer

    bdyer Cool Member

    19
    0
    May 22, 2007
    Ghost rider, the movie shows up on channel 1000 when selecting all, however, when selecting "movies" then all, does not show up in this section.
     
  8. Sep 2, 2007 #268 of 273
    bdyer

    bdyer Cool Member

    19
    0
    May 22, 2007
    titles with the word "the" in the beggining are still being shown as either "title, the" or "the title"...inconsistent grouping by the word the, or the movie title
     
  9. Sep 2, 2007 #269 of 273
    Jaysv

    Jaysv AllStar

    98
    0
    Nov 15, 2005
    Began watching the Bourne Identity, video started fine but then started jumping, tried using trickplay to get it back to normal...playback locked up...pause/play didn't have any effect...FF got video going again, however still jumpy. Tried Stop and Resume Playing, video played back normally.
     
  10. Sep 2, 2007 #270 of 273
    mnassour

    mnassour Icon

    859
    9
    Apr 23, 2002
    One thing I've been seeing is that there are encoding issues with the programs themselves, issues that don't have anything to do with the hardware or software.

    For instance, I downloaded "Don Juan" from TCM yesterday. The program played perfectly until the closing credits when it shut off early. Come ON, DirecTV. I know that this is a beta, but let's try to encode the entire program, OK? ;)

    Also...the program available from Military Channel on Demand regarding the Bismark has serious encoding issues as well. The compression is so bad that zooms in shots are not smooth, that the video is jerky.

    I saw such issues with at least three programs from three different channels.
     
  11. Sep 2, 2007 #271 of 273
    rrrick8

    rrrick8 Hall Of Fame

    1,020
    0
    Mar 20, 2007
    From what I could tell, they fixed that in this last CE. When listed, the "The" is ignored.
     
  12. Sep 2, 2007 #272 of 273
    Stuart Sweet

    Stuart Sweet The Shadow Knows!

    37,060
    287
    Jun 18, 2006
    If you are currently on 0x194, please report VOD issues in the sticky thread. Please only report in this thread if you are still on 0x190.
     
  13. Sep 4, 2007 #273 of 273
    zodiac

    zodiac Mentor

    30
    0
    Nov 17, 2006
    Same problem here!
     

Share This Page