1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HR20-700 Audio & Video glitches - HD only

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by snewo, Aug 31, 2007.

Thread Status:
Not open for further replies.
  1. snewo

    snewo AllStar

    82
    0
    Sep 30, 2006
    Lately I've been noticing audio and sometimes audio & video glitches on HD channels on my HR20-700. It happens on both recordings and live TV. It happens on multiple channels, I've seen it on HDNet and TNTHD at least. It lasts for only a fraction of a second and happens again a few minutes later (usually).

    I'm trying to determine if I have a problem or if others are seeing this. If others are not seeing this, which transponder carries these channels. Any other advice you have I'm willing to hear. My box has been performing exceptionally well since I got it, I'm hoping this isn't a sign that my luck is changing.



    Snewo
     
  2. snewo

    snewo AllStar

    82
    0
    Sep 30, 2006
    After further investigation, it seems to be limited to HD that was recorded (or i'm watching) within the last 2 HR20-700 software updates. I'm now watching an old HD movie I recorded over 6 months ago and it looks fine.

    If this is a hardware problem it's limited to reception and not playback. So is anyone else experiencing this?



    Snewo
     
  3. TriggerDeems

    TriggerDeems Godfather

    344
    0
    Mar 1, 2007
    It could by many things. Those channels are on the satellites primarily affected by tilt of the dish (the 119 and 110 satellites), so your dish might be out of alignment. It could be a bad cable connection caused by some moisture or something from the last rain storm you had. It could be your reciever (try a menu reset, then a red button reset, then a plug pull reset, in that order). It could be a bad lnb on the dish. It could be a bad multiswitch.
     
  4. TriggerDeems

    TriggerDeems Godfather

    344
    0
    Mar 1, 2007
  5. Stuart Sweet

    Stuart Sweet The Shadow Knows!

    37,060
    287
    Jun 18, 2006
    You might want to log all the information you've got in the issues thread. It could be completely random, it could mean your dish has drifted out of alignment recently... but it's hard to tell without more information.
     
Thread Status:
Not open for further replies.

Share This Page