1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HR20-700 OTA Sensitivity Question

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by Radio Enginerd, Feb 17, 2008.

Thread Status:
Not open for further replies.
  1. Radio Enginerd

    Radio Enginerd New Member

    2,913
    2
    Oct 5, 2006
    A week ago, I went to check my OTA signal strength and noticed something odd. 2 of my OTA channels (previously 95-100%) now read between 55-65%. My other OTA channels read as they did when I enabled OTA on my HR20.

    Anyone else notice any OTA signal strength abnormalities?

    In case you're in the Sacramento, CA DMA the 2 channels in question are KCRA and KOVR.
     
  2. Radio Enginerd

    Radio Enginerd New Member

    2,913
    2
    Oct 5, 2006
    Based on the lack of response, I am going to guess I have an isolated issue.
     
  3. gcisko

    gcisko I am Iron Man!

    1,672
    0
    Sep 27, 2006
    Nope... I just saw this thread.

    I also noticed the problem for me. The real issue for me is they had OTA nailed long ago so I simply quit checking and just assumed it would continue to work. And I have no idea what software version it changed on. But it is not as solid as it used to be. Very frustrating and irritating that it got messed with. And if I go straight to my TV with OTA, it is rock solid as always. So it isn't like my OTA setup is messed up.

    I do not get a warm and fuzzy feeling about this!
     
  4. sportzfan76

    sportzfan76 New Member

    6
    0
    Aug 29, 2006
    I have experienced very similiar problems with my 20-700. OTA has never previousley been a problem until this hardware unit was installed in Nov 07. Now strong signal stations can't be received (by the 20-700) and its hit or miss on everything else. No rhyme or reason....quite frustrating. Pretty much makes recording OTA a non-dependable feature.
     
  5. Radio Enginerd

    Radio Enginerd New Member

    2,913
    2
    Oct 5, 2006
    Your post echos EXACTLY my experience. I had my OTA completely dialed in and stopped checking it months ago. I only started checking it last week when I had major signal loss while watching CBS (KOVR). KOVR used to be 100% without any issue. I have no idea what SW version OTA changed..

    I went as far as to pull down my antenna yesterday, replace the 300-75 ohm adapter and I even tried another piece of coax with no improvement.
     
  6. rjf

    rjf Legend

    190
    0
    Mar 9, 2007
    actually, i noticed my OTA signals drop drastically from 80-90% now down to 30-40%. it was fine this past thurs, but i noticed the drop friday morning. not sure what happened, but it definitely happened over that night.
     
  7. K4SMX

    K4SMX Hall Of Fame

    3,433
    0
    May 19, 2007
    I'd really like to know what it is exactly they keep modifying with respect to the OTA tuners in these receivers, the H20's included. It used to be, before everything got "chipped," that a tuner was a tuner. There wasn't a bunch of software code that controlled it. The RF went in and the IF came out. So how exactly do you modify software to take a 100%, zero BER signal and turn it into a pixelating signal with a 50% BER? :eek2:
     
  8. Radio Enginerd

    Radio Enginerd New Member

    2,913
    2
    Oct 5, 2006
    Being a fellow ham :) I couldn't agree more. I know I've seen OTA items in the release notes. I am kicking myself that I haven't been paying better attention to my OTA signal strength. I wish I could pin this down to 1 SW release.
     
  9. gcisko

    gcisko I am Iron Man!

    1,672
    0
    Sep 27, 2006
    This sentiment can be said for everything on the box that used to work in one form or another, only to be not right after some software update. And this is what I am not having a "warm and fuzzy" about.
     
  10. bluemoon737

    bluemoon737 Godfather

    733
    55
    Feb 20, 2007
    Portsmouth, NH
    I've noticed significant increase in dropped OTA signal with this round. Before rock solid mid-90's numbers and now they are in the 90's but freqently drop off the map (and result in loss of signal/audio and video dropout).
     
  11. TomA

    TomA AllStar

    52
    0
    Sep 18, 2007
    I have to say I've seen my 20-700 fluctuate a lot just since November. After going through a lot of antenna adjusting when I had an H20, I finally got the signals strong enough that all the locals came in (70% and above)

    After going to the 20-700 in November, I immediately noticed the signal meter issue with everything showing up at 77% max., some lower.

    After one of the updates (forgive me, I don't remember which one) fixed the meter issue, it seemed like the signals were all more consistent. Now it seems like something has changed recently (last NR?) and now they're fluctuating, although not as bad as before. :confused:
     
Thread Status:
Not open for further replies.

Share This Page