1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HR20-700 will not turn on

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by ksninew, Jul 20, 2007.

Thread Status:
Not open for further replies.
  1. ksninew

    ksninew KS9W

    27
    0
    Sep 30, 2006
    My 3 week old HR20 will not turn on with the remote or the power botton
    on the front panel. It is warm and I can hear it running so I know that it
    has power.

    Any idea's ?

    Thanks, Bob
     
  2. Michael D'Angelo

    Michael D'Angelo Lifetime Achiever

    10,839
    0
    Oct 20, 2006
    Do a RBR (red button reset). If that does not work pull the power cord for about 15 minutes.
     
  3. HouseBowlrz

    HouseBowlrz Godfather

    294
    0
    Jul 15, 2007
    Centreville, VA
    Last night, I came home and turned on the widescreen and got "No Signal" from my HR20-700, with no response from the remote.

    This has happened enough to me to where I know that power cycling using the red button ... (is that what is called RBR? :)) ... got things going again. And, no, I had not restored my network connection (which is when it was happening more frequently)

    After the boot sequence completed, I saw there was no changed in the release so I'm not sure why this happened. Thankfully, there was nothing pending to record.


    cheers
     
  4. ksninew

    ksninew KS9W

    27
    0
    Sep 30, 2006
    Ok, I'll try the RBR.

    I wasn't sure about doing RBR after reading the " Avoid Red Reset Button " thread
     
  5. Michael D'Angelo

    Michael D'Angelo Lifetime Achiever

    10,839
    0
    Oct 20, 2006
    DIRECTV would like you to do a reset by menu if you are able to. If not then RBR and if that does not work pull the power cord.
     
  6. hilmar2k

    hilmar2k Hall Of Fame

    5,251
    4
    Mar 18, 2007
    The exact same thing happened to me, at the exact same time. I came home and my TV said "No Signal" with no repsonse from the remote....

    I wonder if all of this is related.
     
  7. Drew2k

    Drew2k New Member

    14,514
    228
    Aug 16, 2006
    I didn't see anyone else ask, Bob, but did you try the basic troubleshooting like checking your video connection, whether it's HDMI or component? Did any of the other front-panel buttons work, ike changing resolution?

    By this time you probably rebooted already, so I hope it worked ...
     
  8. ksninew

    ksninew KS9W

    27
    0
    Sep 30, 2006
    RBR didn't work but pulling the power cord for 15 minutes did work, Thanks.
     
  9. ksninew

    ksninew KS9W

    27
    0
    Sep 30, 2006
    Yep, I did check connections and no lights or buttons on front panel were
    working.
     
  10. Drew2k

    Drew2k New Member

    14,514
    228
    Aug 16, 2006
    Well, glad you're back up again, at least.
     
  11. pprather

    pprather Legend

    140
    0
    Nov 11, 2006
    I don't know if your using HDMI or not, but unplugging your HDMI cable then pressing the info, or any button really on your remote may bring it back as well. It's worked for me before. I stopped putting my box into stand by mode just to avoid this situation.
     
  12. dsstalkcom

    dsstalkcom AllStar

    54
    0
    Oct 14, 2006
    i thought my HR20 was dead. was going to call DTV for a replacement.

    turn off the power strip and back on, still nada. kept on pressing the power button on the HR20, then it came back on. wth

    this **** cant be happening when i got **** to record.
     
Thread Status:
Not open for further replies.

Share This Page