1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HR20 in Tampa

Discussion in 'DIRECTV Installation/MDU Discussion' started by Stevesdigi, Sep 21, 2006.

Thread Status:
Not open for further replies.
  1. Stevesdigi

    Stevesdigi Mentor

    40
    0
    Sep 19, 2006
    Got my new HR20-700 installed today. The installer was ontime, young and very knowledgable - pleasant surprise. The first HR20 would not download the new software, luckily the installer had two more of them, the second IRD installed and downloaded the software and is working as it should now. Total install time including the new dish was about 1.5 hours. Everything works great including all the local Tampa stations. Will see how it goes with the local HDs tonight as network premier week continues. I hope the new software solves the audio sync problems others have complained about.

    I upgraded from the HR10-250 and was amazed at how much faster the guide is now. I do miss the TiVo UI but it doesn't look too bad -- it is way better than my SA8300HD DVR with Brighthouse, no comparison in fact.

    Total cost was $99+tax for swap out of DVRs and install new dish.
     
  2. Stevesdigi

    Stevesdigi Mentor

    40
    0
    Sep 19, 2006
    Update - After recording 4 HD shows from local stations tonight I went back and played them. The Shark pilot episode was OK until 3/4 of the way thru it then I saw several pixelizations and some audio interrupts and then a whole screen went pixally, lost audio and then in went blue screen for about 4 mins and then returned back to normal. The CSI recording also showed several signal interrupts and a couple of pixally problems as well. The weather here tonight was totally clear after yesterday's front blew thru so it wasn't a signal fade problem. The other two network HD programs recorded and played back without incident. So far I have not encountered the black screen of death when trying to playback a recording (fingers crossed).

    I am partially deaf so I enable cc all the time and it really sucks big time on all local stations whether SD or HD programs via D* and it is hit or miss on the premium movie channels. The same stations and channels via Brighthouse cable yield much better cc results, usually 80-85% correct text displays. Undoubtedly this is a bandwidth issue on the satellite (what isn't right).

    So for my first night with the HR20-700 I give it a score of 5 out of ten. Back in my school days that was a failing grade :nono2:
     
  3. rmgator90

    rmgator90 Cool Member

    11
    0
    Aug 20, 2006

    There was a channel 10 issue Thursday night and not a DTV issue. They flashed the screen up pretty fast to let you know that it was a station issue. Did stink that I missed some serious Survivor action while this was happening. Channel 10 has had HD issues on their OTA so I suspect it was just a continuation of that. I hope that things are going better now for you. I have had HR20 for over two weeks and not having anymore issues since last software upgrade. Good luck.
     
Thread Status:
Not open for further replies.

Share This Page