1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HR20 Newb - can't get "Pillar Box" to stick

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by Charlutz, Aug 9, 2007.

Thread Status:
Not open for further replies.
  1. Charlutz

    Charlutz Mentor

    45
    0
    Jul 30, 2007
    I apologize if this has been asked before. Newb to the forum. I searched under "stretch" and "aspect" and was unable to find an answer. I just got two HR20s. I am an OAR freak and so switch them into pillar box mode for 4:3 programming. They are also set to native. The one in our bedroom constantly switches itself into stretch mode. The kids have some series recording on there from the kids channels. I think the series recordings were set up before I adjusted the aspect ratio settings. Is it possible that every time it records a new show in that series, it recalls that it was set up in stretch mode? Every night I turn on the tv and go into the settings menu-pillar box-done. Is there something else I have to do to make it stick? The basement HR20 stays in pillar box mode even though it is recording some 4:3 programming.
     
  2. Earl Bonovich

    Earl Bonovich Lifetime Achiever

    30,092
    3
    Nov 15, 2005
    The display mode is not part of the series link.

    It is all part of the setup.

    Is someone possibly pushing the format button?
     
  3. Charlutz

    Charlutz Mentor

    45
    0
    Jul 30, 2007
    It's possible as my wife and two of my daughters (5,8) use that tv, though they've said they didn't. I've got them set up with Harmony universal remotes and don't have a format button, but the original remotes are laying around. I'll have to put the original remotes away and see if that "fixes" the problem. Thanks Earl.
     
  4. RobertE

    RobertE New Member

    8,024
    0
    Jun 9, 2006
    You may want to check your TVs settings as well. Some have a autozoom feature that is beyond annoying.
     
  5. Charlutz

    Charlutz Mentor

    45
    0
    Jul 30, 2007
    Nah. It's the pillar box/stretch setting that seems to wander. I just go into the HR20 menu and can see it right there. Thanks for the idea though. :)
     
Thread Status:
Not open for further replies.

Share This Page