1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HR21-100 First looks

Discussion in 'DIRECTV - HR21 Discussion (private)' started by bnglbill, Dec 21, 2007.

  1. tonyd79

    tonyd79 Hall Of Fame

    12,971
    204
    Jul 24, 2006
    Columbia, MD
    My HR21 arrived!

    Unboxed and kind of connected. I don't have a splitter for the SWM. Gotta go get one tonight.

    Also, having a bit of trouble setting up the remote to AV1, but I've done that before as a test so I will figure it out.

    Running 0x18a. Programming is active (all but MPEG4 because for right now I am on a legacy line for my SWM).

    Question....a BBC doesn't work for a legacy line?

    Temp still low. At 86 degrees F. Either this runs very cool or it is still warming up. Will check later.

    Interestingly, even though my guide has my locals in it (can't get them because of the MPEG4 thing). But the Zip code says 90245!

    Box came in set to 480p. (I think I saw that in a previous post somewhere) but 16:9 aspect ratio.

    Boot up was rather quick (guess that is because it saw only 3 satellites.

    More pictures later.
     

    Attached Files:

  2. lucky13

    lucky13 New Member

    2,057
    20
    Nov 27, 2006
    Maryland,...
    Not in a country where the most common password is "password."
     
  3. smiddy

    smiddy Tain't ogre til its ogre

    15,654
    121
    Apr 5, 2006
    Cool. it looks like there are some boundaries built in that are different from what we had.
     
  4. Spanky_Partain

    Spanky_Partain Active Member

    5,500
    0
    Dec 7, 2006
    Nice photos, now some close ups, need to see chip numbers for comparison and searching. They will have to upgrade to gig on the network sometime soon.

    EDIT
    I don't think the Stop-N-Go stores carry the security bit...
     
  5. lucky13

    lucky13 New Member

    2,057
    20
    Nov 27, 2006
    Maryland,...
    Yep. It was dusty coming out of the box.
     
  6. smiddy

    smiddy Tain't ogre til its ogre

    15,654
    121
    Apr 5, 2006
    And FOCUS fellas, com'n, there are elderly folks here, don't'cha know? :lol:
     
  7. hdtvfan0001

    hdtvfan0001 Well-Known Member

    32,456
    258
    Jul 28, 2004
    Congrats on your efforts and experiences so far...
    If you're not using the SWM line...you'll need to use the BBC's...
    They do run pretty cool...generally after they are on a bit, they get up to 105-112 degrees.
    I changed my zipcode to my correct one when my HR21-200 also came in that way...up to you...
    Yes!
     
  8. lucky13

    lucky13 New Member

    2,057
    20
    Nov 27, 2006
    Maryland,...
    Downloading guide info now.
    Test screen gave an error message for 119, but the signal display showed a fine signal (90s) on both tuners, unless I was daydreaming. I'll see if it plays.
     
  9. houskamp

    houskamp Active Member

    8,636
    3
    Sep 14, 2006
    Stopped you didn't it? :grin:
     
  10. hdtvfan0001

    hdtvfan0001 Well-Known Member

    32,456
    258
    Jul 28, 2004
    The test features in the new firmware may not work properly, as this is a new unit with new firmware...you might want to avoid palying in that area until you get an update or two later...
     
  11. lucky13

    lucky13 New Member

    2,057
    20
    Nov 27, 2006
    Maryland,...
    Yes, I had to add my zip, too. It was blank.
    Someone reported his was filled in.

    And the BBCs were not pre-attached. I'm using the ones attached to my HR20.
     
  12. hdtvfan0001

    hdtvfan0001 Well-Known Member

    32,456
    258
    Jul 28, 2004
    Those BBC's are probably gray v1 or v2 units...you should probably use the black ones that came with the HR21-100 (v3???)
     
  13. Groundhog45

    Groundhog45 Hall Of Fame

    4,580
    89
    Nov 9, 2005
    Cedar Park,...
    Bob, you can often use a regular Torx bit to open those boxes. They just barely fit into the end of the fitting and will sometimes grab enough to turn. That's how I opened my -700 while waiting for the security one.

    Nice effect to have the Christmas tree in the background. :allthumbs
     
  14. lucky13

    lucky13 New Member

    2,057
    20
    Nov 27, 2006
    Maryland,...
    Remote setup didn't switch it to AV1 the first time.
    I'll try again later.

    Set up the remote to work the TV, though.
     
  15. lucky13

    lucky13 New Member

    2,057
    20
    Nov 27, 2006
    Maryland,...
    I have a bunch of the black ones, too.
    I'll swap them when I hook up the 2nd 6x8.
     
  16. lucky13

    lucky13 New Member

    2,057
    20
    Nov 27, 2006
    Maryland,...
    No service. ("Service not activated.")

    New additional receiver on my account matches the access card in this box, so it's Hurry Up and Wait for like, like others.
     
  17. lucky13

    lucky13 New Member

    2,057
    20
    Nov 27, 2006
    Maryland,...
    Connected to the internet in 30 seconds. Would have been 15 seconds, but I had trouble removing the safety plug from the ethernet port. (That's why I'm not going topless.)
     
  18. gulfwarvet

    gulfwarvet Tips & Resources Collaboration

    2,205
    0
    Mar 7, 2007
    well guys i think i got mine last, i just got it at 6:45pm.
     
  19. lucky13

    lucky13 New Member

    2,057
    20
    Nov 27, 2006
    Maryland,...
    Pressed list.
    Expected to see an empty list.
    Got the Spring Update 2007.
    Lighter menu
    Better color button hints.
    Pressed continue.
    Pop-up: DVR service is not activated on your account.
    Pressed OK.
    Got back to Spring Update.
    Can't get out of this loop. Back, Exit, Menu don't do anything.
     
  20. hdtvfan0001

    hdtvfan0001 Well-Known Member

    32,456
    258
    Jul 28, 2004
    Maybe they saved the best for last???? :D

    Anyway - congrats and welcome aboard!!!
     

Share This Page