1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to the new DBSTalk community platform. We have recently migrated to a community platform called Xenfono and hope you will find this change to your liking. There are some differences, but for the most part, if you just post and read, that will all be the same. If you have questions, please post them in the Forum Support area. Thanks!

HR21-100 Lockups

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by jcwest, Aug 18, 2013.

  1. jcwest

    jcwest Legend

    321
    5
    May 3, 2006
    Been with Direct for many years and this is the first time I've seen this.

    That said, my HR21-100 is locking up every day or three.
    When the box is brought out of standby the picture is frozen and displays the message something like "Reciever has not recieved guide data in over four hours". No keys on the remote or the box will work.
    While in this state all lights are off on the DECA unit. Replaced the DECA unit just in case to no avail.

    After a power cycle the all functions perform perfectly for a time, then repeats.

    Yesterday A.M. I did a double reset to flush the guide and box is still ok for now.

    Has anyone had this before? Called Tech Support and they said I would have to call back while the box was locked up to be able to tell what was wrong.

    J C
     
  2. jimmie57

    jimmie57 Hall Of Fame

    6,392
    292
    Jun 26, 2010
    Texas City, TX
    Check your satellite signal strengths. Has not received guide data in X amount of hours is a sign of a low / bad signal.

    Also, turn off the Power Save Feature
     
  3. jcwest

    jcwest Legend

    321
    5
    May 3, 2006
    Thanks for your response.

    Power Saver is set to OFF.

    I have three other DVR's connected to the same system and I think at least one other box would be giving trouble if a weak signal was the problem.

    J C
     
  4. NR4P

    NR4P Dad

    6,269
    254
    Jan 15, 2007
    Sunny Florida
    A cable/connector problem at one box is not an uncommon thing to develop over time.
    A good test is to take the problem DVR and swap locations with the good working DVR, assuming you have two.

    If problem follows the box, its the box with the problem.
    If the problem stays in the location, its the cable/connector/splitter.
     
  5. Rich

    Rich DBSTalk Club DBSTalk Club

    25,651
    436
    Feb 22, 2007
    Piscataway, NJ
    Be a good time to get that swapped out for a 24. Did Tech Support (can't stop laughing...OK, I'm calming down now) tell you how they'd figure out what was causing a locked up box to lock up? How do they do that? (Laughing again...they'll tell you anything that pops into their minds...).

    Rich
     
  6. ThomasM

    ThomasM RF Engineer

    4,317
    10
    Jul 20, 2007
    Milwaukee, WI
    Here is their script:

    1. Press red button.

    2. Unplug for 15 seconds, then plug back in.

    3. Repeat as necessary.

    :cool:
     
  7. inkahauts

    inkahauts DIRECTV A-Team

    21,521
    957
    Nov 13, 2006
    Be a good time to get that swapped out for a 24. Did Tech Support (can't stop laughing...OK, I'm calming down now) tell you how they'd figure out what was causing a locked up box to lock up? How do they do that? (Laughing again...they'll tell you anything that pops into their minds...).

    Rich


    Actually if he was talking to a good tech, they'd have him reset then send a diagnostic report off a keyword search so they could see all the logs of what was happening with it. They actually do this sometimes.


    Sent from my iPad using DBSTalk mobile app
     
  8. Rich

    Rich DBSTalk Club DBSTalk Club

    25,651
    436
    Feb 22, 2007
    Piscataway, NJ
    That has never happened to me. But I gave up on the notion of ever getting any tech support from D* a long time ago. Quicker and safer to come here and ask the question.

    Rich
     
  9. Rich

    Rich DBSTalk Club DBSTalk Club

    25,651
    436
    Feb 22, 2007
    Piscataway, NJ
    I know. Sad.

    Rich
     
  10. jcwest

    jcwest Legend

    321
    5
    May 3, 2006
    Update!

    Here's what happened.
    On 8/13 my HR21-200 upgraded to 736 S/W.
    On 8/14 my HR20-700 upgraded to 736 S/W.

    Today 5:30 A.M. the blue light ring was spinning on my HR21-100. Took unit out of standby and got the display "Receiver Self Test" for several minutes. Then it switched to Checking Satellite etc., step 1 of 2, normal at this point. After sitting several minutes on step 1 of 2 all lights on the box went out, Video display went black & TV displayed "No Signal". Observed this condition for several minutes.

    Left it in that state, touched nothing. Checked back in about 30 minutes and the box was up and running normally, and showed S/W update 2:35 A.M. to 736.

    What I think happened.
    The HR21-100 had tried to update to 736 and in the process something got scrambled.
    The lockups started about the time the other two boxed actually got the update.

    Will have to see if it works properly with the update applied.

    J C
     
  11. jimmie57

    jimmie57 Hall Of Fame

    6,392
    292
    Jun 26, 2010
    Texas City, TX
    Thanks for the update.
    We will keep our fingers crossed that it runs good now.
     
  12. ThomasM

    ThomasM RF Engineer

    4,317
    10
    Jul 20, 2007
    Milwaukee, WI
    Try doing a menu reset on the box and see if it reboots normally. The new software releases have a much more aggresive HDD test before returning the unit to service. If your HDD is marginal it will take a very long time (if at all) to reboot and go back online.
     

Share This Page