1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HR21-200: 0x18A Issues / Discussion

Discussion in 'DIRECTV - HR21 Discussion (private)' started by RAD, Oct 24, 2007.

  1. Oct 24, 2007 #41 of 139
    hasan

    hasan Well-Known Member

    5,957
    54
    Sep 22, 2006
    Ogden, IA
    Me too. I'm glad to be testing a Samsung box, I had very good luck with my first Sammy sat receiver, and am very fond of my Sammy DLP.
     
  2. Oct 24, 2007 #42 of 139
    veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,683
    348
    Dec 9, 2006
    If they are it will be like the HR20-100 [very slowly]
     
  3. Oct 24, 2007 #43 of 139
    Groundhog45

    Groundhog45 Hall Of Fame

    4,580
    89
    Nov 9, 2005
    Cedar Park,...
    We went almost six weeks with the original release on the -700. Then they started coming weekly or quicker. I suspect yours will be updated faster since they have the code base already somewhat tested. Does anyone know if the processor and network chips are the same?
     
  4. Oct 24, 2007 #44 of 139
    VLaslow

    VLaslow Active Member

    1,288
    8
    Aug 16, 2006
    When the box hung, I did an RBR. Reboot hung on step 2 of 2 with no satellite info after acquiring 19% of the satellite info. Sitting there with white GUI. This has happened twice.

    I'm going to "unsplit" the signal and see what happens.
     
  5. Oct 24, 2007 #45 of 139
    VLaslow

    VLaslow Active Member

    1,288
    8
    Aug 16, 2006
    Went to 25% complete with the "unsplit" line. Just sitting there now. Doesn't look good.

    Anyone have any ideas?
     
  6. Oct 24, 2007 #46 of 139
    66stang351

    66stang351 New Member

    1,213
    4
    Aug 9, 2006
    Only thing I can think of is unplug for 10-15 minutes and try again.
     
  7. Oct 24, 2007 #47 of 139
    VLaslow

    VLaslow Active Member

    1,288
    8
    Aug 16, 2006
    I removed HDMI connector and did RBR. Waiting for that to complete.

    If that fails, I will connect the legacy line from the D11 to the HR21 and see what happens.
     
  8. Oct 24, 2007 #48 of 139
    VLaslow

    VLaslow Active Member

    1,288
    8
    Aug 16, 2006
    That'll be the third thing I try. Thanks.
     
  9. Oct 24, 2007 #49 of 139
    Groundhog45

    Groundhog45 Hall Of Fame

    4,580
    89
    Nov 9, 2005
    Cedar Park,...
    If you have a network line attached, try removing that. That has been an occasional problem on the HR21 and the HR20.
     
  10. Oct 24, 2007 #50 of 139
    VLaslow

    VLaslow Active Member

    1,288
    8
    Aug 16, 2006
    Legacy line hung at 25%, but that info stayed on the screen. I recall hanging with the network cable too. I've disconnected and am rebooting.

    That was it! Great call! On RBR, it hesitated at 25% and then kept on going.

    I wonder if that's what caused it to hang in the first place?
     
  11. Oct 24, 2007 #51 of 139
    Groundhog45

    Groundhog45 Hall Of Fame

    4,580
    89
    Nov 9, 2005
    Cedar Park,...
    I had a lot of network problems and finally left the line disconnected until about the second upgrade. Since then it has worked fine. I think the early releases have problems with some folks routers, etc.
     
  12. Oct 24, 2007 #52 of 139
    VLaslow

    VLaslow Active Member

    1,288
    8
    Aug 16, 2006
    So, you used 00001 for all three of them?
     
  13. Oct 24, 2007 #53 of 139
    veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,683
    348
    Dec 9, 2006
    DTV didn't need it.
    AV1 did, and so did AV2
     
  14. Oct 24, 2007 #54 of 139
    Doug Brott

    Doug Brott Lifetime Achiever DBSTalk Club

    28,939
    72
    Jul 12, 2006
    Los Angeles
    Thanks VOS .. Your time spent will be well served on me. I tried a couple of times and got no where with 00002 .. after wasting a couple of hours on a single mis-cabling of my new splitters I'll be happy to save a couple of hours on this problem :lol: Thanks much.
     
  15. Oct 24, 2007 #55 of 139
    Spanky_Partain

    Spanky_Partain Active Member

    5,500
    0
    Dec 7, 2006
    Issue - Label glue makes it imposible to remove the labels. Not good for new shiney toys.

    The atachment is blurry on purpose, but should be visible to bad thing.

    Edit
    Yes as posted earlier, alcohol worked great! Not sure I would use Goo Gone Stuart, it is plastic there and Goo anything may eat plastic. Found myself using the alcohol all over it to get fingerprints off purty shiney box. :lol:
     

    Attached Files:

    • HP.jpg
      HP.jpg
      File size:
      265.7 KB
      Views:
      14
  16. Oct 24, 2007 #56 of 139
    Doug Brott

    Doug Brott Lifetime Achiever DBSTalk Club

    28,939
    72
    Jul 12, 2006
    Los Angeles
    I guess I'm gonna be the antithesis and just leave mine on until my wife complains about it :)
     
  17. Oct 24, 2007 #57 of 139
    litzdog911

    litzdog911 Well-Known Member

    12,221
    67
    Jun 23, 2004
    Mill Creek, WA
    Thanks to warnings from others here, I decided to gently heat my HR21's labels with a hair dryer before removing them. Worked like a charm. No sticky residue left behind.
     
  18. Oct 24, 2007 #58 of 139
    litzdog911

    litzdog911 Well-Known Member

    12,221
    67
    Jun 23, 2004
    Mill Creek, WA
    My HR21 seems to be working fine. Had to repeat Satellite Setup because it was setup for "single round dish" before. Also "fails" the tuner check on both 99(b) and 103(a), even though my signal readings on them are fine. But my H21 Receiver does the same thing.
     
  19. Oct 24, 2007 #59 of 139
    Ken S

    Ken S RIP

    6,201
    0
    Feb 12, 2007
    Yes, it probably did. If you have a UPnP device running on your network (server, net cam, etc.) the 18a release software will hang at some time past startup and then generally not reboot.

    You can work around this by either shutting off the UPnP devices on your network or unplugging the network cable. If you plug it back in...the HR21 will probably work for awhile and then lock again.

    On a positive note early in the last CE cycle they put some fixes in place that, at least with my testing, seemed to fix the issue. I have been able to connect all of my HR20s and have UPnP enabled.

    Hopefully, we'll get an updated version in the near future.
     
  20. Oct 24, 2007 #60 of 139
    66stang351

    66stang351 New Member

    1,213
    4
    Aug 9, 2006
    I just got mine hooked up using component. 720p looks horrible as previously mentioned. 1080i looks good though.
     

Share This Page