1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HR21-200: (Second Try) Do you see slow remote response?

Discussion in 'DIRECTV - HR21 Discussion (private)' started by Stuart Sweet, Nov 4, 2007.

Slow remote response?

  1. Yes

    0 vote(s)
    0.0%
  2. No

    9 vote(s)
    100.0%
  1. Nov 4, 2007 #1 of 34
    Stuart Sweet

    Stuart Sweet The Shadow Knows!

    37,060
    287
    Jun 18, 2006
    Simply put... do you see slow remote response?
     
  2. Nov 4, 2007 #2 of 34
    Michael D'Angelo

    Michael D'Angelo Lifetime Achiever

    10,839
    0
    Oct 20, 2006
    Yes I do and I have tried an RC24 and RC64 remote.
     
  3. Nov 4, 2007 #3 of 34
    HDTVsportsfan

    HDTVsportsfan New Member

    5,746
    0
    Nov 29, 2005
    Sorry guys....I don't...not that I can notice anyway.
     
  4. Nov 4, 2007 #4 of 34
    smiddy

    smiddy Tain't ogre til its ogre

    15,654
    121
    Apr 5, 2006
    On occasion it will be slow to react to an initial remote button, sometimes making me push another one, then it catches up and will be on something I don't want, due to either my impatience or the slowness of the DVR to react to the remote.
     
  5. Nov 4, 2007 #5 of 34
    Spanky_Partain

    Spanky_Partain Active Member

    5,500
    0
    Dec 7, 2006
    Seems perfectly normal on the IR setting for me. Have not noticed a slow response, missed button push, or anything similar to that at all. I am using the remote that came with the unit in IR mode.
     
  6. Nov 4, 2007 #6 of 34
    MikeR

    MikeR Hall Of Fame

    1,157
    0
    Oct 5, 2006
    I get an occasional keybounce in RF mode and slow response.
     
  7. Nov 4, 2007 #7 of 34
    66stang351

    66stang351 New Member

    1,213
    4
    Aug 9, 2006
    Same here. RF as well.
     
  8. Nov 5, 2007 #8 of 34
    Radio Enginerd

    Radio Enginerd New Member

    2,913
    2
    Oct 5, 2006
    Since the first "slow remote thread" I used the box quite a but have I truly don't notice slower remote response.

    Configured RF / RC64R remote - the one that came with it, right?
     
  9. Nov 5, 2007 #9 of 34
    Milominderbinder2

    Milominderbinder2 Cutting Edge: ECHELON '08

    4,107
    0
    Oct 8, 2006
    RF is slow.

    - Criag
     
  10. texasbrit

    texasbrit Well-Known Member

    5,136
    92
    Aug 9, 2006
    Use only IR and response is fine with my box...
     
  11. VLaslow

    VLaslow Active Member

    1,288
    8
    Aug 16, 2006
    It seems responsive to me. No delay at all. Using RF.
     
  12. carl6

    carl6 Moderator Staff Member DBSTalk Club

    12,475
    937
    Nov 15, 2005
    Seattle, WA
    I waited a day or two to answer the poll, as I wanted to really pay attention to my remote. I'm using RF on my HR21, and it appears to be working just fine.

    Carl
     
  13. Stuart Sweet

    Stuart Sweet The Shadow Knows!

    37,060
    287
    Jun 18, 2006
    The most obvious slow response for me is 1-2 seconds before pushing ON before the blue lights start spinning. That's long enough to think you didn't do it right.
     
  14. MikeR

    MikeR Hall Of Fame

    1,157
    0
    Oct 5, 2006
    That is strange, as my -200 powers on immediately....I believe too fast, based on my issue in the "issues" thread.
     
  15. RAD

    RAD Well-Known Member

    16,452
    129
    Aug 5, 2002
    Dripping...
    Using RC32 in IR mode/AV1 AV2 and not seeing a problem.
     
  16. Ken S

    Ken S RIP

    6,201
    0
    Feb 12, 2007
    Really haven't noticed any delay with the remote so far.
     
  17. smiddy

    smiddy Tain't ogre til its ogre

    15,654
    121
    Apr 5, 2006
    I will retest this tonight...I saw impacts to speed of the unit when I went to DHCP last night; for the better.
     
  18. Coffey77

    Coffey77 Cutting Edge: ECHELON '07

    2,533
    0
    Nov 12, 2006
    Looks like I tied it up. I notice when I press GUIDE it takes a good second for any action. The EXIT button seems to work pretty quickly. Still playing around with it - I am on 0x18A though... Darn.
     
  19. bonscott87

    bonscott87 Cutting Edge: ECHELON '07

    9,809
    2
    Jan 21, 2003
    Ok, I *really* noticed this tonight, I think it's getting worse. My wife also commented about it. Trick play was not responding well. I'd hit play and nothing would happen but it would kick in a couple seconds too late. Or I'd hit FFW twice and it only registered once.

    Getting pretty annoying.
     
  20. smiddy

    smiddy Tain't ogre til its ogre

    15,654
    121
    Apr 5, 2006
    I notice some slowdown in initial button response. Secondary and tertiary button presses were what was expected. If there is a few minutes between button presses then the initial one is slow to respond.
     

Share This Page