1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HR21-700: 0x104 Issues

Discussion in 'DIRECTV - HR21 Discussion (private)' started by Earl Bonovich, Oct 8, 2007.

  1. Oct 8, 2007 #1 of 40
    Earl Bonovich

    Earl Bonovich Lifetime Achiever

    30,092
    3
    Nov 15, 2005
    Issue thread for the latest version
     
  2. Oct 8, 2007 #2 of 40
    Earl Bonovich

    Earl Bonovich Lifetime Achiever

    30,092
    3
    Nov 15, 2005
    Not sure if this is a coincidence or not.

    I did get 0x103 this morning... so that is my starting point.
    The Pushed: Window was to start at 7pm PT

    At 9:04pm CT (so at 7:04PT)... my HR21-700 video image froze.
    Still had GUI availability.

    Had to restart the system... but I didn't get the update.
    So I am curious if the unit is "choking" on the OSD that would ask me if I want to proceed with the download or not ?

    At the time, it was slightly in the buffer on a Nick SD Channel
     
  3. Oct 8, 2007 #3 of 40
    hdtvfan0001

    hdtvfan0001 Well-Known Member

    32,456
    258
    Jul 28, 2004
    Those are the exact same symptoms I had with the last pushout from standby.
     
  4. Oct 8, 2007 #4 of 40
    mhayes70

    mhayes70 New Member

    4,224
    3
    Mar 21, 2006
    My unit has been sitting at "Step 1 of 2: Checking satellite settings.... Almost done." for over 15 mins now. I think it is STUCK. What should I do a rbr or what?
     
  5. Oct 8, 2007 #5 of 40
    mhayes70

    mhayes70 New Member

    4,224
    3
    Mar 21, 2006
    Ok, after about 45 min. I did a RBR. It did reset ok without any problems. I checked history and is logged the software download as successful.
     
  6. Oct 8, 2007 #6 of 40
    Vinny

    Vinny New Member

    2,158
    10
    Sep 1, 2006
    Long Island, NY
    i've been recording all night....so I just went to force 0x104 and it is downloading right now.
     
  7. Oct 9, 2007 #7 of 40
    Drew2k

    Drew2k New Member

    14,514
    228
    Aug 16, 2006
    I'm not going to vote yet, but as of 10 minutes ago there seem to have been no attempts to download the latest version. My HR21 was recording from 9 PM ET through 11 PM ET, but it's been free for the last hour ...

    PS - It's ON - never in standby. I also don't want to force the download - I'd rather it come naturally.
     
  8. Oct 9, 2007 #8 of 40
    Vinny

    Vinny New Member

    2,158
    10
    Sep 1, 2006
    Long Island, NY
    Since I wasn't watching the HR21; and I knew it was a heavy recording night for it; when the recordings were over; I forced 0x104. It found it and d/l'd in about 15 minutes from start to live TV.

    I'll test more tomorrow. I'm going to cry in my pillow now.....the Yanks are done in 2007.


    MODS: Please change my vote; I forced but voted pushed........thanks
     
  9. Oct 9, 2007 #9 of 40
    RunnerFL

    RunnerFL Well-Known Member

    17,054
    311
    Jan 4, 2006
    Same thing happened with 104 for me that happened with 103.

    Was watching TV, was asked to ok the download. I ok'd the download and it rebooted and download started. Download finished and the unit sat at 100% for over 20 mins. I had to RBR.
     
  10. Drew2k

    Drew2k New Member

    14,514
    228
    Aug 16, 2006
    Issue: History and System Info & Test are out of sync with regards to the download time

    Description: Per the history, download succeeded at 12:01 AM ET, but per the System Info & Test screen, download succeeded at 12:16 AM ET.

    My guess is that the download started at 12:01 AM and finished at 12:16 AM, so the history log item needs to be updated to either indicate this is when the download started, or the log time needs to change to when the download actually succeeds or fails.
     
  11. say-what

    say-what Active Member

    5,794
    15
    Dec 14, 2006
    New Orleans
    Same lengthy delay issue when deleting items from the playlist - delete, wait, Available space updates, wait, item is erased. Way too long.
     
  12. LameLefty

    LameLefty I used to be a rocket scientist

    12,182
    105
    Sep 28, 2006
    Middle...
    Not sure how to vote - as noted in the 0x103 Issues thread and elsewhere, box History this morning shows download attempts once per hour overnight but I am still on 0x103. Tried a menu reset but box refused to accept the Dash command. RBR and 0x104 downloaded immediately. At 100% now and waiting to reboot/download satellite data.
     
  13. houskamp

    houskamp Active Member

    8,636
    3
    Sep 14, 2006
    Recieved in standby @12:01, while in standby between 2 recordings..
    box seems very slow but works... Every keypress is leaving me wondering if I hit it or not..
     
  14. Earl Bonovich

    Earl Bonovich Lifetime Achiever

    30,092
    3
    Nov 15, 2005
    I did get it about 10:15 CT....
    The box was in standby at the time.
     
  15. hdtvfan0001

    hdtvfan0001 Well-Known Member

    32,456
    258
    Jul 28, 2004
    Got it last night right after 10:00pm EDT...no record of it in history...interesting...
     
  16. Drew2k

    Drew2k New Member

    14,514
    228
    Aug 16, 2006
    From my perspective, the GUI is still extremely slow and sluggish. Someone please try this test and tell me if you observe the same slow screen updates I do:

    Hiit LIST.

    You will be on the first program in the list, and at the bottom of the screen there's a visual cue alerting you that there are more items below this screen. (If you have more than 6 items in your playlist, that is.)

    Hit ARROW_UP until the selector goes into the tab bar and observe how long it takes for the "down arrow" cue to disappear. (Fairly quickly.)

    Now hit DOWN ARROW to return to the list and again observe how long for the arrow cue to appear and for the highlight to go back to the first title. This time, it's slow - for a moment the highlight is still in the tab bar while the cue is present.

    Compare this to the HR20 and there's no question that the HR20 is faster to update the screen. I'm really hoping this is a software issue that can be corrected, and not a hardware issue ...
     
  17. Drew2k

    Drew2k New Member

    14,514
    228
    Aug 16, 2006
    I'm still seeing slowness when deleting from playlist. I just pressed RED and SELECT on "Delete Now", and the prompt disappeared immediately while the program I wanted to delete was unchanged on screen for approximately 3-4 seconds. The free space indicator updated about 2 seconds before the title was removed from the list. (Playlist free space went from 43% to 45% available, so I'm not even at capacity.)

    I'll keep an eye and try to note more instances of sluggishness and report them.
     
  18. Drew2k

    Drew2k New Member

    14,514
    228
    Aug 16, 2006
    Tuner was on channel 522 Starz Edge HD, with 90 minutes of buffer available. The movie playing was "Lost in Space", which started at 11:45 AM ET, so at 12:37 AM ET I decided to hit RECORD and save it. The front panel recording light came on immediately, but it took almost 10 seconds for the progress bar to update and reflect that the recording was in progress. The screen was playing the movie for that time period, and then suddenly the bar appeared showing the recording underway.
     
  19. azarby

    azarby Hall Of Fame

    4,126
    15
    Dec 15, 2006
    I'm not having this problem. I just tried it and mine deletes almost instantaneously.

    Bob
     
  20. hdtvfan0001

    hdtvfan0001 Well-Known Member

    32,456
    258
    Jul 28, 2004
    I'm with Bob on this one Drew...mine is pretty crisp in navigation and specifically on the delete example you gave (I did this one myself too).

    I know you should't do a RBR....but if it were me.....I'd at least give it some thought, and would bet that after the reload it would be faster for you....but don't do it, as I'll disavow any knowledge of this message and it will self-destruct in 10 seconds. :D :lol:
     

Share This Page