1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HR21 - Buttons stop responding?

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by scottru, Jan 30, 2008.

Thread Status:
Not open for further replies.
  1. scottru

    scottru Cool Member

    18
    0
    Dec 21, 2007
    Hi folks -

    for the second time in three days, my HR21 has stopped responding to any button pushes, either on the remote or on the device. Each time unplugging and plugging back in has made it work again, but urk.

    Is this a known problem? Should I just get on the phone with DTV and ask for a new one?
     
  2. Dr. Booda

    Dr. Booda Godfather

    385
    0
    Jun 18, 2007
    This happened to my HR21 last week for some odd reason, but it hasn't happened since. Sorry, no idea why.
     
  3. jwd45244

    jwd45244 Hall Of Fame

    1,510
    0
    Aug 18, 2006
    Do you have fresh batteries in your remote?
     
  4. scottru

    scottru Cool Member

    18
    0
    Dec 21, 2007
    I do, and the problem is on both the remote and the box. I also realized that the box didn't record during this time, so it must have been entirely locked up.
     
  5. Greg Alsobrook

    Greg Alsobrook Lifetime Achiever

    10,453
    0
    Apr 1, 2007
    have you tried leaving it unplugged for 15-20 minutes?
     
  6. greatestjediever

    greatestjediever New Member

    1
    0
    Jan 31, 2008
    I just got my installation this Monday with a HR21-200, and it has happened twice since then (once yesterday and once today). Both times occured while watching live TV and not recording anything. Like you noted, both remote and buttons on receiver do nothing. I simply had to unplug and replug the receiver back in - a pain, since it requires several minutes for the receiver to reboot and recalibrate. I hope its a firmware/software issue that can be easily fixed because this can get pretty annoying.

    Besides, I have too many HD recordings I need to watch! :)
     
  7. scottru

    scottru Cool Member

    18
    0
    Dec 21, 2007
    The only thing that happened around the same time is that I installed a wireless bridge (WRT54G with DD-WRT) a few days earlier. Happened again tonight.
     
  8. Feb 1, 2008 #8 of 26
    OmarG

    OmarG Cool Member

    18
    0
    Apr 16, 2004
    It's happened to me a few times and I've noticed it's when the door on my A/V cabinet (which has vertical vent/wire holes in the back but an enclosed glass door in the front) is closed.

    The unit seems to run really hot. I've taken to leaving the cabinet door open for the time being. I plan to move it out of there completely soon. I think that might be why I had a lock-up in the middle of American Idol the other night, too.
     
  9. Feb 1, 2008 #9 of 26
    slabo

    slabo New Member

    9
    0
    Jan 13, 2008
    I have also had an HR21-200 lock up twice now. Once during play back of a delayed movie and once during live tv. I have only had it two days. I pulled the plug one time and the other I let it sit and it rebooted (reset) itself after a while. I also have mine in a cabinet with an enclosed glass door and vent holes in the back. I was wondering about overheating. After reading the forum a bit I can't see where overheating has been much of a problem but these are new units. I think I will keep and eye on the internal temp as well.
     
  10. eweiner1

    eweiner1 Mentor

    46
    0
    Dec 17, 2006
    I also have had on-going problems with HR-20's locking up while I am deleting old programs while using the remote. I sent along an e-mail to D* and their response... hit the red reset button or unplug the power cord.

    What an absolutely wonderful answer from the morons at D*. Does everyone at D* have an IQ less than their body temperature. Instead of getting to the root of why the DVR's lock up, the stock answer seems to be ..... drum roll!!!!...... reset the recorder! DUH!!!
     
  11. dbuntin

    dbuntin Cool Member

    11
    0
    Jan 21, 2008
    You are in DirecTVs BETA testing program for the HR21. You pay and they learn how to fix the buggy software they have created.

    Dan
     
  12. scottru

    scottru Cool Member

    18
    0
    Dec 21, 2007
    I disconnected my router for a few days and didn't have the problem: I reconnected it and had it again. It seems to be connected to having a network device connected. Are there other people having that problem?
     
  13. eweiner1

    eweiner1 Mentor

    46
    0
    Dec 17, 2006
    Well if the problem is caused by the HR-20(1)'s being connected to a network, and the problem goes away when the networking cable is disconnected, that sort of cancels the Video On Demand feature which requires a network connection!

    How 'bout D* giving up the ghost here, junking all the HR-20(1)'s out there, and going back to the Tivo branded DVR's. Never had any problems until D* and Tivo decided not to play nice with each other and made all HD DVR users beta testers.

    On a related note, I sent D* a second e-mail asking if anyone in the company actually reads customer e-mails. I received a reply back apologizing for the first response (to hit the reset button or pull the power cord after the DVR freezes up) and actually received an intelligent answer back that this would be taken to a higher level. Of course I'll take a wait and see about this.
     
  14. Webini

    Webini Legend

    119
    0
    Feb 3, 2007
    I was having the same issue with my HR21 connected to my network. I had it connected to a Buffalo wireless bridge. The bridge was set to a static IP address. At least in my case changing the bridge to use a DHCP supplied IP solved the problem. Make sure the HR21 is set to use a DHCP supplied address as well.

    Worth a try.
     
  15. Church AV Guy

    Church AV Guy Godfather

    522
    7
    Jul 9, 2007
    I have had this happen a few times. It happened again yesterday, but I was either too busy, or more likely, too lazy to get up and push the reset button. I forgot about it and went out. When I returned a few hours later, the machine was responsive again and it had not rebooted (I turn off the LED ring, so when it reappears, I know the machine has rebooted). I am now thinking that it isn't gung, just "thinking" about something and it will eventually come out of the computer-coma.
     
  16. Spanky_Partain

    Spanky_Partain Active Member

    5,500
    0
    Dec 7, 2006
    As a matter of fact this is an issue with me as well. I have a wrt54gs with dd-wrt installed as a client bridge on a HR21-200 and whenever I start my media server software up to view pictures then the HR21-200 will lock up. I am using Nero 7 as the media server software.

    What media server software are you using?
    Does this happen randomly or is it when the media server software is started?
    Does the router iwth dd-wrt pass the network and internet tests?
    Will it download VOD shows?

    I have reported the issue in the issues thread as well. You should be able to push the red button behind the right bottom corner panal and the system will reboot as well.
     
  17. bonscott87

    bonscott87 Cutting Edge: ECHELON '07

    9,809
    2
    Jan 21, 2003
    I had that problem myself a few weeks ago but the latest CE cycle has eliminated it for me.
     
  18. scottru

    scottru Cool Member

    18
    0
    Dec 21, 2007
    I'm using EyeConnect through a mac: seems to be random (definitely not connected to when I use the media server), router passes, I have an HR-21 so I haven't used VOD yet.

    Here's hoping the next national release fixes it: I won't reconnect my router until I get that release. Here's hoping that happens soon.
     
  19. Ken Beck

    Ken Beck New Member

    5
    0
    Jan 2, 2008
    I've had this problem before with the HR21-700 and thought that the replacement unit had fixed it, but had the same problem again yesterday. This time however, it finally came back after about 2 minutes and then acted on the remote button I had pushed. Strange.
     
  20. 4yanx

    4yanx Legend

    243
    0
    Jan 17, 2008
    Happened to me last night about 2 minutes before the end of Law and Order during the climactic scene. Surprised you all didn't hear my wife swearing.
     
Thread Status:
Not open for further replies.

Share This Page