1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HR24-100 / H24-700 {CE:01:03} 0x3B8 - Discussion

Discussion in 'DIRECTV - H24/HR24 Field Trial (private)' started by Greg Alsobrook, Apr 16, 2010.

  1. Apr 17, 2010 #21 of 173
    mhayes70

    mhayes70 New Member

    4,224
    3
    Mar 21, 2006
    So far so good for me. This morning I have watched MRV both ways to and from the HR24 and it was pretty good. Very few hiccups. Now... to more testing. :D
     
  2. Apr 17, 2010 #22 of 173
    The Merg

    The Merg 1*

    10,289
    35
    Jun 24, 2007
    Northern VA
    Still no issues... Except for the minor audio blips during trickplay prior to this CE when using MRV, I have not had one issue arise. No lockups, freezes, etc. Of course, I just jinxed myself, so I'm now waiting for the wife to call me and complain how the DVR isn't working now! :lol:

    - Merg
     
  3. Apr 17, 2010 #23 of 173
    tfederov

    tfederov Well-Known Member

    4,779
    64
    Nov 18, 2005
    So far, so good. Everything seems to be working well and response times are good. I still get MRV hiccups every once in a while but I'm writing that off to wireless connectivity for now.
     
  4. Apr 17, 2010 #24 of 173
    Scott Kocourek

    Scott Kocourek Well-Known Member

    9,491
    523
    Jun 13, 2009
    My HR24 "paused" while using MRV, I was using trickplay and when back to play it played for 3 seconds and then stopped just like you used pause. I hit replay and it played for 2-3 seconds and did the same. All trickplay resulted in 2-3 seconds before pausing. I exited to live tv and then had no audio, Menu restart fixed problem.
     
  5. Apr 17, 2010 #25 of 173
    Alan Gordon

    Alan Gordon Chancellor

    9,094
    100
    Jun 7, 2004
    Dawson, Georgia
    I had that happen to me multiple times last week. :(

    ~Alan
     
  6. Apr 17, 2010 #26 of 173
    MercurialIN

    MercurialIN Hall Of Fame

    1,448
    1
    Jul 17, 2006
    I didn't vote on the poll on the issues thread as I wasn't sure what to pick.

    My HR24 did grab the download but as soon as it booted back up it was right back to the pick a language to display. I guess it's good it still got the download though. Admittedly I was hoping when I saw it start to download that that might fix the issue.

    No such luck. The HR24 is still trying to record all my series links though.


    PS. Was curious as to whether the new download might have fixed things so I went through the sat setup, picked a language, checked dish setup, let it verify satellite info then it went right back to the resend authorization screen. So I put it back into standby and left it.
     
  7. Apr 17, 2010 #27 of 173
    Sparky Scott

    Sparky Scott Godfather

    472
    0
    Dec 7, 2008
    I also did not vote cuz I had to force instead of push. I didn't know what to vote for, but I got d/l now.
    Today at 9:50 p.m., i tried to mrv recording. I got the list and selected one, message popped up and said:
    play back failed no audio/video data packets received from server. I pushed ok, then I got:
    clients access card invalid or absence.
    I sent report just after that, then rbr'd it.
    Now the mrv is working fine, except 4-5 locals still not there
    H24-700.
    Does anybody think or know if there will be another push tonight? Maybe try it again?
     
  8. Apr 18, 2010 #28 of 173
    MartyS

    MartyS New Member

    2,104
    3
    Dec 29, 2006
    Has been happening to me since the update on Friday night. Had to re-boot at least 4 times yesterday morning. So, I decided to use the HR22 rather than fight with the 24.

    This morning I woke up and HR24-100 would not turn on and I had to do another RBR.

    Had no problems with the original push on the unit a week ago Wednesday. The last 2 CE's have cause a bunch of problems.
     
  9. Apr 18, 2010 #29 of 173
    Scott Kocourek

    Scott Kocourek Well-Known Member

    9,491
    523
    Jun 13, 2009
    I wonder if the problem was there on the Wed. push and we just didn't see it because it was only on our 24's for a short time during the week.
     
  10. Apr 18, 2010 #30 of 173
    Steve

    Steve Well-Known Member

    23,049
    149
    Aug 22, 2006
    Lower...
    I missed the original Wednesday push, but got the two subsequent Friday pushes and have not seen the same issues as you.

    Makes me wonder if you shouldn't try a "reset everything" and start from scratch, since you're not using the box anyway?
     
  11. Apr 18, 2010 #31 of 173
    hdtvfan0001

    hdtvfan0001 Well-Known Member

    32,456
    258
    Jul 28, 2004
    I was thinking the very same thing.

    Having received both updates, including Friday's....I decided to really push MRV testing in particular yesterday. I also did alot of other tests, but had the opportunity to run MRV viewing with the HR24-100 as the server for about 6 hours, with H24-100 and HR21-200 as clients. I then ran the HR24-100 as a client with HR21-200 as server for about 2 1/2 hours.

    The MRV playback in all cases was near perfect - only 1 hiccup, and that was with the HR24-100 as the client and HR21-200 as the server.
     
  12. Apr 18, 2010 #32 of 173
    MartyS

    MartyS New Member

    2,104
    3
    Dec 29, 2006
    I don't think so, Scott. With Wedneday's push I was able to go about 30-40 minutes before the freezing started to happen.

    With Friday night's CE, it happened immediately, and continued to happen each time I used it. Also, Friday's CE now added the play and pause cycle (for about 1 second) that didn't exist in the Wednesday push.

    So, I have a feeling that something else is going on.
     
  13. Apr 18, 2010 #33 of 173
    MartyS

    MartyS New Member

    2,104
    3
    Dec 29, 2006
    SO, if I do a reset everything (which isn't a problem for me) what software will I wind up with? The current CE?

    If so, I'll give that a try today!
     
  14. Apr 18, 2010 #34 of 173
    Steve

    Steve Well-Known Member

    23,049
    149
    Aug 22, 2006
    Lower...
    Yup. It simply resets all the defaults, but keeps you on the current s/w release. You'll start out with the latest software and a clean slate.
     
  15. Apr 18, 2010 #35 of 173
    seern

    seern Active Member

    2,210
    23
    Jan 12, 2007
    Glen Allen, VA
    On my 24-100, I have been watching recorded shows all morning and using trick play to get through commercials and I have not experienced a single freeze up, pause or stutter. This makes it very curious since different people are having totally different experiences with the same exact recorder on the same ce.
     
  16. Apr 18, 2010 #36 of 173
    MartyS

    MartyS New Member

    2,104
    3
    Dec 29, 2006
    I may give that a try later. I have one or two recordings that I have to watch on the HR24. ONce that's done I might try a complete reset and start from scratch.

    I'll let you know what happens. However, there are other folks seeing the same so I might just hold of a little while.
     
  17. Apr 18, 2010 #37 of 173
    Steve

    Steve Well-Known Member

    23,049
    149
    Aug 22, 2006
    Lower...
    Wired or wireless, Sharon? If wireless, you may want to comment here.
     
  18. Apr 18, 2010 #38 of 173
    hdtvfan0001

    hdtvfan0001 Well-Known Member

    32,456
    258
    Jul 28, 2004
    I'm assuming you meant HR24-100.....I have one of those newfangled H24-100's too....so I confuse easily... :lol:

    Good to hear things are playing back well for you!
     
  19. Apr 18, 2010 #39 of 173
    seern

    seern Active Member

    2,210
    23
    Jan 12, 2007
    Glen Allen, VA
    Steve, this is local not mrv. My wireless mrv is still basically unwatchable due to the lack of bit rate through the router. It is so stop/start that you can only watch 2 to 3 seconds between pauses.
     
  20. Apr 18, 2010 #40 of 173
    Steve

    Steve Well-Known Member

    23,049
    149
    Aug 22, 2006
    Lower...
    Gotcha!
     

Share This Page