1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HR24-100 / H24-700 {CE:01:03} 0x3B8 - Issues Only

Discussion in 'DIRECTV - H24/HR24 Field Trial (private)' started by Doug Brott, Apr 15, 2010.

Did you receive the Hx24 download?

  1. HR24 - Yes, I have one and received the update

    0 vote(s)
    0.0%
  2. HR24 - No, I have one and did not receive the update

    59.6%
  3. H24 - Yes, I have one and received the update

    0 vote(s)
    0.0%
  4. H24 - No, I have one and did not receive the update

    46.8%
  5. I don't have an HR24-100 or H24-700

    0 vote(s)
    0.0%
Multiple votes are allowed.
Thread Status:
Not open for further replies.
  1. seern

    seern Active Member

    2,210
    23
    Jan 12, 2007
    Glen Allen, VA
    REPORT 20100424-1FF4
    HR24-100

    The first episode of complete loss of audio/video on this unit. I was watching a recording of today's Zurich Open early coverage on Golf Channel and hit escape to return to live TV. The tuner was on 231 Food Network and the banner flashed up as expected then nothing. I was able to get to menu so report sent while the unit was not responding. A simple change of channel got the unit going again with audio and video. Note the other tuner was being used to record the golf on local CBS off the satellite.

    I guess all of the reports we have sent about this issue are helping D* solve it. I had hoped I would escape this until the next push, oh well. :shrug:
     
  2. The Merg

    The Merg 1*

    10,289
    35
    Jun 24, 2007
    Northern VA

    Just wanted to add some more info for this...
    HR24 is hardwired to Linksys WRT160N Wireless router. R22 is connected via a WRT54G acting as a wireless bridge.

    - Merg
     
  3. The Merg

    The Merg 1*

    10,289
    35
    Jun 24, 2007
    Northern VA
    HR24-100
    Report #: 20100423-3DBC

    Issue: Previous Channel Flicker on Channel Change
    Forgot to post this when I posted about the MRV issue above... When performing a channel change, the screen turns black as expected and the banner for the new channel appears. Right as the video returns, for a brief moment you actually see the video of the channel that you just left. The audio is always that of the new channel.

    - Merg
     
  4. j2fast

    j2fast Godfather

    395
    0
    Jul 15, 2007
    HR24-100

    Just a bit ago I found my HR24-100 unresponsive to the remote and all front panel buttons (incl red button). Pulled the power on it and plugged it back in then it began restarting. Once it got through the searching for sat, etc. it took me to the Sat Dish Setup screen.

    Now I'm at a screen telling me that to complete activation I need to call directv to have them resend authorization before I can move to the next step. I tried resending auth from directv.com but it didn't do anything. I've also tried rebooting several times but keep ending up back at this screen.

    Obviously I'm not going to call Directv.... :grin:

    Should I PM Doug?

    In the mean time I'm going to try to resend auth via the website again just for fun.....

    *************
    I'm not sure if this is related or not but the problem seems to have happened after I used directv.com to remotely schedule a recording.

    ETA: I went ahead and PM'd Doug.
     
  5. seern

    seern Active Member

    2,210
    23
    Jan 12, 2007
    Glen Allen, VA
    HR24-100
    REPORT 20100425-15CB

    When I woke up this morning, the record light was on and the unit was unresponsive to both front panel and remote. Had to do an rbr to get the unit back running. Report sent once it was back up. Also nothing was scheduled to record and there was nothing showing in the play list for that time.

    1330 ADDENDUM: I just went to watch something that should have recorded at 2 am but it was a 6 minute partial and what was there had not video or audio. I checked my usual appliance clocks that are extremely sensitive to power glitches and they were all running fine. Whatever happened seems to have done so at around 2 am since at 8:15 am when the unit was unresponsive the recording light was on, as noted above.
     
  6. hilmar2k

    hilmar2k Hall Of Fame

    5,251
    4
    Mar 18, 2007
    For the first time yesterday, unit froze after trick play on a local recording. Exiting to live left me w/o audio and nothing recorded would play. Oddly, I was able to go to another HR and finish watching the recording via MRV with the HR24 as the server. Let the HR24 sit overnight and this morning still no audio, so a menu reset.
     
  7. itzme

    itzme Hall Of Fame

    1,650
    21
    Jan 17, 2008
    Hr24-100 (cat5)
    Report- 20100426-28AD (Sent during the issue)

    Issue: Video Freeze during live TV

    Again, video froze while audio and many other functions continued to work. FF and RW didn't work during the freeze. I sent report. Came pack to freeze, then did Skip Back and thats when it unfroze and went to live. I can't recall if I tried Jump Back prior to the report, I'm pretty sure I tried Jump Forward with no success. Will continue to monitor.

    Other Issues I've seen in the past few days not related to this Report:

    1) Channel Changes using Quicktune result in blank screen, no audio or video. Channel Up or Channel Down seems to bring the tuners back to life.

    2) A quick flash of a previous channel when changing channels.

    3) When using the HR24 as a client in MRV, there is a lag with Skip Forward and FF, and I don't feel as if I get enough visual or audio feedback to know where I am during trickplay. The problem is worse with HD than with SD programs. I am constantly bringing up the Nav graphic bar to get a better feel for where I am in my trickplay, which is usually just trying to move through commercials.

    4) If/when I have Black Bars as Screen Format (rare) the overall GUI graphic will often hold onto that format for a second or so when I change channels or select other menu options.
     
  8. sigma1914

    sigma1914 Well-Known Member DBSTalk Club

    14,599
    370
    Sep 5, 2006
    Allen, TX
    HR24-100
    REPORT 20100426-217C

    Changing channels, total loss of audio. Will now reset via the menu.
     
  9. The Merg

    The Merg 1*

    10,289
    35
    Jun 24, 2007
    Northern VA
    HR24-100
    Report #: 20100426-26F6

    Issue: Recorded MRV Playback Didn't Stop
    Okay, this is a strange one. I was watching a recording of Saving Grace with the R22 as the server and the HR24 as the client. At the end of the show, The Closer began and I expected it to come up with the KOD prompt, but it kept playing for at least a few minutes. I hit the Play button to see where on the time line I was and it jumped back to the 47 minute mark, which happens to be where I had last hit Stop while watching the show.

    After that I could only get it to play until the end of the upcoming scenes for next week's episode and kept getting the KOD prompt. So it apparently recorded more then what it said it did, but I could only access the video just that one time.

    - Merg
     
  10. hilmar2k

    hilmar2k Hall Of Fame

    5,251
    4
    Mar 18, 2007
    HR24
    Report 20100427-2ECE

    Woke up this morning, turned the TV on, and have a black screen with no audio. Menu reset only solution.
     
  11. Herdfan

    Herdfan Well-Known Member

    6,500
    98
    Mar 18, 2006
    Teays...
    Locked up. No reporting possible.

    HR24-100

    Was watching a recorded show via MRV last night. Trick play started getting very sluggish and then when play resumed, audio was gone. Exited from the recording and unit was locked. Would not respond to any commands from remote.

    Had to RBR.
     
  12. kevinturcotte

    kevinturcotte Active Member

    3,957
    1
    Dec 19, 2006
    Outside...
    HR24-100
    Report# 20100427-1F2D
    During group playback, when one program ended and another started, audio was lost. I exited out to Live, but it never went to Live Tv. Just a blank screen. I gave it a minute and it just stayed on the black screen, and the receiver didn't respond to any remote commands, or the front panel, so I did an RBR.
     
  13. kevinturcotte

    kevinturcotte Active Member

    3,957
    1
    Dec 19, 2006
    Outside...
    HR24-100
    After RBR (See above post), when attempting previous group playback of same program, playback started with the first episode in the list, even though it and 9 more episodes had already been watched, and there are 4 newer episodes that have not been watched yet.
     
  14. itzme

    itzme Hall Of Fame

    1,650
    21
    Jan 17, 2008
    HR24-100
    Report- 20100428-320F (send during the issue)

    Issue- Unable to change channels


    Was tuned to CNN which was working fine. Tried to change the channel but all attempts just yielded a blank screen with no audio. The banner did change, but channel up/down, Quicktune, and from Guide did not work. Had to Reset, I sent report during the issue and then Reset to fix.
     
  15. seern

    seern Active Member

    2,210
    23
    Jan 12, 2007
    Glen Allen, VA
    What I am finding weird on all of these issues is that even though the screen is blank with no audio, we can still pull up the menu and use it to send our reports. Almost sounds like a tuner specific problem.
     
  16. Sparky Scott

    Sparky Scott Godfather

    472
    0
    Dec 7, 2008
    Code: 20100427-38cc
    4/27/10@ 23:20
    While using my h24-700 as client for mrv from my hr21-200, 40 minutes into program, picture froze up.
    Message appeared, not verbatum, kicked me off of my network. It reset both boxes of recording back to beginning, but couldn't rewatch recording.
    I had to menu reset h24-700. All was then fine.
    Picture was a little choppy, but that was the first time I have had an issue with mrv locking up on me personally.
    Sorry I didn't post sooner, wasn't near comp. at time.
     
  17. Alan Gordon

    Alan Gordon Chancellor

    9,094
    100
    Jun 7, 2004
    Dawson, Georgia
    MODEL #: HR24-100
    ISSUE REPORT #: 20100429-1201
    ISSUE: Upon waking up this morning, I turned on the HR24-100 only to be greeted by a black screen. I tried changing the channel to be greeted only by more black screens. I tried the replay button that so many have had luck with, but again to no avail. I checked the HR23-700 to make sure it wasn't the problem, and once I verified it wasn't having these issues, I sent the report in, and then I tried playing back recordings made this morning, only to not have any content in the recordings. I tried playing a recording that did have content on it, only to have the unit lock up.
    SOLUTION: RBR.
    NOTE: As mentioned above, the Report was sent in while the problem was going on.

    ~Alan
     
  18. seern

    seern Active Member

    2,210
    23
    Jan 12, 2007
    Glen Allen, VA
    Alan, this just reinforces my feeling that the issue is with the tuner control. The fact that when this is happening the rest of the items, like menu, play list, tdl, etc will come up and work, means to me its with the tuner or its controlling software. Lets hope that the delay of a ce by a week means they are working to fix it and did not have it ready last week.
     
  19. Draconis

    Draconis New Member

    4,433
    4
    Mar 16, 2007
    Las Vegas, NV
    Model: HR24-100
    Report: 20100429-245A

    Issue:
    I was checking out DoD channel 1889 this morning but it seems it was down (on multiple IRD's so this part was not a issue with the HR24). However, when I went back to the Discovery channel (278) the unit gave me a banner, but no program. I tried tuning to the same channel again, no change. I then tuned to a different channel and it started working normally again.
     
  20. hdtvfan0001

    hdtvfan0001 Well-Known Member

    32,456
    258
    Jul 28, 2004
    Hopefully my fellow H24-100 team-mates got the push this morning like I did (3:24am). There's a new issues/discussion thread for that 0x3B1 version started now...
     
Thread Status:
Not open for further replies.

Share This Page