1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HR24-100/H24-700 {CE:01:10} 0x03E1/0x03E2 - Discussion

Discussion in 'DIRECTV - H24/HR24 Field Trial (private)' started by The Merg, Jun 19, 2010.

Thread Status:
Not open for further replies.
  1. Sparky Scott

    Sparky Scott Godfather

    472
    0
    Dec 7, 2008
    What a minute. The box was auth. months ago thru f.t. So in theory, it shouldn't need a refresh, but, I'm willing to try anything
     
  2. hdtvfan0001

    hdtvfan0001 Well-Known Member

    32,456
    258
    Jul 28, 2004
    It should work....you're right...but its a last ditch effort to get it going for ya. ;)
     
  3. Sparky Scott

    Sparky Scott Godfather

    472
    0
    Dec 7, 2008
    I've was on hold over 25 minutes..UGGHHHH!! Try again tomorrow....( sigh ).....
     
  4. hdtvfan0001

    hdtvfan0001 Well-Known Member

    32,456
    258
    Jul 28, 2004
    That sucks....holiday weekend....let them know all you did is move the unit into another room.
     
  5. Sparky Scott

    Sparky Scott Godfather

    472
    0
    Dec 7, 2008
    Just to keep you in the loop, I called csr, basically got nowhere. I,m going to try again with ANOTHER car who might be a little more helpful.. I'll try a higher tier rep. if possible.
    But on a weirder note, that box now receives wgn, don't know why.
    Are those channels I listed earlier, boom, 240, HLN, all part of the same satellite? I JUST got a confession from my niece that those channels haven't came in for a while. I'm wondering if when direct changed my lnb, if that was a direct correlation? I still have a 72.5 degree sat. in line, which gives signal, but I think that was for the locals in my neck of the woods.
    It would make sense if the tech. made a switch 6,7 months ago, I'm thinking he did not wire that lead correctly in that room. It was an H20-100.My set-up, it shows as a multi switch, 3 lnb'r. Should all of the outputs that run to house come off of the output side, or do any come off of other or different connections?
    My H24-700 has a b conv., but so did the H20. If this doesn't make sense to you, sorry, it don't to me either. I swapped the H24 to another room, it worked just fine.. seems it's just one location.
     
  6. hdtvfan0001

    hdtvfan0001 Well-Known Member

    32,456
    258
    Jul 28, 2004
    Swap out the BBC with another one...and see what happens....
     
  7. Sparky Scott

    Sparky Scott Godfather

    472
    0
    Dec 7, 2008
    Another great point, but when I changed the boxes, I left the b con. on it. The H20-100 with the b con. that was on it, works fine in another room.
    I know what's gonna happen, they will ultimately send out a tech between " certain " times.. I can't set up an appointment for this week and partly next week either, as I won't be available during THEIR hours.
    Since it appears to be the the one bedroom only, I have to rule out the boxes, thus going back to when the tech " updated " my dish, it is probably wired wrong.I have the set up set the same as all the other boxes, as in 3 LNB, ect..
    Since there is only 1 wire to the back none dvr, I assume it is the same sat. set-up as my dvr boxes. I also tried swapping all the ports out 1 at a time with no luck.
     
  8. Sparky Scott

    Sparky Scott Godfather

    472
    0
    Dec 7, 2008
    My H24-700 has a lot of issues after losing power. I have to reset the network, the tests say everything ok, but upon further testing, it says network started, but failed to connect. It takes a couple of attempts to connect.
    The caller id also has problems connecting after power loss, with a 72-577 code. That as well takes 1-2 attempts to connect.
    Also tests 301 error 301. The tests say stb service ports failed.
    I will also mention, My HR21-100 as well as my HR21-200 never have or has had any of these issues. The H24-700 also stated my dish config. is wrong as well, but working fine. Not sure what that's about as of yet..I'll give findings when I find more.
     
  9. Sparky Scott

    Sparky Scott Godfather

    472
    0
    Dec 7, 2008
    It appears my h24-700 just got the tv apps around 15:20 or so on 7-10.
    I do have to say, this ce was and is the slowest I've seen with guides and other things as well. I am not resetting nothing to see if it speeds up, but if not, then I will menu reset. Just depends how long I let it stay slow... It's just the same as right after the d/l..
     
  10. hdtvfan0001

    hdtvfan0001 Well-Known Member

    32,456
    258
    Jul 28, 2004
    I've seen it happen before...and the evidence is starting to point in that direction for sure...

    On the HR24-100 front here...2 days of virtually flawless operation with the latest CE - WOO HOO!
     
  11. Sparky Scott

    Sparky Scott Godfather

    472
    0
    Dec 7, 2008
    Woke up this morning, my H24-700 was turned on. There was no power outages because the alarm clocks and micros blink instantly. I see no d/l, or other apparent reason why it came on, good news, network and tv apps still working.
     
  12. Sparky Scott

    Sparky Scott Godfather

    472
    0
    Dec 7, 2008
    Tonite 7-15, 2 23:19, turned on H24-700, 03fe, ONLY locals in the guide worked. ALL others said, " to be announced ".
    As I explained in the issues, wasn't sure was working last night,7-14, after Wed. nit d/l, I stayed on locals then shut off.
    I sent report, then menu reset, all is well again.
    I wasn't sure if I should have sent another report right after, but I did. Sorta like a before and after shot.. Do you guys usually work it out that way, or just one report? I just want to give all info. I can.
     
Thread Status:
Not open for further replies.

Share This Page