1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HR24-200/H24-200 Initial Release: Issues Only

Discussion in 'DIRECTV - H24/HR24 Field Trial (private)' started by Stuart Sweet, May 21, 2010.

Thread Status:
Not open for further replies.
  1. Jun 8, 2010 #141 of 181
    john18

    john18 Active Member

    1,035
    11
    Nov 21, 2006
    HR24-200
    Version 0x3b3
    Report: Unable To Generate

    I was watching a pre-recorded show from the local playlist and while I was fast forwarding x3 the unit simply froze. 30-second slip worked once or twice after that, but the unit would not play. The unit then froze up and lost all functionality. I had to RBR.
     
  2. Jun 8, 2010 #142 of 181
    john18

    john18 Active Member

    1,035
    11
    Nov 21, 2006
    HR24-200
    Version 0x3b3
    Report: 20100608-37E5

    I was recording two shows and actually playing one and then switching to the other and so on. While rewinding one of them the audio and video froze, responded once or twice to a 30 second slip command but would not play, I was able to generate a report and to do a receiver restart. However, it took about 20-30 second for the restart to actually occur after pushing the dash confirmation key and having the screen go mostly blue as the command was accepted. I was about to RBR when the HR24-200 finally actually started the restart.
     
  3. Jun 8, 2010 #143 of 181
    Jared701

    Jared701 Legend

    166
    0
    Sep 9, 2008
    I wasn't sure if this was the right place but I'm having a similar problem today. My H24-200 was seeing the HRs for MRVing but after a big storm today that knocked out power for a few hours now it doesn't see any networked dvrs. If I'm understanding your setup correctly then mine is similar. The line comes into this room from a 4 splitter that goes directly to the satellite. In this room there is a splitter that hooks the deca to my home network and the other side goes to my H24-200. I had no issue using MRVing with this box before the storm today. I forgot to add but implied that the other boxes can see each other and use the MRVing but the H24-200 cannot. It says it's authorized but does not see the other boxes.
     
  4. Jun 9, 2010 #144 of 181
    DesertFlyer

    DesertFlyer Legend

    117
    0
    Aug 27, 2007
    HR24-200
    Version 0x3b3
    Report: Not generated

    The receiver did not have issues yesterday until the DirecTV forced reboot. Then when it came back, it was running significantly slower than usual, eventually freezing up while playing back a recording of United States of Tara. Box was completely unresponsive at that point requiring a RBR to get back to normal. Other than that I have not been having any other problems or quirks with the box up to this point.
     
  5. Jun 9, 2010 #145 of 181
    john18

    john18 Active Member

    1,035
    11
    Nov 21, 2006
    HR24-200
    Version 0x3b3
    Report: 20100609-2AA4

    I was watching a program recorded on the HR22-100 and the audio and video froze after some 30-second slips and some backwards skips. Menu restart commenced.
     
  6. Jun 9, 2010 #146 of 181
    Garyunc

    Garyunc Godfather

    313
    0
    Oct 7, 2006
    HR24-200
    Version 0x3b3
    Report: 20100609-1DB7

    2 issues

    1 DVR playback froze for both paused tv and recorded shows. This is the 3rd time this has happened and makes me wonder if this dvr is a lemon.


    2 MASN-2 641 displayed only the Directv logo even though the Pirates-Nationals game is playing on all of my other receivers on this channel.

    RBR fixed problem 1.

    Any one know how I can get 641 to come back for me as the RBR did not fix this issue?
     
  7. netraa

    netraa Godfather

    483
    0
    Mar 27, 2007
    HR24-200

    report 20100610-1b76

    watching a recording locally, unit just died. no remote response, no front panel response, RBR and the unit came up normally and resumed normal operation. The recording we had going showed up with resume as the option instead of play, but the recording started over at the begining.
     
  8. Hdhead

    Hdhead Hall Of Fame

    1,241
    2
    Jul 30, 2007
    H24-200

    Seeing occasional picture/sound breakups when watching via MRV. Happens about once every 10-15 minutes and lasts only for a second or two. Not seeing this on any other unit. Tried changing the splitter output cable location but issue repeated. Thinking this baby needs some new software. Still on original software dated 2/19.
    __________________
     
  9. ghontz1

    ghontz1 AllStar

    59
    0
    Mar 25, 2010
    H23/600 and H24/200 have done the same thing. D* has always had this trouble since since last summer.H23 has new software and it still does what it always did since i had it.I think it is in the broadcast and has always been random for me.Sometimes it will go for hours without doing it. Sometimes it will do it three or four times a min for a little bit then it settle down.So far i never seen this on pay for view 1080p HD or 1080i HD.It seems that TNT does it the worst.
     
  10. Rockaway1836

    Rockaway1836 Godfather

    717
    37
    Sep 25, 2007
    Myrtle Beach
    HR-24 200

    I have not reported this before, because I just wasn't sure if the issue was something I had done while sleeping. Three times now, I have had a frozen picture and the box has locked up. (not counting last weeks events) The first two times I had fallen asleep with the TV on and woke up to a frozen picture/ dead box. I had thought it may have been posible that I may have hit the pause button in my sleep, and that may have caused the problem.

    Well, yesterday I left the TV on when I went to work, and came home to the same situation. The family is gone for the weekend. So no one else was here to touch any remote buttons.

    The only common thread I can think of is that the box and TV were on and pretty much unattended for 6-8 hours on the same channel. I'm going to leave it on again tonight and see if happens again.
     
  11. john18

    john18 Active Member

    1,035
    11
    Nov 21, 2006
    HR24-200
    Version 0x3b3
    Report: 20100612-2BE9

    After having been on, but no commands given having been out of the room, I tried to use the skip back function to return to the beginning of the show that was showing live. When I did so the unit would not play, despite being able to skip back or forward. Report generated and menu reset accomplished.
     
  12. seern

    seern Active Member

    2,207
    23
    Jan 12, 2007
    Glen Allen, VA
    I just went into my kitchen to grab the ce for my HR22 and the H24-200 was on and basically dead to remote and front panel. I am going to rbr it now. Anyone else noticing anything?

    20100612-1CAD sent once the unit came back up. It had also lost network connection, but rerunning network setup got that back. It also is not seeing the 2 HR's. I will give it some time like I did when I first set it up. Checked for a push and still running the initial firmware.
     
  13. longrider

    longrider Well-Known Member DBSTalk Club

    3,954
    169
    Apr 21, 2007
    Elizabeth, CO
    I just checked my H24 and everything is fine.
     
  14. gpg

    gpg Well-Known Member

    2,023
    37
    Aug 19, 2006
    Long Island
    HR24-200
    Report: 20100613-15CF

    I got another 920 message (receiver has not acquired guide data for 1 hour...). I reset the receiver and all is well for now.
     
  15. john18

    john18 Active Member

    1,035
    11
    Nov 21, 2006
    HR24-200
    Version 0x3b3
    Report: 20100613-2FB4

    I lost audio after slipping forward and then backwards a few times. Menu reset.
     
  16. David Ortiz

    David Ortiz Save the Clock Tower!! DBSTalk Club

    2,427
    75
    Aug 21, 2006
    Fresno, CA
    HR24-200 > HDMI > Denon AVR-3808CI > HDMI > Sony KDS-55A3000
    20100613-2086

    Another case of lost audio with picture freeze. While FFWDing through a program recorded last night on another DVR, I lost audio and the picture froze after a couple of seconds after pressing play to come out of FFWDx3.

    I went to live TV to confirm the audio was gone, and it was. Generated report. Menu restart receiver was successful.
     
  17. David Ortiz

    David Ortiz Save the Clock Tower!! DBSTalk Club

    2,427
    75
    Aug 21, 2006
    Fresno, CA
    HR24-200 > HDMI > Denon AVR-3808CI > HDMI > Sony KDS-55A3000
    20100613-2BFD

    I tried to resume the program I was watching in the previous post. The program started, but I wanted to go back a little. I lost audio and then the picture froze. I exited to live TV and was surprised to hear that audio was still there on live tv. I was tuned to 207 HD, so the signal was DD, as was the program I was playing back. Generated report while watching live TV with audio.

    I hit the previous button to go back to the recorded program I was watching and the picture froze after a couple of seconds. Exiting to live TV brought back audio.
     
  18. seern

    seern Active Member

    2,207
    23
    Jan 12, 2007
    Glen Allen, VA
    Its been over 24 hours since I found my H24-200 on and unresponsive. It still will not recognize any of the HR's I have. It was working fine before this happened. I will wait a little longer then just hope the first push fixes the issue.
     
  19. Stuart Sweet

    Stuart Sweet The Shadow Knows!

    37,060
    287
    Jun 18, 2006
    HR24-200
    report 20100613-1EB1 (after reboot)

    I did not have the opportunity to play with this receiver since Friday, but sometime prior to Saturday at 6pm the receiver started showing nothing but black screen and three recordings were canceled. Signal test showed no tuners at all.

    Reboot seems to have made it feel all better.
     
  20. seern

    seern Active Member

    2,207
    23
    Jan 12, 2007
    Glen Allen, VA
    That is interesting Stuart, that is the same time frame that my H24-200 did the same thing. I was unable to do signal tests because it would not respone to any commands.
     
Thread Status:
Not open for further replies.

Share This Page