1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to the new DBSTalk community platform. We have recently migrated to a community platform called Xenfono and hope you will find this change to your liking. There are some differences, but for the most part, if you just post and read, that will all be the same. If you have questions, please post them in the Forum Support area. Thanks!

HR24-500 Cinema Connection

Discussion in 'DIRECTV Connected Home' started by jeffloby, Feb 26, 2011.

  1. jeffloby

    jeffloby Legend

    179
    0
    Dec 3, 2005
    Knoxville, TN
    I have 2-HR20-700's and 1-HR24-500. I can't receive the Direct Cinema Channels on 1000 & 1100 on the HR24. All other VOD channels come in on the HR24. The 2 HR20's receive all the VOD channels including 1000 & 1100. Any ideas as to why it is just these 2 channels on the HR24 only? I have a 16 swim to a 8-way splitter to the receivers. The broadband in connected straight to the 8-way splitter and then to my router via an Ethernet cable.Thanks in Advance.
     
  2. veryoldschool

    veryoldschool Lifetime Achiever DBSTalk Club

    42,646
    338
    Dec 9, 2006
    I guess the first dumb question would be what does the system info screen show?
    Is the HR24 connected to the internet and does it show "coax network"?
     
  3. jeffloby

    jeffloby Legend

    179
    0
    Dec 3, 2005
    Knoxville, TN
    It says Internet Connected.
    It says Coax Connected.
    All the other VOD channels work except for the Direct Cinema channels
     
  4. veryoldschool

    veryoldschool Lifetime Achiever DBSTalk Club

    42,646
    338
    Dec 9, 2006
    Well it doesn't sound like there is a problem on your end, so I'd try resending authorization from the DirecTV website and then give it 24 hours.
     
  5. jeffloby

    jeffloby Legend

    179
    0
    Dec 3, 2005
    Knoxville, TN
    On Network Setup-Advanced Setup, It shows connected to the internet
    On Network Setup-Network Services, It shows that network services has started successfully, but connection test failed.
     
  6. veryoldschool

    veryoldschool Lifetime Achiever DBSTalk Club

    42,646
    338
    Dec 9, 2006
    Don't worry about network services.
    All of mine show the 202 error and TVApps work fine.
     
  7. jeffloby

    jeffloby Legend

    179
    0
    Dec 3, 2005
    Knoxville, TN
    OK, Thanks. I have refreshed the signal, I will see tomorrow evening if the channels are showing up and report back.
     
  8. jeffloby

    jeffloby Legend

    179
    0
    Dec 3, 2005
    Knoxville, TN
    VOS, thanks for your help. The channels were back this morning. Thank you
     
  9. veryoldschool

    veryoldschool Lifetime Achiever DBSTalk Club

    42,646
    338
    Dec 9, 2006
    They can take "some time" to show up.
     

Share This Page