1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HR24/H24 0x0419/0x41A: Issues Only

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by Doug Brott, Sep 22, 2010.

Thread Status:
Not open for further replies.
  1. Doug Brott

    Doug Brott Lifetime Achiever DBSTalk Club

    28,939
    72
    Jul 12, 2006
    Los Angeles
    Receivers included in this release:
    HR24-100 • HR24-200 • HR24-500
    H24-100 • H24-200 • H24-700

    Release notes: http://www.dbstalk.com/showthread.php?t=184300

    Discussion: http://www.dbstalk.com/showthread.php?t=184299

    Remember, of course... please keep all posts to issues only. If you have no issues, or simply want to discuss other issues related to this release, please use the discussion thread.

    We ask that you keep polite and focused within this thread, and post as much detail as possible. If your receiver is set up for network issue reporting, please post the key generated by the receiver.

    Being part of the DBSTalk community means working together to help each other document issues and come up with solutions. While everyone gets upset from time to time, this is not the appropriate place for vents or rants. All off-topic posts and discussion will be deleted.


    Thanks!
     
  2. Steve

    Steve Well-Known Member

    23,049
    149
    Aug 22, 2006
    Lower...
    Neither last night's The Middle nor Modern Family recorded. These were existing episode type "Both" Series Links that I assumed were OK, since they worked fine last season and all summer.

    This is the HR24-100 on which I record CBS and ABC shows, so I went to the Series Manager and found that Mentalist, Good Wife and Medium were all showing (0)'s as well, but if you selected them, they were showing upcoming episodes! I deleted all 5 SL's and re-created them, and now they all have shows scheduled to record.

    There were several other "last year's" SL's on this box that are recording just fine, so I'm not sure what was different about these 5 shows.
     
  3. snowtrooper1966

    snowtrooper1966 Cool Member

    21
    0
    May 15, 2010
    HR24 200 freeze forcing hard reboot this AM, FF through recorded program with new firmware 0x410....
     
  4. kklier

    kklier Cool Member

    17
    0
    Dec 19, 2007
    We are seeing the same problem on one of our HR24-200 units in the AM between 10-11AM Eastern
     
  5. Oct 3, 2010 #5 of 92
    wooster11

    wooster11 New Member

    4
    0
    Sep 30, 2010
    One of my locals on my HR24-100 no longer comes over in HD. However, it definitely is an HD channel. My H24-200 shows the channel in HD.
    Filterting the guide by HD channels has the one channel disappear from my HR24, while the filter on my H24 displays the channel without issue.

    One thing I noticed the other day was in fact my HR24 was getting a different feed (the SD Feed) than my H24. The way I could tell was because of the on screen graphics broadcasted by the station. They have an HD logo that was displaying on my H24, but was showing just the standard logo on my HR24.

    I've tried all kinds of resets of my receiver to see if I can solve the problem, but that hasn't worked. I've reset my receiver, my SWM, and my defaults, but it hasn't solved the issue. I've yet to do a "reset everything" as I'm not ready to lose my recordings at this point, but I plan on trying that pretty soon.

    I've called DirecTV and they simply opened a ticket with engineering. I doubt I'll hear anything back from them.

    It's as if my receiver is tuning to a different frequency than it should be on that channel. Is there any advanced modes I could switch to change that so I can correct it?

    I'm using software 0x410.

    I would appreciate any other suggestions that I can try to fix it. Thanks!
     
  6. Oct 5, 2010 #6 of 92
    07A3

    07A3 Cool Member

    13
    0
    Jan 21, 2010
    New HR24 installed less then a week ago totally froze last night and required a hard reboot. This is while I was watching it and it was recording another program. Just became completely unresponsive and wouldn't do anything, even though the channel it was tuned to was still on. I never had that happen with either of my old HR21's...that I remember anyway...they all had their own issues...
     
  7. Oct 6, 2010 #7 of 92
    Janice805

    Janice805 Legend

    263
    0
    Nov 26, 2005
    Turned on my TV (with the HR24-500) about 6 AM and NO SOUND. Tried everything. Nothing worked. Finally had to RESET and now there's sound. There's something odd about the HR24 family and "sound". Glad I read the posts about the Series Manager. Mine was also messed up and had to rework a bunch of stuff. Haven't had enough coffee yet to discover what ELSE is going on ... yawn.
     
  8. Oct 6, 2010 #8 of 92
    squawk

    squawk Legend

    112
    0
    Mar 5, 2006
    Los Angeles
    Received HR24 this past Saturday, as replacement for HR20. Whenever FF/RW or 30-skip through recorded material, hear sound similar to static electricity. Also sometimes get intense crackling static noise if tune to channel that do not receive, or at end of recording where there is Yes, Delete or No, Do Not Delete.

    Have called DirecTV tech support. They don't seem to have remedy, so plan is to exchange box, which is a pain since immediately recorded about 15 hours of programming after being w/o service for a few days.

    Last, for some reason, box did not record most recent episode of The Event, which I had scheduled Sunday eve as a Series recording & does still appear in Series Manager list.
     
  9. Oct 6, 2010 #9 of 92
    dazbert

    dazbert New Member

    4
    0
    Feb 1, 2007
    Had this problem from day one of new installation (HR24 freezes video and loses audio signal when replaying recorded programs . . .). Been advised to run Advanced Diagnostics Disk Tests (hold down Select and Record during reset). Did that with all test passing, no errors.
    Called DTV again - told to try holding down Record and v (down arrow) during reset. This will supposedly start a "reformat" process of the hard disk in the HR24, identifying any corruption on the disk and removing any recordings that contain the corruption. Since I've had this issue with *EVERY* recording I've made on the device, I'm not exactly comfortable doing this, but apparently this is the only choice.
    Has anyone else been successful in getting the reformat test to come up? I've reset mine at least 15 times, holding down Record and down arrow and have not had it work yet. I'm ready to get the whole thing picked up and I'll stick with uVerse, even though it costs me more.
    I guess you get what you pay for . . . . .:nono2:
     
  10. cheerioboy26

    cheerioboy26 New Member

    8
    0
    Jun 3, 2007
    I got this software on 10/5, and since then this receiver is dropping off my MRV and won't stay in the network (with HR20-100 and HR21-700). I have only had MRV for about 6 weeks, but no real problems beforehand.
     
  11. mpinales

    mpinales New Member

    7
    0
    Oct 8, 2010
    I am having trouble with my HR24 whole house DVR. On some recorded shows it says "audio and data package not delivered". I have to do a reset, and it then works. Directv says their engineers are working on it. Is this only me are are others having trouble?
     
  12. Syzygy

    Syzygy Hall Of Fame

    1,306
    0
    Dec 5, 2005
    HR24-100. No MRV, no VOD, no PPV, no media crap, just vanilla recording and playback.

    I've been using 0x0413 since I got my HR24 3 days and 8 hours ago, and just now it slowed waaaay down while I was using the Guide to inspect-and-record programs. Just to be on the safe side, I did a menu reset. This is its second menu reset since 0x0413 installed itself while the technician was here.
     
  13. Sully

    Sully AllStar

    108
    0
    Dec 5, 2005
    Decorah, IA
    Last week, I received an HR24-200 that replaced a faulty HR21. I've had nothing but trouble with it. It locks up 3-4 times a day causing me to hit the reset button. I ran the disk check tonight and it didn't come up with any errors. I also unconnected the HDMI cable (went with component), and replaced the RG6 from the wall to the unit. Thought all was well until I sat down to watch TV after getting the kids to bed. Unit was locked up again. No response from the front panel or remote. Had to reboot again. Do I need to call DirecTV and get them to replace the replacement? Software is 0x0413.
     
  14. RAD

    RAD Well-Known Member

    16,452
    129
    Aug 5, 2002
    Dripping...
    Received a new HR24-200 yesterday, so far today I've needed to hit the red button 4 times, not a good start.
     
  15. Syzygy

    Syzygy Hall Of Fame

    1,306
    0
    Dec 5, 2005
    HR24-100 (China), networked.

    Report key: 20101028-3628 — dump produced at 3:52pm on 10/28, less than 18 hours later; "0x416" was downloaded and installed last nite around 2:22am on 10/28 (reboot).

    Three of my ARSLs (Autorecord Series Links):
    6. AANY 60 CSI Wife Defenders Mentalist TTITLE CCHAN4
    8. AANY 1-8-7 Ordinary Truth TTITLE CCHAN5
    9. AANY Chase Order Live Vikings TTITLE CCHAN11

    The Defenders and The Whole Truth were scheduled to record tonight (10/27), but I needed to capture a rerun of Law & Order: Los Angeles. So I explicitly recorded it, and used the conflict-resolution screen to cancel The Defenders. Everything looked OK in the Guide. But hours later, during the hour in question, I noticed my HR24 had changed the ®)) on The Whole Truth to an X* and recorded The Defenders instead — without adding any ® symbol at all to the Guide.

    I have a hunch that I could have gotten the result I wanted if I had explicitly cancelled The Defenders before adding Law & Order: Los Angeles instead of relying on the conflict-resolution screen.

    Recording History showed 4 separate entries for The Whole Truth and 2 for The Defenders; none of the entries were revealing.

    The previous night (10/26), a power outage truncated The Tonight Show With Jay Leno (regular Series Link) at 37 minutes. The last few minutes of the shortened recording wanted to repeat over and over; there was a freeze at 37 minutes, after which pressing FFx1 moved me a few minutes backwards in the recording.

    Recording History showed no entry for The Tonight Show.
     
  16. JTIGHE

    JTIGHE Cool Member

    10
    0
    Jul 9, 2004
    New software today 0416
     
  17. FatMan45

    FatMan45 New Member

    8
    0
    Nov 1, 2010
    I have a HR24-500 receiver. It's been working beautifully for the past 3
    months. Last Wed., it wanted to download a new software revision - 0x416. It
    goes to a screen that says it is searching for downloads. At the bottom of
    the screen, the progress bar never moves from 0%. In the upper left corner,
    some numbers do change, they look like this:

    2/4/138/30 then 2/4/139/31 then 2/4/140/30 then 2/4/141/31 then 2/4/142/30
    etc.

    This goes on for about 5 min. or so, then the system powers off and reboots.
    It goes through the whole "Just a few more seconds..." and "Retrieving
    satellite info..." then finally the picture comes back. 30 min. later it
    starts the whole process all over again.

    Current s/w rev. is 0x412, which was installed on 10/6/10.

    Does anyone know how to reset a software download on the HR24-500? Or any
    other suggestions as to how to resolve my dilemma?
     
  18. SPG900NY

    SPG900NY AllStar

    56
    0
    Aug 13, 2010
    Deleting programs from my playlist and scrolling through my series manager is lightning fast now!

    However, I'm still having this issue here:
    http://www.dbstalk.com/showthread.php?t=185850

    I have an external 2TB WD20EVDS just like the original poster. Sometimes when going through the playlist or doing other functions like selecting fast-forward or rewind, the UI freezes and I'm stuck in FF mode until the freezing stops and any commands I have selected after the freeze are executed all at once. I don't know if it's related to the drive, but I suspect it is.

    I hope there will be a fix for this soon, as this drive was meant specifically for use in DVR's, so I suspect others will be using it as well, and thank you for all the progress made on the HR-24's!
     
  19. SPG900NY

    SPG900NY AllStar

    56
    0
    Aug 13, 2010
    Just an update to show that this thread reveals more and more users with the WD20EVDS that are having the "pausing" issue:
    http://www.dbstalk.com/showthread.php?t=185850

    Any way we can get this issue in the right hands and see if there can be a fix?
     
  20. JTIGHE

    JTIGHE Cool Member

    10
    0
    Jul 9, 2004
    I have 3 HR24's ( 2 500's and 1 200 ) All are now running 0418 software. Had been having problems on all units 771 issues nad pixelating problems. Called DTV sent out a QA tech.. Replaced all wiring in the house.. Replace LNB on roof. Replaced with a new SWM Old one had been running HOT to the touch. Found a burn mark on a coax connecter near the SWM. ( This wiring was only 6 weeks old) QA tech said when running multioom, need the newest coax which is rated at 3MB..This seems to have fixed the problems No more OTA problems with deleted recordings.
    I will update in about 1 week

    All wiring is now a single coax to each unit with no spices or connecters from LNB to SWM ( ground block now inside ) and cingle coax from swm to HR units with no splices or barrel connecters

    QA tech said amount of data running over coax with multi room is so high wiring is now a problem..Must be new..
     
Thread Status:
Not open for further replies.

Share This Page