1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HR2x and R22 0x02AF/0x02B0 - Issues Only

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by Doug Brott, Dec 16, 2008.

  1. Dec 23, 2008 #61 of 254
    rcoleman111

    rcoleman111 Guest

    The update to 02AF downloaded successfully to one of my HR20-700 DVRs, but on the other one it hangs at 0% and never downloads. After a long time, it shuts down and I have to power back on. After a while I get the prompt for the download again, but the same thing happens all over again. I tried disconnecting everything - HD PVR, network cable, and eSATA cable, but it didn't make any difference. After 3 tries I selected "download later". Previous updates (most recent on 11/8) have downloaded without any problems.

    Has anyone else had this problem?
     
  2. Dec 23, 2008 #62 of 254
    David Carmichael

    David Carmichael Legend

    176
    0
    Mar 11, 2007
    It was nice while it lasted... but DirecTV sent out a 'REBOOT' over night Monday night that corrected the 12.1/49.1 mix up so I can no longer tune into the RTN network on my DirecTV receiver....
    What is real sad is the manual recordings that I did from RTN 49.1 for the few hour that I had access to it have been erased, from my DirecTV HD-DVR

    --David
    PS: does anybody know of a good external TV antenna installer in the Wichita, KS market area? the companies that I keep getting referred to tell me they quit installing years ago.. please PM with an answer.

     
  3. Dec 23, 2008 #63 of 254
    mountaineer-2001

    mountaineer-2001 New Member

    3
    0
    Dec 12, 2008
    Still have problems with Tuner 2 signal strength. A reboot or unplugging the tuner will temporarily resolve it, but it comes back after changing channels. Re-ran setup, didn't help.

    HR21-100
    Slimline-5 (no external multiswitch)
    Both tuners connected (with BBC's)

    20081223-102E
     
  4. Dec 23, 2008 #64 of 254
    shedberg

    shedberg Icon

    532
    0
    Jan 20, 2007
    Don't know what it means but I have that same error.
     
  5. Dec 23, 2008 #65 of 254
    jlsohio

    jlsohio AllStar

    55
    0
    Dec 24, 2007
    OK, I got the latest software upgrade on my HR21-700 last night. (0x2af) How do I access quicktune?
     
  6. Dec 23, 2008 #66 of 254
    Athlon646464

    Athlon646464 Gold Members DBSTalk Gold Club

    3,045
    66
    Feb 23, 2007
    Uxbridge, MA
    I don't have it yet, but I believe you press your 'up arrow' button.

    :D
     
  7. Dec 23, 2008 #67 of 254
    jlsohio

    jlsohio AllStar

    55
    0
    Dec 24, 2007
    Yes, you are correct. Thank you.
     
  8. Dec 23, 2008 #68 of 254
    daryls61

    daryls61 Cool Member

    20
    0
    Jan 14, 2007
    I have the same issue. Stuck at 0%. Have also tried to solve same as you did.

    Anyone have any suggestions?
     
  9. Dec 23, 2008 #69 of 254
    rmplatt

    rmplatt Mentor

    30
    0
    Aug 24, 2008
    So this morning I awoke to a screen saying that "A problem has been detected in the storage device" Sure enough the drive was unable to recover. The internal drive was a seagate 1TB that I had swapped in internally (the eSata port functionality on the HR21-100 is horrible). On the phone with Dtv and they are sending another unit. In the meantime I put the original drive back in, and it's working fine.

    Hmmm, could this software update be able to detect a non-stock HD and cripple it??? It can't be. Well, I put the 1TB drive in an Antec MX1 and will try to use it with the new box when it gets here to see if it works... Hopefully I'll get a box with a more reliable eSata port.

    I didn't see anyone else who had this problem, so I'm going to chalk it up to a coincidence.
     
  10. Dec 23, 2008 #70 of 254
    arxaw

    arxaw Icon

    609
    0
    Jul 13, 2003
    Back button no longer works as expected on my HR20-700s.
    I can't back up through the previous menu items I had just accessed.
     
  11. Dec 23, 2008 #71 of 254
    evan_s

    evan_s Hall Of Fame

    2,136
    0
    Mar 3, 2008
    Was streaming videos to the DirecTV2PC and it lost connection with the server. This was after using it on and off for about 4 hours in the morning. Had to restart the receiver to get it going again. Sent a report before rebooting 20081223-1eb2. I've had this happening on and off the entire time I've used DirecTV2PC.
     
  12. Dec 23, 2008 #72 of 254
    randycat

    randycat Cool Member

    28
    0
    May 20, 2007
    my hr21-700 locks up when i try to play my local news
    (ota, eureka, ca, kiem ch 3-1)
    i can watch it live, and it records just fine on the hr10-250
    but when i pull it up on the playlist and click play, the machine locks hard
     
  13. Dec 23, 2008 #73 of 254
    dreadlk

    dreadlk Hall Of Fame

    1,538
    0
    Sep 18, 2007
    Same problem here, I was watching TV had checked the guide and at least for the next 24 hours it was loaded, then went to watch a show halfway into it the Reboot message came up. I tried every button to cancel/Delay the Reboot, nothing worked, so I was forced to reboot which now seems to take twice as long as before:mad: :mad: So I missed about 10 Minutes of my Show while I waited for the Reboot.

    Directv:confused: You have now added a new feature that causes people to miss their show when activated.

     
  14. Dec 23, 2008 #74 of 254
    mountaineer-2001

    mountaineer-2001 New Member

    3
    0
    Dec 12, 2008
    Severe pixelation on HD channels (Raleigh locals) and other random channels such as FoodTV-HD and VH1HD. Eventually gets a 771

    HR21-100

    20081223-303C
     
  15. Dec 23, 2008 #75 of 254
    Kenkong586

    Kenkong586 Legend

    160
    0
    Apr 3, 2007
    Same here
     
  16. Dec 23, 2008 #76 of 254
    rcoleman111

    rcoleman111 Guest

    A RBR didn't help, but unplugging the power cord for a minute fixed it. I was reluctant to try that at first because of the "do not interrupt power" warning on the download screen, but nothing else was working, so I decided to give it a try.
     
  17. Dec 23, 2008 #77 of 254
    daryls61

    daryls61 Cool Member

    20
    0
    Jan 14, 2007
    This did work. I unplugged it for about 20 minutes and when it powerd up again, download started and installed.
     
  18. Dec 23, 2008 #78 of 254
    ysiamrich

    ysiamrich Mentor

    37
    0
    Feb 22, 2008
    On my HR21-700 which is also connected to a AM-21, the list and guide are very slow. The list and guide respond normally on my HR21-200.

    This is new with the NR which I received on 12/23. I have reset the box and it is still slow.

    My trick play responds normally it is just on the guide and My Play list. The menu for setup etc is also normal speed.
     
  19. Dec 23, 2008 #79 of 254
    Tuttle

    Tuttle Cool Member

    16
    0
    Sep 4, 2008
    When playing a group of shows and fast forwarding to the end of the current recording (which I believe includes the hidden soft-pad) I have had my receiver completely freeze needing a RBR to return to usability.
    I've had this happen 3 times since the update, never before. I've only had it work one or two times since the update.
     
  20. Dec 23, 2008 #80 of 254
    Tuttle

    Tuttle Cool Member

    16
    0
    Sep 4, 2008
    I've also had this happen a number of times (HR21-700). This release is the first time I've seen this happen. The times it has occurred has been when I would press skip a multiple number of times to skip commercials. Not sure, but the times it has happened may have been because while it was fast forwarding (from the first skip press) the additional skip press could have been as it was going over a tick mark. Not sure if it is that, or if the software thinks since it is skipping (i do the slip, not skip) it may think that is a FF and the skip then would skip to the next tick mark.
     

Share This Page