1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HR2x and R22 0x02AF/0x02B0 - Issues Only

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by Doug Brott, Dec 16, 2008.

  1. CT_Wiebe

    CT_Wiebe Legend

    120
    0
    Oct 7, 2007
    MichaelP & dopplerdon -- I get the same thing on my HR20-700. However, there is a fix. It only happens if you have "Native" turned "On" (Menu => . . ., Setup => Setup => HDTV => Video). I turned "Native" to "Off" and it no longer happens. I have my "Resolutions" set to 720p & 1080i only (even though my TV accepts all resolutions). with "Native" turned "On" and the HDMI connection, it will always try to re-negotiate the hand-shaking.

    By turning the "Native" to "Off", you can force the resolution to what you want it to be, and it won't re-negotiate the settings (and you won't get the program blanking problems).
     
  2. CT_Wiebe

    CT_Wiebe Legend

    120
    0
    Oct 7, 2007
    I have several other issues, however.

    1.) So far, with every update (for at least the last 3), I keep getting the DirecTV Screen Saver coming on at random intervals. We have our TV on 24/7 for background purposes, and this screen saver pop-up (with program blanking) is very disturbing, and extremely annoying, to say the least.

    2.) Some commercials come on with the audio volume around 10dB to 20dB louder than the program they are associated with. The more obnoxious the commercial, the louder it seems to be. The absolute worst ones are for the DirecTV PPV advertising for Wrestling (which we both find disgusting), which seem to be almost 30dB louder. DirecTV, there is no one to blame for the latter, except you - since it's your own advertising.

    3.) Last night, we had a "Special" pop-up for a PPV program (which blanked the program we were watching) - we didn't request it and cancel was not one of the options offered. I couldn't get rid of it by hitting "Exit" on the remote. I had to hit one of the 2 choices and then hit exit in order to get rid of it. I'm using DirecTV for watching programming of my choice and not for having it totally interrupted by unsolicited material, for which I would have to pay extra. This has never happened before, and I hope it will not happen again.

    Aside from these complaints, I am very happy with my DirecTV service and equipment performance. It beats my other choices for price/programming and overall program video quality (unwarranted stretching of 4:3 SD program material to a 16:9 aspect ratio because the channel is supposed to be a HD channel and poor quality SD programming source material, excepted). I am presuming that that latter problem occurs on HD channels provided by all competing providers, since it is a choice of the broadcast network involced (OTA is the only source where that doesn't occur).

    PS -- DBSTalk, your "Download This Tread" function is not working (I get a 404 error).
     
  3. bpratt

    bpratt Godfather

    649
    6
    Nov 24, 2005
    Salt Lake...
    I'm seeing the same problem on both of my HR21-700s when recording local HD channels through the AM21. I still have an HR10-250 connected and for a test, I recorded the same local program on the HR21 and the HR10. The HR21 had the problem, the HR10 did not.
     
  4. mosoccer

    mosoccer Legend

    121
    0
    Apr 28, 2008
    I too am seeing the exact same thing these videos are showing when recording OTA with my HR21-100/AM21.
     
  5. jginaz

    jginaz Cool Member

    12
    0
    Sep 26, 2007
    I turned on the system this morning and there was no signal from the HR20-100. I checked all of the HDMI connections and they looked OK. Then did a RBR and all is back. Maybe the box was up late celebrating the Cardinals victory last nite :)
     
  6. BJM

    BJM Godfather

    338
    0
    Dec 9, 2006
    (Forgive me if this is the wrong place to post this but this is my first report.)

    Nothing out of the ordinary, RBR after trying to play a program -> black screen.
     
  7. Marty999

    Marty999 AllStar

    52
    0
    Mar 15, 2008
    1st week of january we began getting slowness on remote. It worsened a bit. Then several lockups (my wife had to reboot). No audio stutter at this point. Ocassional video pauses got worse. Then yesterday, video of football games got so bad (on OTA and D* signals) it was unwatchable. It was worse when paused and unpaused, but it was also a problem when live.

    At this point, I hadn't been aware of the update, but went to the forums and learned of the problems with the update and the possibility the db is filling up. (We received update 12/18, but were away most of Christmas week.) I usually have the disk between 18 -25% free. I also noticed the blue light on the front of the e-sata case flickering (I never noticed it before, though it may have always been there other posters in different thread said this is normal).

    With all this, I tried front reset button. When it came back on we got a blue screen saying it found problems on the disk and it was trying to correct them. 6 hours later (midnight last night) it finished checking the disk and it came back on -- beautifully. The guide was speedy, all recorded programs still playable (at least a random sample of them).

    Today started well and I watched the football games recorded and all was well. In the evening tonight athe first udio stutter started ocassionally. I recorded 24 and was watching now and the audio stutter became so bad it's unwatcable (20 minutes from the end of two hour premiere. I decided to add my voice of concern with the update.

    ----------------
    HR 20-700
    esata (seagate 750 GB in Antec Mx-1 case -- six months old and checked in Seatools before installation)
    HDMI
    network cable disconnected since last night
     
  8. studdad

    studdad Icon

    654
    0
    Aug 11, 2008
    Eagles/Giants game today,,,complete mess. Constant audio burps/stutters, video pixelations and green screens. D* just continues to satisfy.
     
  9. narrod

    narrod Godfather

    572
    1
    Jul 26, 2007
    I recorded four programs over the weekend. This morning they all had been deleted and I didn't do it. What would cause that?
     
  10. pjdavep

    pjdavep Cool Member

    14
    0
    Aug 26, 2008
    I am having this same issue with my AM-21 and HR21-700 in Jacksonville, FL. Thanks for uploading these vids. My issue appears more like video tearing from top to bottom.

    Later,
    pjdavep
     
  11. pjdavep

    pjdavep Cool Member

    14
    0
    Aug 26, 2008
    I know it's a little late, but here's an issue I had during the last week of Sunday ticket. Hopefully a resolution can be put into the code before next years NFL season starts:

    HR21-700 w/AM-21 in Jacksonville, FL

    I have the Sunday Ticket/Superfan HD.

    1) I was watching the 1pm OTA 47-1 showing of the Raiders/Bucs. The end of the game was coming very close to the 4:15pm mark and past experience has told me that they would cut the end of the game in order to switch to the Jacksonville/Baltimore game, since I am in the Jags coverage area. So a little after 4pm, in order to not miss the end of the game, I tried to start recording the Sunday ticket showing (channel 7XX-1), even though I knew it would probably be blacked out.

    2) When I brought the guide up and hit record on that channel, it hung for a couple minutes, gave me some kind of error message (I forgot the exact verbiage), then changed the channel I was watching from 47-1 to 47 (the MPEG4 DirecTV feed)! Luckily I had nothing buffered on 47-1, or I would have lost it.

    The rcvr should not change the channel automatically for me without prompting!

    Later,
    pjdavep
     
  12. dandukem

    dandukem New Member

    5
    0
    Aug 20, 2007
    Several times in the past three weeks I've turned on my HR20-700 (0x2af, HDMI, Native OFF, 1080i ON) to find a snowy/blank screen. It jumps between the snowy and blank screens every few seconds. The audio is connected to my AVR via optical and that seems to work fine. I can change the channel on the HR20 and the screen continues to do the same thing but I can hear the channel change on the AVR. A RBR takes care of the problem until it happens the next time which could anytime in the next couple of days.

    Any ideas?
     
  13. narrod

    narrod Godfather

    572
    1
    Jul 26, 2007
    I'm still experiencing Tuner 2 771 errors on both 700s and audio dropouts. The 771 errors were there before the upgrade and the audio dropouts since the upgrade. We lost multiple recordings on both machines including black screen recordings and automatic deletes. Very buggy. I assume they are working on the next attempt. :nono:
     
  14. studdad

    studdad Icon

    654
    0
    Aug 11, 2008
    If only,,,,it seems D* is happy to just add new "features" that often don't work, rather than fix the issues that previous releases created.
     
  15. pjdavep

    pjdavep Cool Member

    14
    0
    Aug 26, 2008
    HR21-700 w/AM-21 in Jacksonville, FL

    I've noticed this issue before, but haven't reported it.

    Watching an OTA recording from 25-1 last night and I would hit the "30 second slip" button when a commercial was starting. The front panel light of the rcvr would blink to indicate it got the command from the remote, but nothing would happen. I would have to hit the button again for it to start fast forwarding, almost like the first command woke up the HR21, and then once awake it would listen to further commands.

    Next time this happens I will see if the command is ever executed if I wait 10-15 seconds.

    Later,
    pjdavep
     
  16. RoyGBiv

    RoyGBiv Icon

    690
    6
    Jul 24, 2007
    Add me to the list of people who lost all their recordings on an eSATA drive when the curernt NR came out.

    I had temporarily disconnected my eSATA drive (Seagate FAP 750 GB) from my HR20 because I had been having some difficulty with recordings freezing on playback. I was not sure if it was the external drive. Around Thanksgiving I disconnected it, assuming that at some point I might reconnect it to watch the 70 hours or so of programming I had on it. While it was disconnected, the current NR was released.

    Saturday, the same freezing happened without the external drive connected. Concluding it wasn't the drive, I connected it again this morning. The DVR booted up fine, and when I went to "list" it was empty with 100% free space. Restarting made no difference. The programs are gone.

    Well, I guess I can start filling the drive up again now!

    SMK
     
  17. studdad

    studdad Icon

    654
    0
    Aug 11, 2008
    Well, a couple more new episodes of NCIS and The Mentalist watched tonight, and once again, the whole experience ruined by constant pixelation, green screen, audio burps, picture drops, etc. This is really getting old. My contract is up in June, but I believe if this is not fixed in short order, I will be calling Directv and demand they release me from the contract. After all, I entered the contract thinking I would be able to watch "watchable" tv, and they are giving me nothing but SH*T. I suggest others give this consideration as well. It is a complete cluster fu** and NOT ACCEPTABLE. Do you hear me D*? You people are idiots.

    Edit: Almost forgot. During several other programs today there was constant video stutter. D*, DO YOU READ THIS THREAD? DO YOU NOT VIEW YOUR OWN DAMN SERVICE TO MAKE SURE IT IS WORKING CORRECTLY??
     
  18. MountainMan10

    MountainMan10 Icon

    607
    0
    Jan 30, 2008
    Problem with exiting from playing video from media server.

    This morning I started watching video from Netflix using Playon. Video plays fine.
    Part way through I decided to stop. Pressed the Exit button.
    Screen came up saying that both tuners were recording and that I needed to cancel one to tune to channel 212 (the channel I was watching prior). Since I did not wish to cancel the recording I pressed Exit again and was returned to the Netflix video.

    Appears to be no way out of watching the video from the media server if both tuners are recording and neither of them are tuned to the channel that was active prior to starting the video.
     
  19. dreadlk

    dreadlk Hall Of Fame

    1,538
    0
    Sep 18, 2007
    Blows my mind that Directv changed the previous version which worked really well for most people, and updated us to this buggy version!

    All my coworkers have seen the Dreaded "Guide Signal Error, needs to reboot” message and they all have had Random audio buzzes, peoples voices sounding robotic on CNN and other stations.

    I can live with the audio issue but this rebooting thing has made me so weary of the DVR that I now reset it myself every 3 days so that it doesn’t do one on its own reboots right in the middle of a show or a good game. With the older software I reset it every 2 weeks as a precaution but this one is 4 times more unreliable.

    Directv ever thought of adding "CANCEL" to that reboot request, so we can watch our show then reboot at our leisure? Better yet ditch the feature and go back to what worked before.
     
  20. altan

    altan Cool Member

    27
    0
    Sep 9, 2007
    In some cases the AM-21 / HR defect occurs in the middle of the program. It seems much more likely to occur when the video transitions to black. I've uploaded another example of the problem that occurs in Fox's 24 right as the black screen with text appears.

    While harder to see, notice that little blocks of random dots appear ever after the major problems have resolved themselves.

    Click for Video #24

    ... Altan

     

Share This Page