1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HR2x and R22 0x0312 - Issues Only

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by Stuart Sweet, Jun 3, 2009.

Thread Status:
Not open for further replies.
  1. Jun 3, 2009 #1 of 131
    Stuart Sweet

    Stuart Sweet The Shadow Knows!

    37,060
    287
    Jun 18, 2006
    Receivers included in this release:
    HR20-100 • HR20-700
    HR21-100 • HR21-200 • HR21-700 • HR21Pro
    HR22-100 • HR22-200 • HR23-700
    R22-200 • R22-100




    Release notes:
    http://www.dbstalk.com/showthread.php?t=159160

    Discussion:
    http://www.dbstalk.com/showthread.php?t=159162

    Remember, of course... please keep all posts to issues only. If you have no issues, or simply want to discuss other issues related to this release, please use the discussion thread.

    We ask that you keep polite and focused within this thread, and post as much detail as possible. If your receiver is set up for network issue reporting, please post the key generated by the receiver. Please continue to submit all examples of black or gray recordings: http://www.iamanedgecutter.com/Projects/BGRecordings and use the diagnostic reporting tool. DIRECTV is still focusing on eradicating them with our help.

    Being part of the DBSTalk community means working together to help each other document issues and come up with solutions. While everyone gets upset from time to time, this is not the appropriate place for vents or rants. All off-topic posts and discussion will be deleted.


    Thanks!
     
  2. Jun 3, 2009 #2 of 131
    veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,683
    348
    Dec 9, 2006
    HR21-200:
    Saw the AM21 light on this morning and heard the fan running at full speed, in a normally quiet room. Temp reports 109 degrees.
    Report: 20090603-34D8

    HR20-700
    No HDMI output. Native on tuned to local HD 1080i.
    Report: 20090603-3550 [from component output]
    Rebooted to fix HDMI.

    HR20-700 native off fixed @ 720p resolution, no problem noticed [no report]
     
  3. Jun 3, 2009 #3 of 131
    Azdeadwood

    Azdeadwood Legend

    244
    0
    Aug 18, 2007
    HR20-700:
    I also had the no HDMI output problem.

    Had to do a manual reset to fix.

    Everything has been fine since.
     
  4. Jun 3, 2009 #4 of 131
    skidadesert79

    skidadesert79 AllStar

    63
    0
    Sep 17, 2008
    ***** UPDATE******

    found my answer by simply searching the forums. Let that be a lesson ...

    http://www.dbstalk.com/showthread.php?t=153764&highlight=dim+blue

    *****UPDATE******


    Okay I know that some of you will mock me but after the new release I cannot get the blue circle to dim.

    I tried the usual of pressing the left and right direction arrows on the box together 3 times, 4 times, 5 times.... you get the point.

    Anyone know how to do this now? Am I just not doing it right?

    thanks

    By the way this is on a HR22-100.
     
  5. Jun 4, 2009 #5 of 131
    konfusion

    konfusion Mentor

    30
    0
    Jan 27, 2008
    my box just updated itself about 20min ago and i kept getting the error message after the update during the reboot process

    directv dvr error problem detected with storage device please Reboot. did it twice and it came back. Then I finally unplugged the box for 30 seconds plugged it back in and it seems to work for now. but for how long i dont know. before that everything was perfect.

    This is on the
    HR21-700
     
  6. Jun 4, 2009 #6 of 131
    reubenray

    reubenray Godfather

    627
    7
    Jun 26, 2002
    My HR20 has no audio this morning. I checked my other equipment that is connected to my receiver and they are working. I also checked the connection and it is OK also. I finally did a reset and the audio came back.
     
  7. Jun 4, 2009 #7 of 131
    TJStaar

    TJStaar AllStar

    63
    0
    Aug 1, 2006
    Make sure you are not tuned to a sports channel or a channel with active button capability. This will prevent the dimming from working.
     
  8. Jun 4, 2009 #8 of 131
    o2manyfish

    o2manyfish Cool Member

    26
    0
    Oct 22, 2007
    Last night around 12:15am Pacific time, while watching my HR, the screen went black and the TV showed no signal. The lights on the HR were slowly rotating in a clockwise pattern. After about 5 minutes of nothing I hit the Red Button.

    It took almost 3 minutes after hitting the red button for anything to pop back up on the TV screen. After the required 10 minutes to restart the TV image came back on and everything seemed okay. I was watching TV for about 5 minutes when a question box came up on the screen stating that the unit wanted to download data and would it be okay to download. I said yes and the tv monitor went black again with the no signal message.

    I let it set for about 15 minutes and nothing happenend. The Blue lights still rotating slowly clockwise. I finally pulled the plug for 4 minutes and plugged the unit back in. The lights turned on immediately and started rotating clockwise. But the TV screen was dead.

    I left the HR sitting like that and switched to my cable input to watch TV figuring the unit was dead. About 1/2 an hour later the Resolution LEDS blinked several times and the light ring fully illuminated. I switched TV inputs and the unit was back up and running. I checked the system status and it said update to 312 at 12:53 -- It was now about 1:40 am.

    Since 1:40am the unit seems to be up and running okay.

    Dave B
     
  9. Jun 4, 2009 #9 of 131
    diagoro

    diagoro AllStar

    92
    0
    Aug 17, 2006
    I've noticed this happen yesterday (possibly starting two days ago). When exiting ff the program used to automatically play. Now, sporadically, it will be in pause. I've had to hit play a combination of pause and play to get it going.

    Is my confusion/experience the end result of some new feature or is it a bug???
     
  10. Jun 5, 2009 #10 of 131
    looter

    looter Godfather

    305
    0
    Oct 1, 2007
    Trick play combination of skip back and rewind took me to the END of the Lakers game. Weak.

    Can't get diag code report to work. Can't find instructions. Have searched but on iPhone.
     
  11. Jun 5, 2009 #11 of 131
    bearymore

    bearymore Mentor

    45
    0
    Sep 1, 2006
    I'm not sure if this is an 0x0312 problem or not. My HR23-700 updated at about midnight on Thursday. Since then, it won't connect to the internet. Before the update, everything worked fine - both VOD and mediashare. When I try to connect, I now get an error 22. My setup has a fixed IP address on my wired lan and my router as the DNS. This worked fine before. The connection screen shows that the DVR is connected to the network and that the gateway and the DNS are "ok". Just as a test, I changed the DNS to opendns, an internet based dns server, and it still shows that DNS is ok. I've tried pinging the DVR from my computer without success. I could successfully ping the machine before the update.

    Now, the monkey wrench in the works is that there was a power failure on Wednesday night, so presumably the problem could have something to do with that. However, I have no problems with anything else on my lan and the DVR is plugged into a surge protector which itself is plugged into another surge protector (don't ask). The DVR's self-test also says everything is ok, so I can't imagine the power failure had any affect.

    Any clues?
     
  12. Jun 9, 2009 #12 of 131
    Rich

    Rich DBSTalk Club DBSTalk Club

    27,009
    525
    Feb 22, 2007
    Piscataway, NJ
    Got the NR on all nine HRs. One didn't recognize it's eSATA. Fixed that. My new 23 came up with 771 error message. Reset from menu and it seemed to fix it. Checked again and it was back. The 23 has been trouble free since I got it. One out of nine HRs. Two dishes, feeding the 23 and four others. No 771 on the other four. Just did a hard reset and the 771 is gone. For how long, I must wonder.

    Rich
     
  13. Jun 9, 2009 #13 of 131
    finaldiet

    finaldiet Hall Of Fame

    1,158
    0
    Jun 13, 2006
    Everything working fine on both HR 20-700's. Esata and all shows are there. Couldn't dim blue lights at first but after a couple of trys, they dimmed. Guide seems faster too. Didn't run a system check but maybe I should. These 700's seem to be very stable as I have had no problems with them.:D
     
  14. Jun 9, 2009 #14 of 131
    Rich

    Rich DBSTalk Club DBSTalk Club

    27,009
    525
    Feb 22, 2007
    Piscataway, NJ
    I just ran a system check on four of the five HRs that are fed from the same dish. Only the 23 shows the misalignment message.

    Rich
     
  15. Jun 9, 2009 #15 of 131
    Jhon69

    Jhon69 Hall Of Fame

    4,714
    5
    Mar 27, 2006
    Central San...
    Having channels I don't receive not being"grayed out" while other channels I do receive are "grayed out" in my R22-100 guide.I still am receiving the right channels and not receiving the wrong channels it's just seems to be a guide issue and yes this is after a RBR and the problem is still being displayed in guide information.Don't know if this matters my R22-100 updated software this morning from 02f6 to 0312.


    So i decided to try and redownload 0312 to see if that would help.It found software fast after the download command only problem the software was 02f6.I RBR and my R22-100 is still 0312.

    That's my issue now before had channels I receive 602-603-613 being grayed out,now that has been fixed but all my DNS channels(which I don't receive) are still not grayed out on my R22-100.Channels 379-389.Also did a RBR no difference.

    Also need to report issue after software upgrade 0312 at 2:23a when I came out of standby at 5:00a live buffer was flushed.
     
  16. Jun 9, 2009 #16 of 131
    drpjr

    drpjr Icon

    763
    5
    Nov 23, 2007
    Sakatomatoes...
    Last night all three of my HR20-100's received the update. All were off and did not greet me this mourning with the blue ring until I turned them on. All lost media share/ vod. Cid not working. Channel changes slow like with native on. RF keybounce pronounced. Guide/to do/recordings all good. Did menu reset with no change. will wait till tomorrow to see if media share/vod shows up. Any other HR20-100 people get the update? It was not listed by the op. Just wondering.
     
  17. Jun 9, 2009 #17 of 131
    jonny4

    jonny4 Mentor

    64
    0
    Jan 6, 2007
    can we petition DirecTV to stop doing these updates during primetime, it just did it suring a recording in the living room.
     
  18. Jun 9, 2009 #18 of 131
    CincySaint

    CincySaint AllStar

    127
    6
    Jan 16, 2008
    My HR21-100 was non-responsive so I did a hard reboot. And now I'm getting the software upgrade when I should be watching the Lakers.


    Urghh......why can't they schedule this stuff at 3am?:mad::mad:
     
  19. Jun 9, 2009 #19 of 131
    Rocker07

    Rocker07 AllStar

    94
    0
    Jul 1, 2007
    +1000, I don't get it. WTF are you doing DirecTV??!!:mad::mad::mad:
     
  20. Jun 9, 2009 #20 of 131
    bltx1

    bltx1 Cool Member

    12
    0
    Aug 5, 2007
    Both of my HR-21 just rebooted 8:08pm. Where is the quality control in scheduling these updates during primetime? Enough of this crap...
     
Thread Status:
Not open for further replies.

Share This Page