1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HR2x and R22 0x03A8: Issues Only

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by Doug Brott, Mar 1, 2010.

  1. Mar 1, 2010 #1 of 159
    Doug Brott

    Doug Brott Lifetime Achiever DBSTalk Club

    28,939
    72
    Jul 12, 2006
    Los Angeles
    Receivers included in this release:
    HR20-100 • HR20-700
    HR21-100 • HR21-200 • HR21-700 • HR21Pro
    HR22-100 • HR23-700
    R22-200 • R22-100


    Release notes: http://www.dbstalk.com/showthread.php?t=173490

    Discussion: http://www.dbstalk.com/showthread.php?t=171265

    Remember, of course... please keep all posts to issues only. If you have no issues, or simply want to discuss other issues related to this release, please use the discussion thread.

    We ask that you keep polite and focused within this thread, and post as much detail as possible. If your receiver is set up for network issue reporting, please post the key generated by the receiver.

    Being part of the DBSTalk community means working together to help each other document issues and come up with solutions. While everyone gets upset from time to time, this is not the appropriate place for vents or rants. All off-topic posts and discussion will be deleted.


    Thanks!
     
  2. Mar 3, 2010 #2 of 159
    mica

    mica College Football Fan

    23
    0
    Jul 18, 2006
    Got the update last night at 2:24 AM and this morning I had no recorded programs, no SL's, no Fav Channels. Call me disappointed.
     
  3. Mar 4, 2010 #3 of 159
    mjterrill

    mjterrill New Member

    1
    0
    Aug 13, 2007
    Mica,

    I have the same setup as you. HR-20 700 with an external 750GB HD. This update seems to have killed by external drive. Is this possible?
     
  4. Mar 4, 2010 #4 of 159
    Doug Brott

    Doug Brott Lifetime Achiever DBSTalk Club

    28,939
    72
    Jul 12, 2006
    Los Angeles
    Guys, power down both your set top box and your external drive .. wait about 60 second, power up the external drive .. wait about 60 seconds and then power up the set top box. Hopefully that will get you back to where you think you should be.
     
  5. Mar 4, 2010 #5 of 159
    bpratt

    bpratt Godfather

    649
    6
    Nov 24, 2005
    Salt Lake...
    One of the changes for 3A8 is this:

    Playlist Sort Order: Alphabetical sorting of folders now chronological within folder

    If I set my sort order to A-Z the sorting within the folders is also A-Z. Am I missing something? Is there something I need to do to get chronological sorting within the folder? Both of my HR21-700s were upgraded to 3A8 early on 3/3.
     
  6. Mar 4, 2010 #6 of 159
    DvrJo

    DvrJo New Member

    1
    0
    Oct 5, 2009
    I got this update two nights ago. After getting it I get a warning that my DVR is too hot and will have to shutdown. Then it just perpetually reboots. DIRECTV wants to send me my 3rd HD DVR in 15 months. I currently have a HR21-200. When I force an "update" back to 395, everything works fine. This may be the problem that makes me an EX-Customer. Anyone have any ideas. Oh, the real beauty was that after forcing a "down grading" of software versions yesterday, it "upgraded" again last night. Is there ANY way to keep it from updating over night besides pulling the power cable?
     
  7. Mar 4, 2010 #7 of 159
    trojanralphie

    trojanralphie Cool Member

    12
    0
    Feb 5, 2007
    Have a local digital OTA channel in Las Vegas that has 6 channels. 47-1 thru 47-5 worked fine until this update. Now the channel listing only recognizes 47-5 even though all five still show in the guide. I checked the signal and all five showed 89 percent plus on both tuners but when selecting 1 thru 4 the channel not available message appeared. I rebooted the DVR and now the guide only showed 47-4 but had 47-5 programming. I re-did the antennae initial setup and now the guide shows 47-4 with the right programming although the guide shows 47-5 programming. 47-6 has never appeared.
    I contacted the engineer at channel 47 and they are having no problems but they have heard from several DTV customers with the same complaint. Finally, I hooked my outside antennae directly to the HDTV's digital tuner and all 6 worked fine.
     
  8. Mar 4, 2010 #8 of 159
    RAD

    RAD Well-Known Member

    16,452
    129
    Aug 5, 2002
    Dripping...
    HR21-100/AM21

    A recording was in the soft pad at the end of the show. I wanted to change channels, entered the new channel and the box was changed channels like it was on slow motion. The channel banner for the new channel came up and it sat there for a good 8 to 10 seconds before actually changing to the new channel.
     
  9. Mar 5, 2010 #9 of 159
    Syzygy

    Syzygy Hall Of Fame

    1,306
    0
    Dec 5, 2005
    All channels in Live TV show a solid red progress bar extending the full length of the current show, just as you always see in a recorded show.

    Everything else is normal. The time pointer, the three h:mm(a/p) displays, the show title, the trick-play icon and the huge DirecTV logo are all there; but you can't tell whether the current live show is being recorded or not, because the progress bar is totally red!

    A Menu Reset fixed the problem.
     
  10. Mar 6, 2010 #10 of 159
    Syzygy

    Syzygy Hall Of Fame

    1,306
    0
    Dec 5, 2005
    As far as speed and responsiveness go, this release is a step backwards for me. Much more frequently than in recent months, I've found myself pressing a button a second time (after waiting 2 or 3 seconds) only to find the command being acted on twice. My HR21 is about as sluggish now as it was about 6 months ago. BTW, I've had my HR21 disconnected from the Internet for a few months, and I've been using 0x03a8 since Feb 21.
     
  11. Mar 6, 2010 #11 of 159
    Indiana627

    Indiana627 Hall Of Fame

    3,260
    4
    Nov 18, 2005
    Issue: Beginning of OTA recordings being cutoff

    Receiver: HR21-100 with AM21 and 1TB eSata, report 20100306-2EE9

    On Wednesday March 3rd, the following shows were recorded:

    Gary Unmarried 8:30-9:00 on OTA channel 12-1
    Modern Family 9:00-9:30 on OTA channel 34-1
    Law & Order: SVU 9:00-11:00 on OTA channel 34-2

    The order they are listed above is also the order they are in in the series manager.

    Nothing else was recording during the 8-9 hour, so only one OTA tuner (let's call it tuner #1) was in use (to record Gary Unmarried), and we were watching other recorded shows, so the box was free to change the channel on the free tuner (let's call it tuner #2). At 9:00, the free OTA tuner (tuner #2) began to record Modern Family on time as expected.

    BUT, tuner #1 did not start recording Law & Order until 9:01, presumably due to the soft padding being recorded at the end of Gary Unmarried, or due to the slowness of the HR21 to change channels, or both.

    This happens to me a lot where I'll miss the beginning of a show because of shows being recorded in the previous hour - not just on this software release, but on previous ones too.
     
  12. Mar 8, 2010 #12 of 159
    Indiana627

    Indiana627 Hall Of Fame

    3,260
    4
    Nov 18, 2005
    Issue: TV Apps stopped working

    Receiver: HR21-100 with AM21 and 1TB eSata

    Report: 20100308-2B39

    TV Apps had been working great for a long time (and I've had this software release since the 1st night it was available), including this morning, but then this afternoon when I tried to bring them up, all I got was the blue bar stating "TV Apps loading... this may take a minute." But they never loaded. I verified my network was working by bringing up the Apps on my HR21-200 with no problems. A menu restart of the HR21-100 fixed the problem and now they are working again.
     
  13. Mar 9, 2010 #13 of 159
    hdtvluvr

    hdtvluvr Legend

    194
    0
    Mar 1, 2008
    I watched Grey's Anatomy last night using MRV. It was recorded on one HR20-700 and I was watching it on my other HR20-700. I had picture freezes and audio issues every few minutes. This was recorded OTA (not D* feed). During the freezes I could hear what sounded like hard drive thrashing. This DVR was replaced about 3 weeks ago by D* as their fix attempt for audio dropouts.

    While I had audio issues (using and not using MRV) prior to 0x03A8, they weren't this bad. Anyone else having these issues?

    I watched Chuck later in the evening that had been recorded on the local DVR with maybe 2 small audio issues.
     
  14. Mar 9, 2010 #14 of 159
    Huskerville

    Huskerville New Member

    3
    0
    Oct 2, 2009
    I'm gonna need a replacement HR20-700 to replace my "thrasher" also. Same deal as you have...problems w/ OTA recordings mainly. I've been waiting to hear if people have been having the same problems w/ their replacements. Sounds like the replacement you got still has the same issue many people are reporting from 5-6 months ago. This sounds unacceptable to me.
     
  15. Mar 9, 2010 #15 of 159
    finaldiet

    finaldiet Hall Of Fame

    1,158
    0
    Jun 13, 2006
    Just checked again and my receiver on MRV shows " playback failed. No audio/video packets received from server" Whats this?
     
  16. Mar 9, 2010 #16 of 159
    CTJon

    CTJon Godfather

    646
    51
    Feb 5, 2007
    Got the update last night. I haven't had the slowness problem before but I have it now. It is so slow going through the menu or getting to the guide. I have tried a restart and it made no difference. This is a bad update for me.
     
  17. Mar 9, 2010 #17 of 159
    hilmar2k

    hilmar2k Hall Of Fame

    5,251
    4
    Mar 18, 2007
    Does it play from the server?
     
  18. Mar 9, 2010 #18 of 159
    Steveknj

    Steveknj Icon

    932
    0
    Nov 14, 2006
    I get this all the time. Especially after using 30 second skip. It works for a few jumps, then freezes and I get this message. I've gotten to the point where if I watch something on MRV, I just let the commercials run.
     
  19. Mar 9, 2010 #19 of 159
    finaldiet

    finaldiet Hall Of Fame

    1,158
    0
    Jun 13, 2006
    First time its happen. I don't know what server its talking about. I can get only frozen screen on selected program with a progress bar at bottom.
     
  20. Mar 9, 2010 #20 of 159
    Indiana627

    Indiana627 Hall Of Fame

    3,260
    4
    Nov 18, 2005
    Issue: Beginning of OTA recordings being cutoff

    Receiver: HR21-100 with AM21 and 1TB eSata

    Report: 20100309-3471

    This happened again on Monday March 8th (see my first post about this issue)

    The following shows were recorded:

    24 9:00-10:00 on OTA channel 40-1
    The Big Bang Theory 9:31-10:00 on OTA channel 12-1
    Law & Order 10:00-11:00 on OTA channel 34-2

    The order they are listed above is also the order they are in in the series manager.

    Law & Order didn't start recording until 10:01, presumably due to the soft padding being recorded at the end of 24 and/or The Big Bang Theory, or due to the slowness of the HR21 to change channels, or both.
     

Share This Page