1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HR2x and R22 0x03DE/0x03DF: Issues Only

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by Stuart Sweet, May 20, 2010.

Tags:
  1. dramirez

    dramirez Cool Member

    23
    0
    Jan 6, 2008
    when mine went back to the previous version, stuttering also was gone, but then 03DE came again... and problems returned, did the 0 2 4 6 8 trick once more, 03DE was "updated" again... guess what? no more stuttering!
     
  2. am7crew

    am7crew Legend

    273
    1
    Jun 5, 2009
    is the stuttering for you guys on live TV or recorded events, or both?
     
  3. shmengie

    shmengie Godfather

    366
    3
    Apr 12, 2007
    City of Angels
    really? that's good news. so, multiple forced downloads fixed it, huh? i've only done it once. here i go...
     
  4. Marty999

    Marty999 AllStar

    52
    0
    Mar 15, 2008
    I have been annoyed by this glitch too for the last few releases as well.
     
  5. shmengie

    shmengie Godfather

    366
    3
    Apr 12, 2007
    City of Angels
    thx, man! that second forced download fixed me up!
     
  6. Syzygy

    Syzygy Hall Of Fame

    1,306
    0
    Dec 5, 2005
    Still can't reproduce this. I hadn't tried one particular method or path, so I when I got near the end of a show, I paused it, pressed Info and then Select to see the Info screen, selected Delete, pressed Select to confirm, and again found myself back in the middle of the Playlist at the correct position.

    Evidently it's model-dependent. So HR21s aren't all that bad after all! ;) (Both mgavs and Marty999 are using HR20s.)
     
  7. mgavs

    mgavs Legend

    326
    8
    Jun 17, 2007
    In case anyone is interested I have updated info on this problem.
     
  8. mgavs

    mgavs Legend

    326
    8
    Jun 17, 2007
    That explains why this was never fixed. Someone at Directv thought it was fixed. Us who have problems need to start calling about this. I will tech Monday to report this issue. Hope others do as well.
     
  9. marty45714

    marty45714 Godfather

    417
    1
    Dec 15, 2006
    I am experiencing an unbelievably annoying amount of audio dropouts with this release. I have satellite signal in the mid to high 90s on all transponders and no video dropouts so I don't believe signal is the issue. My configuration is: The receiver is connected to a Onkyo HT-R570 home theater system via Optical Cable. I am running the receiver in Dolby D EX mode. I do recall getting occassional dropouts on stations like ESPN with past releases but it has reached the point where it is occuring often enough that it is becoming very annoying.
     
  10. marty45714

    marty45714 Godfather

    417
    1
    Dec 15, 2006
    More info after further research. This is totally reproducable. If I experience an audio dropout in a recorded program, I can rewind it and play that portion of the program repeatedly, and every time the audio will drop out. On the receiver, I see the audio type such as "Dolby D EX" completely disapear from the display as if it was a total loss of the digital stream. Also it does not matter if I change the Onkyo configuration from Dolby D, Dolby D-Ex, Dolby PLTIIx or any other setting. It will still drop out.
    Last think I forgot to mention is that my receiver is an HR20-700.

     
  11. Fish Man

    Fish Man Godfather

    440
    0
    Apr 22, 2002
    I had a problem similar to this, which the 0 2 4 6 8 trick also fixed, but with an interesting difference.

    I have an HR20-700 and an HR20-100.

    Both updated to 0x03DF in the wee hours of the morning, 06/08/2010.

    Both had the guide corruption/lockup issue that morning.

    However, after two consecutive RBR's on that morning, 06/08/10, both were perfectly fine until a couple of days ago.

    A couple of days ago, the HR20-700 began stuttering (glitches in audio and video) once or twice every 10 minutes or so, when watching anything delayed, or recorded, that was in mpeg4. (HR20-100 has been fine.)

    Gradually, the glitches got worse and worse, until tonight, when I tried to watch my recording of "America's Got Talent" it was nothing but an unwatchable 2 hour glitch-fest. The entire two hours was constant glitching: "aba ----- ip ----- blip ---- bup ---- oop ---- ooppe --- burp", unwatchable.

    I tried some experimenting:

    Consistently MPEG4 material, when paused and then restarted, or rewound, and all MPEG4 recordings on the hard drive, were glitching like this.

    Equally consistently MPEG2 material was glitch free. This includes Over the Air HD content from the OTA tuner, which is very high bitrate MPEG2, not MPEG4.

    Folks, there's no way this consistent glitching on MPEG4 and not MPEG2 is a "hard drive going bad" or a "signal strength issue". This is a software bug, or corruption issue. (For the record, every transponder that's CONUS or a spot beam serving my area is 90 or better on both of my HR20s.)

    The 0 2 4 6 8 trick completely fixed the issue. My "unwatchable" recording of "America's Got Talent" (which I purposely allowed to finish before rebooting) is perfect now.

    Indeed, thank goodness for "0 2 4 6 8" and thank goodness for this forum, that let's us know about such things!
     
  12. calidelphia

    calidelphia Godfather

    264
    0
    Feb 17, 2007
    +1 on 2 DVRs.

    (HR21-100/ HR22-100) both via HDMI to Integra DHC 40.1 pre/pro. Signal strengths look good.

    This is getting real annoying. I counted the audio drops last night during a 2 hour recorded showing of Hell's Kitchen on Mpeg4 Fox 11 LA...

    12 times!:mad:

    I can also reproduce by rewinding the recording.
     
  13. jcwest

    jcwest Legend

    324
    5
    May 3, 2006
    Report 20100629-23A5
    S/W 0x3de

    For about a week now the HR21-700 has been rebooting once daily. We leave it in standby in the evening and the next A.M. the blue ring is on full bright, never know exactly what time it restarts just that it does.

    Been a little slow to report because it's my wife's box in the rec room and I hardly pay it any attention until she brings it up.

    J C
     
  14. jba115

    jba115 Godfather

    357
    0
    Oct 6, 2006
    had a spontaneous reboot overnight (out of two HR20-100's). Didn't have time this morning to check if all is ok.
     
  15. jcwest

    jcwest Legend

    324
    5
    May 3, 2006
    False alarm.......

    Box came up with error message: Problem with storage device etc.......... call 1-800-DIRECTV and gave error code 15-158.

    Apparently hardware related and not S/W.

    J C
     
  16. pbeaudet@mac.com

    pbeaudet@mac.com New Member

    7
    0
    Jan 8, 2010
    The audio dropouts are happening much more frequently.:(
     
  17. Smitty7265

    Smitty7265 New Member

    9
    0
    Feb 14, 2008
    Hi all. I've got a HR21-700 with FW 0x03DE and is exhibiting the same issues (annoying, unwatchable video/audio stuttering on recorded or live stream build up) you've explained in this thread. The last post was on 7/25 but have not seen a resolution. I saw references to newer FW versions but I'm not sure if that fixes the issues.

    I'd like to try the: "The 0 2 4 6 8 trick completely fixed the issue" but not sure how to do this. Can you please point me in the right direction?
    Is this even necessary if my DVR is updated with the latest FW?

    Thank you for any help!
    -D
     

Share This Page