1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HR2x Lockup Discussion

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by DFWHD, Oct 6, 2008.

Did your HR2X require a restart/rbr on 10/6? (Thanks to Ken S for the poll)

  1. Yes, all of my HR2x required a restart/rbr.

    0 vote(s)
    0.0%
  2. Yes, some of my HR2x required a restart.

    1,955 vote(s)
    87.8%
  3. No, all of my HR2x were operating properly.

    211 vote(s)
    9.5%
  4. Restart/RBR didn't work I have to call DirecTV for help

    61 vote(s)
    2.7%
Thread Status:
Not open for further replies.
  1. Oct 6, 2008 #401 of 1578
    rlbfsb

    rlbfsb New Member

    10
    0
    Nov 28, 2007
    I had to RBR our HR20-700 this morning. Unplugging it for a minute did nothing. Try unplugging it again and still nothing. After hitting the red button by the card 3 times and waiting for a few minutes it finally started.

    Just wanted to add my two cents.
     
  2. Oct 6, 2008 #402 of 1578
    stblake10

    stblake10 Godfather

    297
    0
    Feb 1, 2007
    My hr21-200 had to be RBR this am. All is well now.
     
  3. Oct 6, 2008 #403 of 1578
    vernonator

    vernonator AllStar

    84
    0
    Jul 31, 2007
    My HR20-100 needed this also = rbr did nothing
     
  4. Oct 6, 2008 #404 of 1578
    diggumsmax

    diggumsmax Mentor

    43
    0
    Sep 12, 2006
    According to this thread D has identified the problem. I really hope they have this resolved before tonight. If my HR20 freezes on me during Hereos I will be very unhappy.

    http://www.dbstalk.com/showthread.php?t=141667

     
  5. Oct 6, 2008 #405 of 1578
    Terry740

    Terry740 AllStar

    92
    0
    Nov 15, 2005
    Had to restart because of both my dvr's locking up for the second damn time today!
     
  6. Oct 6, 2008 #406 of 1578
    jgcox00

    jgcox00 Mentor

    41
    0
    Aug 30, 2006
    Mine locked up again... RBR would not work. Pulled the plug... took over two minutes to start booting up.
     
  7. Oct 6, 2008 #407 of 1578
    GenTso

    GenTso Legend

    101
    0
    Aug 26, 2008
    Yep, another here. First happened when I got home from work last night. Seemed to work fine up until around midnight Central. Started watching a movie, tried to change the channel and ... nothing. After a few minutes I pulled the plug and repowered it and everything worked fine.

    Woke up this morning and everything was working fine at first. Then started watching Bourne Ultimatum and the unit froze again. Tried RBR this time and it's working (for now).

    Since I have Mondays and Tuesdays off and will generally be around the house cleaning up and watching TV, I'll update this post if there are anymore issues. No edits or other posts in this thread that can be seen by clicking my profile will be a good sign.
     
  8. Oct 6, 2008 #408 of 1578
    Steve Robertson

    Steve Robertson Hall Of Fame

    1,664
    0
    Jun 7, 2005
    Nice to know they found the probem just hope it is fixed befor I start recording this afternoon
     
  9. Oct 6, 2008 #409 of 1578
    hookemfins

    hookemfins Member

    565
    11
    Jul 3, 2007
    Miami
    I have an HR 20-700 with the latest CE had the same problem as everyone else.

    My HR 20-100 was fine this morning but had the same problem and needed an RBR last Thursday evening with software 281.
     
  10. Oct 6, 2008 #410 of 1578
    Crypter

    Crypter Godfather

    480
    1
    Jun 21, 2007
    I could not RBR either of my HR21's I had to unplug the power on both to get them to reset....
     
  11. Oct 6, 2008 #411 of 1578
    MLBurks

    MLBurks Icon

    725
    0
    Dec 16, 2005
    I was just about to ask if anybody called and gave hell to DirecTV (especially those who had their hard drives (internal or external) wiped clean) and received any credits.
     
  12. Oct 6, 2008 #412 of 1578
    RVD26

    RVD26 Godfather

    362
    0
    Oct 12, 2007
    Houston
    I called my wife about the problem and she confirmed that our HR-21 would not start up.
    Looks like a RBR has fixed it for now.
    This was really bad timing because I am scheduled for repair by Samsung today because of a busted speaker.
    It's a good thing my wife at least knows where the red reset button is :lol:
     
  13. Oct 6, 2008 #413 of 1578
    ADHD

    ADHD New Member

    1
    0
    Oct 6, 2008
    Found my DOA this morning.
    First unplugged it... it restarted but not all the programming worked
    Pushed the RBR, it restarted and programming works
     
  14. Oct 6, 2008 #414 of 1578
    redrocker

    redrocker AllStar

    95
    0
    Jan 3, 2007
    3rd time to pull the plug today. Now I noticed that 0-2-4-6-8 doen't work
     
  15. Oct 6, 2008 #415 of 1578
    celticpride

    celticpride Icon

    971
    1
    Sep 6, 2006
    WOW! 1 customer said this was the first problem hes had in 14 months!,I'm lucky if i go 14 days without a problem, and yes both of my dvrs needed resets today also.
     
  16. Oct 6, 2008 #416 of 1578
    fhedrick

    fhedrick Legend

    108
    0
    Sep 18, 2007
    A red reboot solved it, at least for now.
     
  17. Oct 6, 2008 #417 of 1578
    diggumsmax

    diggumsmax Mentor

    43
    0
    Sep 12, 2006
    ^^^ I didn't even know peoples hard drives were being wiped clean. Didn't even check mine. If it was I'm calling and raising hell. A lock up is one thing but if it wiped my drive I will be pissed. I have several shows recorded that I haven't watched yet and if they are gone then my mind is made up and I will be switching out all my HR20XX models for the Tivo model when it comes out in 2009. I was actually pretty happy with my HR20 up until this morning.
     
  18. Oct 6, 2008 #418 of 1578
    Crypter

    Crypter Godfather

    480
    1
    Jun 21, 2007
    I havn't had ANY issues with my Hr21's in over a year. BTW... one of my HR21's lost all the FAV's. One did not... the one that lost the FAV's was an HR21-100 the one that did not was an HR21-700
     
  19. Oct 6, 2008 #419 of 1578
    fwlogue

    fwlogue Godfather

    436
    0
    Dec 5, 2006
    Other than today I can not remember when the last time was that I had a lockup or had to reboot for any reason. All three have mine have been very reliable. The latest one is about 14 months old now I think.
     
  20. Oct 6, 2008 #420 of 1578
    MLBurks

    MLBurks Icon

    725
    0
    Dec 16, 2005
    Thankfully mine has not locked up again for a second time around noon as others have reported.
     
Thread Status:
Not open for further replies.

Share This Page