1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HR34 0x04C9 - Initial Release ISSUES ONLY

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by Stuart Sweet, Oct 28, 2011.

  1. Dec 31, 2011 #61 of 352
    jimlenz

    jimlenz Legend

    141
    0
    Aug 22, 2007
    Good question. Here is a picture of the swim16. Not sure though.

    Jim
     

    Attached Files:

  2. Dec 31, 2011 #62 of 352
    Drucifer

    Drucifer Well-Known Member

    9,397
    244
    Feb 12, 2009
    NY Hudson...
    That pic not going to help.

    You need to count the tuners at the splitters coming off each leg.

    Too many installers count receivers.
     
  3. Dec 31, 2011 #63 of 352
    jimlenz

    jimlenz Legend

    141
    0
    Aug 22, 2007
    I got the D installer to come back today and he had 9 on one and 4 on the other. So you were right, this was the problem.

    Thanks for your assistance.

    Jim
     
  4. Dec 31, 2011 #64 of 352
    DrComputer

    DrComputer Cool Member

    10
    0
    Sep 17, 2006
    I just installed my new HR34 and hate that it is a "downgrade" from the HR20 I replaced it with.
     
  5. Dec 31, 2011 #65 of 352
    jagrim

    jagrim Hall Of Fame

    1,910
    65
    Aug 25, 2006
    I don't know how you could consider the HR34 a downgrade from an HR20.
     
  6. Dec 31, 2011 #66 of 352
    dpeters11

    dpeters11 Hall Of Fame

    16,251
    490
    May 30, 2007
    Cincinnati
    Sounds like its because of the SD UI. Considering its a temporary situation, it's hard to consider that a downgrade.
     
  7. Jan 1, 2012 #67 of 352
    flipptyfloppity

    flipptyfloppity New Member

    1,073
    0
    Aug 20, 2007
    Not sure it's the software on the PVR that causes it (kind of think it is not), but the DirecTV remote scheduler app for iPhone says my HR34 doesn't support record padding when I try to record a show with stop time extension.

    This can't really be the case. If all the other HRs support extension now, then the HR34 really should also.
     
  8. Jan 3, 2012 #68 of 352
    JerseyBoy

    JerseyBoy Legend

    158
    0
    Sep 1, 2006
    Turned on everything this morning and no picture or audio from the HR34. It would play stuff that was recorded last night and stuff from other HRs via MRV. It would also display the guide and other menus. Just no "live" TV. I changed channels and that did not help. I ran a system test and after that it was OK.
     
  9. Jan 3, 2012 #69 of 352
    flipptyfloppity

    flipptyfloppity New Member

    1,073
    0
    Aug 20, 2007
    I turned on my PVR and it was on a local CBS channel. I looked in the guide for the Sugar Bowl, it is on ESPN (206). I selected ESPNHD and pressed select. The banner at the top now says I'm on 206, but it's still on the local CBS channel. I then tried 207 and it switched to that. Now I tried going back to 206 and it won't go.

    Perhaps related, I set the HR34 to record the Sugar Bowl in advance and it says in history that "this recording was cancelled due to a programming update (13)".

    I switched to 208, then 207, then 206 and now it is showing 206. No wait, it went black and said "acquiring guide data" onscreen and then came back.

    A keyword search did not make the misc menu appear so I cannot submit a report. I'll keep working on this. A second search for the same keyword did it. Report ID: 20120103-f0f

    To be honest, ever since I turned on PIP (and turned it back off) two days ago this thing has performed awfully. It takes seconds for search or manage recordings menu items to come up. I guess I should reboot.

    DirecTV, you should do better than this.
     
  10. Jan 5, 2012 #70 of 352
    jlangner

    jlangner AllStar

    58
    0
    Feb 2, 2007
    I have started getting a lot of Searching for Satellite and freezing. Had to reboot about 5 times yesterday.
     
  11. Jan 6, 2012 #71 of 352
    Losi b

    Losi b AllStar

    74
    0
    Nov 26, 2011
    Turned on hr34 after work tonite and had grey screen. Channel banner, guide, etc... are all showing normally. Ran rbr and got searching for satellite after it finished. Ran rbr again and 34 works but responds to remote inputs very slowly. Both 24's are working normal, other than being one tuner short on my swm.
    By the way, I am still trying to get a swm16 installed so I can use all 9 turners. Direct tv supplied 2 hr24's and activated my customer supplied 34. Whole Home Upgrade conversion from sd was done 12/23/11. The installer installed swm8 even though he installed 9 tuners. The installer told me to call D TV to get swm16. Biggest mistake was allowing the installer to leave without installing the swm16. What a cs nightmare. If I hadn't invested so much money already, I would have cancelled my service.
    Any local installer interested in installing 16, pm me please.
     
  12. Jan 6, 2012 #72 of 352
    Drucifer

    Drucifer Well-Known Member

    9,397
    244
    Feb 12, 2009
    NY Hudson...
    You must be getting an error message somewhere. Run the System Test on each and you should come up with a Diagnostic Code, When you do, call that in.
     
  13. Jan 8, 2012 #73 of 352
    sriggins

    sriggins AllStar

    119
    3
    Jul 1, 2010
    We just ordered a HR34 for installation in 10 days. I know how forums work, but are there a lot of people whose boxes are working for them with no issues? Or is this product problematic for now? Are we actually going to be able to record and watch TV without rebooting it daily? :)
     
  14. Jan 8, 2012 #74 of 352
    Davenlr

    Davenlr Geek til I die

    9,136
    27
    Sep 16, 2006
    I have not had to reboot the HR34 since I got it about two weeks ago.
     
  15. Jan 8, 2012 #75 of 352
    classicrokr

    classicrokr Cool Member

    28
    0
    Dec 16, 2011
    Very good experience here. It is a good machine. You will enjoy it. While I like troubleshooting to satisfy my inner geek -- when I want my TV time - it better be close to perfect. Installed on 12/26.
     
  16. Jan 8, 2012 #76 of 352
    inkahauts

    inkahauts Well-Known Member

    21,950
    1,012
    Nov 13, 2006
    Try shutting one of the tuners off one of your hr24s and then resetting all your dvrs till you get them out to install a swim16. That might/could easily be whats causing your issues right now.
     
  17. Jan 8, 2012 #77 of 352
    Losi b

    Losi b AllStar

    74
    0
    Nov 26, 2011
    That's what I've been doing. It's just annoying to have to reset all 3 dvr's every time I rbr the 34.
    Last night I hit the rewind button 4 times, at this point the 34 did not respond to any remote nor front panel commands. 3 tuners where recording at the time. Rbr and it's back to normal for now. I'm learning to not try to do anything fast with the remote with 3 or more tuners recording. All problems aside, I love my 34 and I cannot believe how great the picture is in hd.
     
  18. Jan 10, 2012 #78 of 352
    cornelious

    cornelious Cool Member

    11
    0
    Jan 7, 2007
    Has anyone else got the 0x04C9 release? I am a returning customer, got the HR34 installed Sunday. About 7:30 that night, the box froze, had to RBR. As it booted back up it downloaded the new software.
     
  19. Jan 10, 2012 #79 of 352
    azvipers

    azvipers Cool Member

    23
    0
    Jan 19, 2008
    Received the release Friday morning. Since the update I have had to RBR everyday as the picture will freeze up when watching a live show. Also, the screen saver starts during a live show. Still have problems with FFW during a recording. If I FFW it sometimes goes to the end of the recorded show.
     
  20. Jan 10, 2012 #80 of 352
    cornelious

    cornelious Cool Member

    11
    0
    Jan 7, 2007
    Yikes, that’s rough. I haven't had to RBR since that first time. No screensaver problems, and I don't usually use the FFW, I use 30sec skip and jumpback to go through commercials, but I will check out the FFW situation when I get home. I am having problems with the responsiveness of the box. At times I can press Guide or List, and have to wait a SLOOOOOOW six second count before it appears. Other times it's nearly instant. I haven't been able to pin down a reason. At first I thought it was during and active recording, but it does it when it isn't recording too. Also I had two identical recordings of Desperate Housewives. Same start time and end time, same episode, just in the List twice.
     

Share This Page