1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HR34: Can't get to work with MRV

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by tonypitt, Mar 6, 2012.

  1. Mar 6, 2012 #1 of 40
    tonypitt

    tonypitt Legend

    115
    1
    Jul 19, 2007
    I currently have an HR34 and an HR22. They won't play nicely with each other at all. A tech has been here for a couple of hours. Both units can see the Internet. Both units say they are authorized for Whole Home. Neither unit can see each other.

    He redid some of my cabling and now is in the process of getting an HR24 to replace the HR22 in hopes that this solves the problem. I've got my fingers crossed. If it does not solve the problem, anyone know anything else to suggest?
     
  2. Mar 6, 2012 #2 of 40
    RAD

    RAD Well-Known Member

    16,452
    129
    Aug 5, 2002
    Dripping...
    Just to make sure you've done this, have you set up the units to share playlists in the settings for Whole Home? If yes, check the IP addresses to make sure that they are both on the same network number for a couple places to start looking.
     
  3. Mar 6, 2012 #3 of 40
    tonypitt

    tonypitt Legend

    115
    1
    Jul 19, 2007
    Sharing has been done, yes. Both units say "No networked DVRs found". One has the IP address 10.0.0.15 and the other is 10.0.0.16, so that seems like it should be OK. Subnet mask and such is the same on both units.
     
  4. Mar 6, 2012 #4 of 40
    tonypitt

    tonypitt Legend

    115
    1
    Jul 19, 2007
    Just to add more info, when the new tech came out today, he thought the problem was because the power inserter was sharing the cabling with the HR34. He said that the inserter and the 34 don't play well together. He moved it to the HR22. He also redid my cabling in my attic, indicating that the HR34 should be on its own wire. I have no idea how it was set up before, but supposedly he changed it. I have no problem with TV signal or internet connectivity. The only problem is with MRV.

    I'm wondering if there's anything in my account setup that could be screwed up, but I'd think that the fact that all the units show as whole home activated means that isn't the issue.
     
  5. Mar 6, 2012 #5 of 40
    RAD

    RAD Well-Known Member

    16,452
    129
    Aug 5, 2002
    Dripping...
    Just to make sure, you aren't sharing the signal cable from the LNB to the receiver with your internet and OTA antenna, you can't do that and have WHDVR work.

    Don't know about the PI and HR34 issue you mentioned, haven't seen that being reported as something you can't do.

    Also don't know about the 'own wire' comment, I have a HR34 connected to a 4 port splitter and everything connected to that splitter works fine.
     
  6. Mar 6, 2012 #6 of 40
    tonypitt

    tonypitt Legend

    115
    1
    Jul 19, 2007
    I don't have an OTA antenna, so I know that's not it.

    My theory is that there must be something wrong with one of the boxes or the SWM cabling (which is in my attic in a place where I personally haven't laid eyes on it). Originally, I had two HR22s and they worked fine with whole home. One of them went away and an HR34 took its place. I wouldn't have thought that this would have necessitated any recabling at all (neither did the first tech), but the second guy did think recabling was necessary.

    Immediately after the 34 was installed, it could see the 22 just fine and even play a few programs. Then it stopped being able to do that on day 2. The 22 never saw the 34 at all.

    I'm starting to wonder if the 34 isn't defective in some way. But that doesn't make sense since it can see the Internet just fine--it's not like its networking ability is broken.
     
  7. Mar 6, 2012 #7 of 40
    RAD

    RAD Well-Known Member

    16,452
    129
    Aug 5, 2002
    Dripping...
    Don't know then, especially if WHDVR worked before and all you did was swap out a HR2X for the HR34. I have a HR34 and it's worked fine with HR24-100, HR24-200, HR24-500, HR23-700 and H21-100 spread between a SWiM16 and SWiM8, so a bit more complicated then just two STB's. If you've tried rebooting both of them and still no go I'd have to say let DIRECTV figure out what's happening.
     
  8. Mar 6, 2012 #8 of 40
    MrShowtime

    MrShowtime Legend

    244
    0
    Apr 8, 2009
    moving the pi to behind the 22 does nothing, it still keeps the power inserter in between the two boxes. I have noticed that sometimes having the PI in the MRV network can cause the boxes not to see each other (maybe 1%-3% of the time, but it does happen), put the PI on its own cable WITHOUT a box attached to it. Its a long shot but a possibility


    edit: This is two hours later so I assume the tech is gone, so don't move the PI on your own, it has to be on a specific port on the splitter
     
  9. Mar 6, 2012 #9 of 40
    tonypitt

    tonypitt Legend

    115
    1
    Jul 19, 2007
    Tech is still here. Still not working. PI is on its own cable.

    After resetting everything, the 34 can see the 22 or vice versa for about 2 minutes. Then it all falls apart and nothing can see anything else.

    The only thing that hasn't been replaced today is the 34 (well, and the dish). I think they will replace the 34 as the next plan, but that won't happen today as they don't have a 34 with them.

    Updated to add...

    Change of plans. The conclusion they have come to after talking to people further up the food chain is...and this is a paraphrase...the HR34 just doesn't work well with MRV and until there's a firmware update there's not much they can do about it. So, I guess I'll bide my time and hope that the next update or 2 or 3 will actually enable me to be able to use my 34.

    At least I wound up with a new HR24 out of this.
     
  10. Phil T

    Phil T Well-Known Member DBSTalk Club

    2,350
    29
    Mar 25, 2002
    Littleton,...
    Doesn't seem like they are giving you correct information. I am going on one month with HR34, HR24-500 and HR21-200 all playing together nicely on MRV. I had one issue when the HR24 would not play from the 34 the first day i had it. A reset solved the problem and no issues since. You may want to try a static IP address for your boxes.
     
  11. RAD

    RAD Well-Known Member

    16,452
    129
    Aug 5, 2002
    Dripping...
    The current national software release is 04CD, if your HR34 has that software then you have the level that works with WHDVR, actually the software that supports it has been around for MANY months, you were fed a line of BS.
     
  12. tonypitt

    tonypitt Legend

    115
    1
    Jul 19, 2007
    Yes, I do have 0x4CD. Unfortunately, I don't know what to do. I've already done everything that the 'case management department' has asked me to do to resolve this issue. That is why they rolled out a technician. After being here for 4 hours, the technician left me in essentially the same position I was in before he appeared. He tells me that it is a software issue, and he came to that conclusion after talking with his boss' boss for over 45 minutes at the end of the day as he tried everything he suggested. If I call case management back, I'm assuming all they can do is order another technician visit, and it will be from the same company that was out here today.

    The only thing I can think is to see if case management will ship me an HR 34 for me to replace on my own and ship back to them, but that seems unlikely.

    I'm stumped. If waiting for another firmware update in a week will resolve this, then I'll bite my tongue and be patient. I don't know if that will fix this, though, so it's all rather frustrating.
     
  13. tonypitt

    tonypitt Legend

    115
    1
    Jul 19, 2007
    Here's another interesting data point to add that I just noticed. My Nomad doesn't see my HR34.

    I'm really starting to wonder if my HR34 box is bad.
     
  14. NR4P

    NR4P Dad

    6,348
    267
    Jan 15, 2007
    Sunny Florida
    Lets try to be sure your wiring is proper.

    Neither the HR34 or HR24 has any external DECA unit, correct?

    Does either the HR24 or HR34 have a CAT5 cable?

    How are the HR's connected to the router?

    The 10.0.0.x IP assignments are coming from what router?
    If it's a Westell, I've seen quite a few issues with WHDVR and them on the threads.

    Alternatively, draw us a pic and post it so we can see the all the connections. This should work.
     
  15. tonypitt

    tonypitt Legend

    115
    1
    Jul 19, 2007
    Thanks for the continued advice here. For NR4P (and others), here is my setup.

    In my home office I have the HR34. The faceplate in the wall provides 2 strands of coax. One is going into the HR34, the other is going into a broadband Deca adapter box. The broadband deca adapter has a network cable going into it from my DSL router. The router is a Westell A90, provided by Centurylink.

    In my living room I have the HR24. The faceplate in this room also provides 2 strands of coax. One is going into the power inserter (only). The other is going into the HR24.

    I have been told that each piece is on its own wire going back to the SWM. There are no splitters involved.

    When I look in the 'control panel' for my Westell, I see my Nomad, the HR24, the HR34, and a couple of other devices I expect to see there.

    So far only the mention of the Westell seems like a 'new clue.' I do know that at one point we unplugged the whole setup from the Westell. Whole Home could still not be sustained between the units.
     
  16. NR4P

    NR4P Dad

    6,348
    267
    Jan 15, 2007
    Sunny Florida
    I've noted posts from others on Westell issues.

    That alone could be it.
    But a not so secret bit of info is that you don't need the broadband DECA unit next to the HR34.

    Take the Cat5 cable from the router and connect it to the HR34 ethernet port. Only the HR34 can act as a bridge, not the HR24.
    Reboot all the receivers.

    Lets see if that gets em going first.

    If not, then I would disconnect the Cat5 cable and reboot again and see if the HR's play well together without the Westell.

    BTW, best way to reboot is Menu, Reset, Reset receiver to protect the hard drive.
     
  17. Shades228

    Shades228 DaBears

    6,081
    45
    Mar 18, 2008
  18. tonypitt

    tonypitt Legend

    115
    1
    Jul 19, 2007
    Tried to follow the process posted by NR4P and ran right into a recurring issue. Each time I restart my HR34 it 'forgets' that it is authorized for whole home. The way I've been told to resolve this is by rebooting without the access card in, waiting until I'm prompted to put in the card, and then doing so. That worked up until tonight. Now when I do this I'm still told that whole home is not authorized.

    I just called in and asked for authorization for this to be re-sent. No change on my end. I also tried using the DirecTV website to resolve this. Still no luck.

    Very frustrating. I think I'm done with this for tonight.
     
  19. inf0z

    inf0z Legend

    273
    8
    Oct 15, 2011
    When the whole home stops working do your menus display Whole Home as authorized on your HR34? (menu > parental favs & setup > system setup > whole home > status)
     
  20. tonypitt

    tonypitt Legend

    115
    1
    Jul 19, 2007
    The only thing I can say definitively is that when Whole Home shows up as Not Authorized on the HR34, then I never have any Whole Home functionality. If Whole Home shows up as authorized, I have a chance of having MRV functionality for a short period of time. More often though, I don't have MRV functionality at all.

    The HR22 never has any problem with Whole Home showing up as authorized. It will just report that it doesn't see any other DVRs.

    I found an old thread on the DirecTV site that said that sometime if you re-run satellite setup it will result in the correct Whole Home setting being picked up. No such luck for me.

    I find all of this very weird. While I acknowledge it could be a problem with the box/firmware, all of this makes me wonder if I don't have something misconfigured on my account. The Case Management people assure me, though, that my account is fine.
     

Share This Page