1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to the new DBSTalk community platform. We have recently migrated to a community platform called Xenfono and hope you will find this change to your liking. There are some differences, but for the most part, if you just post and read, that will all be the same. If you have questions, please post them in the Forum Support area. Thanks!

HR34 Closed Captions and Subtitles not working

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by mikek, Feb 18, 2013.

  1. mikek

    mikek Godfather

    441
    2
    May 17, 2007
    Closed captioning and subtitles haven't been working on my HR34 for a while. I have restarted the receiver and they still don't work.

    Anybody have any ideas?
     
  2. litzdog911

    litzdog911 DIRECTV A-Team DBSTalk Club

    12,171
    56
    Jun 23, 2004
    Mill Creek, WA
    What channel(s)?
     
  3. mikek

    mikek Godfather

    441
    2
    May 17, 2007
    I haven't seen them working for a while (weeks) on any channel or recorded content. They work on my other DVR.
     
  4. clydeism

    clydeism Cool Member

    11
    0
    Aug 23, 2008
    First off, let me ask how you are connected to the TV ?

    HMDI ? - SVIDEO - COMPOSITE, COMPONENT ??

    I noticed my TV connected HMDI the captioning pops up, but when its on a SVIDEO it does not, the issue is the 1080 res

    if you are using it on another TV and not HDMI - lower your resolution to 480 - 720 etc and see which ones pop up.
     
  5. mikek

    mikek Godfather

    441
    2
    May 17, 2007
    It is connected thru HDMI. I'll try different resolutions and see what happens.
     
  6. mikek

    mikek Godfather

    441
    2
    May 17, 2007
    I just can't seem to get captions working. And I guess it's just one of those weird situations. Maybe the next software upgrade will fix it.

    They used to work fine in the past and my setup hasn't changed.
     
  7. SomeRandomIdiot

    SomeRandomIdiot Godfather

    1,348
    37
    Jan 6, 2009
    I've seen this happen on multiple HR34s on multiple channels with multiple firmware releases.

    Usually after the HR34 has been on for a while - especially after Screen Saver activates.

    Always takes a reboot to fix - which always have - but seems that is not the case for you.

    CC Never seems to fail after rebooting - much like a PC that has been left on and running a large number of programs after a while - just needs a restart to free up memory.
     
  8. mikek

    mikek Godfather

    441
    2
    May 17, 2007
    Thanks for the info. You gave me hope so I rebooted again and they still didn't work. And I remembered members talking about rebooting twice to clear up problems.

    So I rebooted again and now the captions and subtitles work.

    Thanks.
     
  9. JGinLA

    JGinLA New Member

    7
    0
    Aug 10, 2012
    CC quit overnight. First time I've seen that in almost 11 months. One reboot fixed it.
     

Share This Page