1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HR34 Error 47 (was CCK Weak Connectivity)

Discussion in 'DIRECTV Connected Home' started by jimlenz, Dec 31, 2011.

  1. Jan 6, 2012 #81 of 129
    jimlenz

    jimlenz Legend

    141
    0
    Aug 22, 2007
    Okay, I think I got this right. I switched the hr34 and hr20 that were on the same 2 way splitter. Here are the results.
     

    Attached Files:

  2. Jan 6, 2012 #82 of 129
    veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,679
    348
    Dec 9, 2006
    I think you're having problems with the coax on this leg of the SWiM.
    Here are your latest tests, where you started with only node 2 having problems [bottom], and then with the swap of locations, you now have node 0 and node 2 with problems [top]:

    [​IMG]
     

    Attached Files:

  3. Jan 6, 2012 #83 of 129
    jimlenz

    jimlenz Legend

    141
    0
    Aug 22, 2007
    Guess I am not sure what to do at this point. I know that the two boxes that are on this splitter are the farthest away from the swim16, so there is more coax run. Also, this is the oldest coax in the house, though only 8 years old. The runs for the other splitter, which include my living room and 2 boxes in the basement, were put in 3 years ago. Not sure if this makes a difference.

    Any suggestions at this point?
     
  4. Jan 6, 2012 #84 of 129
    jimlenz

    jimlenz Legend

    141
    0
    Aug 22, 2007
    One other thing. If it is a coax problem, how do you know if it is in the run from the wall to the splitter or from the box to the wall or both? Is there any other tests for this?

    By having these issues on the node, is that what is causing the network interference problem?
     
  5. Jan 6, 2012 #85 of 129
    veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,679
    348
    Dec 9, 2006
    One of the things here is that by working with these two coax, you've caused another one to have this problem.
    It sounds like you may have wall plates, so check every connection, at the splitter, at and behind the wall plates and the coax between the wall and the receivers. You may find this is all coming from loose connectors. These don't have to be "tight", but "snug" where with a 7/16 wrench, you feel the connectors "bottom out" as the mate and you don't need to go any tighter.
    "Old cable" may not be the problem, but poor connectors on the coax can be.
    Also the barrel in the wall plate might be it too.
     
  6. Jan 6, 2012 #86 of 129
    jimlenz

    jimlenz Legend

    141
    0
    Aug 22, 2007
    Yes, I do have wall plates in both of the rooms. I did check the connections to the wall and to the boxes and they are tight. Should I open up the wall plate to ensure connections are tight in there?

    Any reason to replace the coax from box to wall?
     
  7. Jan 6, 2012 #87 of 129
    veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,679
    348
    Dec 9, 2006
    There can always be "a reason", but one of them was good before you played with it today, so I'd hold off for now and keep looking checking, like behind the wall plates.

    These longer coax are offset by using only a 2-way, verses the 4-way on the other side. This is about equal to 50' of coax, so it doesn't [yet] sound like a problem, and your losses aren't enough to show it to be. The Phy Mesh is looking at the quality of the signal, and noise degrades this, so snugging everything is a good start. Next would be changing connectors because they're worn out, and starting with the ones in the wall plates.
     
  8. Jan 6, 2012 #88 of 129
    jimlenz

    jimlenz Legend

    141
    0
    Aug 22, 2007
    I looked behind the wall plates in both rooms on this 2 way and everything was tight, cabling looked good.

    I ran the test again but looks no different.

    I can go buy coax tomorrow for the runs from the box to the wall plate, if you think that is something I should do.
     

    Attached Files:

  9. Jan 6, 2012 #89 of 129
    veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,679
    348
    Dec 9, 2006
    So these results now match your first results of today [plus 1]

    Before going out and buying cable.

    Move the HR34 over to the other side of the SWiM and run the tests from there.
     
  10. Jan 6, 2012 #90 of 129
    jimlenz

    jimlenz Legend

    141
    0
    Aug 22, 2007
    If I move the hr34 over to the other side, physically move the unit, not just move the coax, correct? Do i need to reconnect the other box back with the hr 34 was? I did that on the last test but wanted to save me some time.
     
  11. Jan 6, 2012 #91 of 129
    jimlenz

    jimlenz Legend

    141
    0
    Aug 22, 2007
    I had a thought, not necessarily related to moving the hr34 but with the wcck.

    My router is in my office. I used to have a directv box in here so it is wired from here to where the swim was. There are 4 extra cables down there, 2 of them were for this room while 2 others were for another room.

    is there anyway to connect the cck to my router and connect coax to the wall to the cck? Of course, then I would have to find the right connection of the 4 and connect that to the 4 way, which has one slot left?

    Just a thought.
     
  12. Jan 6, 2012 #92 of 129
    veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,679
    348
    Dec 9, 2006
    For the moment, let's just focus on moving the HR34 "physically" to the other side.
    The point of this is to connect it where the cables have reported being good.

    If we wander too much, we won't get this narrowed down, and we've already had a side step when the second node acted up.
     
  13. Jan 6, 2012 #93 of 129
    jimlenz

    jimlenz Legend

    141
    0
    Aug 22, 2007
    I will work on this in the morning. going to be a pain as I have to balance this out right. Do i really have to move 3 boxes? If I move the 34 on to the 4 way, I can only have 1 other box on there which means I have to move 2 off of their. I only have a 2 way on the other side. Can i just disconnect 2 on the 4 way and put the hr34 there or do I need to move all the boxes?
     
  14. Jan 6, 2012 #94 of 129
    jimlenz

    jimlenz Legend

    141
    0
    Aug 22, 2007
    Okay, I decided to just do this tonight so I can get it done. I physically moved the hr34 to where my hr20-100 on the 4 way was located. Here are the tests.

    Not sure if they are good or bad.

    Jim
     

    Attached Files:

  15. Jan 6, 2012 #95 of 129
    veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,679
    348
    Dec 9, 2006
    Those look good enough to pass the system test.
     
  16. Jan 6, 2012 #96 of 129
    Shades228

    Shades228 DaBears

    6,081
    45
    Mar 18, 2008
    Have you tried moving all of the HD DVR's go on the 1x4 and then have the HR34 without a splitter?
     
  17. Jan 6, 2012 #97 of 129
    veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,679
    348
    Dec 9, 2006
    "Right now" it does look like the coax on the side that the HR34 was at first [with the 2-way] "needs some help".
     
  18. Jan 7, 2012 #98 of 129
    Shades228

    Shades228 DaBears

    6,081
    45
    Mar 18, 2008
    Seeing all those wires that are using coax joiners I'm wondering if the cable to the HR34 is a solid cable or if there's a joiner in there as well.
     
  19. Jan 7, 2012 #99 of 129
    veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,679
    348
    Dec 9, 2006
    For those following this,
    The initial problem was a system test error.
    The first thing to check are the Phy Levels, which showed high loss.
    The was addressed by changing splitters with smaller splitters.

    With the Phy Levels within range, the Phy Mesh still had some low numbers, which still trigger the system test error.

    Low Mesh rates with levels within range come from a low signal to noise ratio.

    "Noise" can come from damaged, worn out, connectors, barrels, coax, etc.

    There is also a change coming to the test itself as seen here where the HR34 is connected exactly the same:

    [​IMG]
     

    Attached Files:

  20. Jan 8, 2012 #100 of 129
    jimlenz

    jimlenz Legend

    141
    0
    Aug 22, 2007
    I continue to work on replacing the barrels and jumpers around the house but did so in my living room, which is connected to the 4 way splitter. When I took off the barrel, the wire was just hanging there. I had a couple other connectors so I searched for the one that worked for this receiver, replaced the barrel and jumper and got this receiver working again.

    When I ran the coax stats, the mesh rates increased. I may not be seeing this right so I leave it up to you.
     

    Attached Files:

Share This Page