1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HR34 Freezing While Playing Back Buffer

Discussion in 'DIRECTV General Discussion' started by jangell2, Jun 16, 2013.

  1. jangell2

    jangell2 Godfather

    310
    2
    Apr 6, 2004
    My 34 is probably about 6 months old, has the original 1TB drive in it. This morning while watching CNN and having rewound maybe halfway into the buffer, it keeps pausing every few minutes. I hear the sound drop first and than the frame freezes and it will not start up on it's own. I have to FF forward, just a little, to get it running again.

    There is no weather to cause rain fade. Perchance is this a system wide problem? I started this morning. I watched recorded and buffered programs with no problem yesterday.
     
  2. Yoda-DBSguy

    Yoda-DBSguy Hall Of Fame

    1,090
    7
    Nov 4, 2006
    A Galaxy...
    I started having this issue a week or so ago on my HR34. I noticed it on recorded content from local stations in my area (Channel 39 WB and channel 26 Fox). It will playback back a bit, then simply pause. I can fast foward a tad then it will start up a gain for a bit and once again pause in the same manner----over and over again.....

    At first I thought it was just me, however my father-in-laws genie system is doing the same thing on his HR34.
     
  3. jangell2

    jangell2 Godfather

    310
    2
    Apr 6, 2004
    I was worried the HD was failing. Your report leads me to believe its a DTV problem. I wonder how many are having this problem?

    I don't really want DTV to replace the receiver if it's not a receiver problem. I've got recorded stuff on the DVR I want to watch. I'm always in arrears on watching programs.
     
  4. jangell2

    jangell2 Godfather

    310
    2
    Apr 6, 2004
    So I tried an experiment. Still on CNN but FF to the preset and after an hour, there have been no pauses. The problem is apparently related to using the buffer.

    BTW, when I was using the buffer, I tried replaying the offending segment. The pause happened again, which would makes me thing the problem has been recorded.
     
  5. Laxguy

    Laxguy Honi Soit Qui Mal Y Pense.

    15,231
    552
    Dec 2, 2010
    Winters,...
    Sometimes a menu reset of the Genie knock these things out. I never rely on a buffer for anything, so haven't experienced what you report.
     
  6. jangell2

    jangell2 Godfather

    310
    2
    Apr 6, 2004
    I commonly use the buffer to skip commercials in programming I don't usually record, such as CNN. I thought it was gone this morning, but it occurred again. Haven't been watching since then.

    Yeah, I've been thinking of the reset. I hate how you have to wait a day or to for all the info to repopulate.
     
  7. Laxguy

    Laxguy Honi Soit Qui Mal Y Pense.

    15,231
    552
    Dec 2, 2010
    Winters,...
    It used to be that way; Guide was wiped out, but not for some time. I'm talking an RBR or the equivalent via the Menu, of course, not a complete wipe!
     
  8. mikepax

    mikepax Legend

    110
    0
    Nov 11, 2005
    This is happening to me when I record only my local news, freezing, having to FF to get it to start again, but then happening again, making it impossible to watch, on just one channel, channel 8. It will record other shows fine, and other local news stations, but just this one channel.
     
  9. steveT

    steveT Legend

    170
    0
    Jul 12, 2002
    I suspect this problem is due to the 0x06DB software update currently rolling out. I began having this same problem today, and my receiver shows that it received that software update early this morning. I've had the problem occur on two DVR recordings, but a third from a different channel played fine.

    Hopefully DTV can troubleshoot this one quickly.
     

Share This Page