1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to the new DBSTalk community platform. We have recently migrated to a community platform called Xenfono and hope you will find this change to your liking. There are some differences, but for the most part, if you just post and read, that will all be the same. If you have questions, please post them in the Forum Support area. Thanks!

HR34 Frozen Picture Audio Continues Problem

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by ndfan1993, Jan 26, 2014.

  1. ndfan1993

    ndfan1993 Cool Member

    33
    1
    Jan 9, 2013
    My HR34-700 over the past couple months has started to show some odd behavior. It started in November when I would pause live TV for an extended period of time, when I attempted to resume the paused program the audio would continue but the picture would be frozen. I thought this might just be related to a glitch for the network or the device and just restarted it and everything appeared fine. Starting on 12/31 I was attempting to record two live events while my wife and I were gone and came home to find that both showed that they had fully recorded but upon trying to watch them we could get 1 minute into the program before again it would continue the audio but the picture would be frozen. When attempting to fast forward or skip ahead the counter shows the correct skipping but nothing changes and eventually just gets to the end asking if you wish to delete the program. This has now happened on our local Fox, local NBC, ESPN, H2, FS1, and Fox Sports Midwest - so it doesn't appear to be tied to a specific station. I do have an AM21 plugged into it but I have tried unplugging it and still have the same results. I have restarted the machine several times hoping that it would fix the problem but it keeps cropping up. I have checked all the connections and run diagonistics with the HD passing all of the tests 100% without error. It has only happened on shows 1hr in lenght or longer thus far and only once has it froze outside of the first 1 min (it once froze in the last minute of a recording). It is really hit or miss and no way to seemingly know when it will occur. It also is not weather/reception related as in some of the instances other programs are recording at the same time and are just fine.

    Has anyone else encountered this? If so - what is the exact problem and is there a solution.
     
  2. Supramom2000

    Supramom2000 In Loving Memory of Onyx-2/23/09

    3,787
    159
    Jun 20, 2007
    Colbert, WA
  3. mikek

    mikek Godfather

    441
    2
    May 17, 2007
    Yes. You described this problem accurately. I have the same problem. I seems to be different than the picture freezing and becoming completely pixelated.

    This problem is the picture freezes (and is perfectly clear) and the audio continues. This usually happens within one minute of a recording or when you pause live TV. It seems to be unpredictable unless it is happening on live TV. When it happens on live TV it follows the tuner and not the show.

    If you try to FF or skip ahead then the program starts back at the beginning. If you leave it alone, then the audio continues. I haven't seen what happens if you just leave the audio playing until the end.
     
  4. ndfan1993

    ndfan1993 Cool Member

    33
    1
    Jan 9, 2013
    I posted in the other thread as well but it did seem different and have been "reporting" the issue. I wonder if this is a tuner and if it is related just to the HR34-700 or a software update.
     
  5. mikek

    mikek Godfather

    441
    2
    May 17, 2007
    when you tried to record the 2 live events on 12/31 were they at the same time?
     
  6. ndfan1993

    ndfan1993 Cool Member

    33
    1
    Jan 9, 2013
    No, which is why I wonder if it is tuner related as I have in some instances been recording 3 shows at the same time and only one was affected. The one thing I will say is that it has never happened with shows recorded on SD-Only networks.
     
  7. mikek

    mikek Godfather

    441
    2
    May 17, 2007
    Yeah, that makes me think it is tuner related also. Your free tuner was affected that day. Once it was freezing on live TV and the problem followed the tuner. I activated double-play and tuned both to the same show and the problem continued on the affected tuner. I would change channels and it would follow the tuner. I could repeat the problem every time I changed the channel. If I paused it and played the picture would freeze, but the audio would continue.
     
  8. ndfan1993

    ndfan1993 Cool Member

    33
    1
    Jan 9, 2013
    I know i have heard of heat related issues with the HR34 - wonder if it is frying one+ of the tuners and causing them to not work correctly?
     
  9. mikek

    mikek Godfather

    441
    2
    May 17, 2007
    No, I think it is a directv problem. My timeframe the timeframe you mention coincides with others on this problem. It might be related to the pixelating problem that was mentioned above, but it is manifesting itself in a different way. But who knows? It seems pretty mysterious.
     
  10. b52pooh

    b52pooh Cool Member

    300
    17
    Mar 10, 2011
    Southern Oregon
    Just a thought. Have you tried just unplugging and re-plugging the HDMI connection to see if it is a handshake issue, instead of rebooting the system?
     
  11. sts7049

    sts7049 New Member

    4
    0
    Sep 13, 2011
    i'm having a similar problem. i just tried the two-reboot thing and will see if that helps.
     

Share This Page