1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HR34 'Genie' Issue

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by am7crew, Mar 15, 2013.

  1. am7crew

    am7crew Legend

    273
    1
    Jun 5, 2009
    Wondering if anyone has ideas about this one.. Got the genie and 3 clients installed about 2 weeks ago. On the clients everything works ok (channel changing is slow, scrolling is slow, etc.) but on the main box the genie on live tv or if watching a show from a recording or after rewinding it randomly goes to a black screen and my TV (not box) says lost HDMI connection. I changed out the HDMI same thing, rebooted same thing. I had a HR34 when they first came out and never had this issue. Anyone got any ideas? Tech support was no help. Considering switching from HDMI to component cables.
     
  2. wingrider01

    wingrider01 Hall Of Fame

    1,764
    2
    Sep 9, 2005
    are you HR34 to TV with HDMI or HR34 - AVR - TV?

    What make and model of tv are you using?
     
  3. Clemsole

    Clemsole Godfather

    376
    0
    Sep 8, 2005
    Washington...
    We have started to have HDMI problems after the new software was installed Monday night. Looks like another bad software update. To bad they are not smart enough to complelety test the software before releasing it, OH
    I forgot we are talking about DirecTV.
     
  4. Scott Kocourek

    Scott Kocourek Well-Known Member

    9,491
    523
    Jun 13, 2009
    Make sure to post your problems here: http://www.dbstalk.com/showthread.php?t=213492

    It would help to include your equipment including AVR if you are using one. I assure you that the releases are tested before release but HDMI tends to have issues of it's own sometimes.
     
  5. dpeters11

    dpeters11 Hall Of Fame

    16,322
    500
    May 30, 2007
    Cincinnati
    Or can be very specific to a particular model tv and AVR, all the way down to a particular firmware. Impossible to test all the possible combinations.
     
  6. am7crew

    am7crew Legend

    273
    1
    Jun 5, 2009
    Thanks for the reply guys, sorry work as crazy today and just now checking this. I have a vizio 32" LED, I'll get the model # asap. Never had this problem with Dish Hopper, U-Verse, or the HR34 back when it first came out so like others I'm thinking it's a software issue.
     

Share This Page