1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HR34 Genie: Version 0x05CD - Issues/Discussion

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by Stuart Sweet, Oct 12, 2012.

  1. RACJ2

    RACJ2 Hall Of Fame

    3,866
    4
    Aug 2, 2008
    Do you have the supported WHDVR using DECA? Or are you connected using the non-supported version via cat5 connections to your router? If you haven't already done this, you might want to read through some of the posts in the "Connected Home" section of this forum. For example, here is the [link] one thread.
     
  2. I WANT MORE

    I WANT MORE CowboySooner

    1,337
    43
    Oct 3, 2006
    Northern plains
    No issues here.
     
  3. RACJ2

    RACJ2 Hall Of Fame

    3,866
    4
    Aug 2, 2008
    Just tried to play my recorded NFL ST game from last Sunday. I have five hours of a black screen. Its probably a recording issue from the last update, but could be a playback issue for the new update. And I did try a reset and had the same results. Guess I'll set up this weeks game to record on my HR22 as a back up this weekend.
     
  4. raott

    raott Hall Of Fame

    2,292
    67
    Nov 23, 2005
    Freeze-up yesterday after hitting guide. Guide page came up but nothing populated in the guide itself (I don't think the grid even came up, just an empty box). Failed to respond to any commands, took an RBR to recover.
     
  5. Davenlr

    Davenlr Geek til I die

    9,136
    27
    Sep 16, 2006
    As was the case with last weeks CE, when paging down in the guide, if the highlight stops on one of those obnoxious banner ads, the next page down will cause the highlight to move to the left off of the program grid onto the channel ID grid.

    Unit rebooted sometime during the night.

    First page down on the guide after pulling it up is very slow, and very choppy.
     
  6. pearkel

    pearkel AllStar

    56
    0
    Feb 1, 2007
    Taking my day to catch up on some recordings, 3 times it has locked up and rebooted itself. Unit comes completely unresponsive to remote but the playback continues. Somewhere during the 3 recordings the unit just reboots after it gets in this state. Go to replay the recordings after reboot and the showings start from the beginning as if i never watched.
    I am also experiencing losing whole home connection since the software upgrade. Never had either issue before this update. Been kind of a frustrating day. If i am watching live broadcasting, haven't seen a issue, just when playing a recording. Hope this one gets out of the queue soon.
     
  7. TedBarrett

    TedBarrett Godfather

    294
    0
    Oct 10, 2007
    On a positive note - the 30SKIP setting survived the update. Yay!
     
  8. mkertzman

    mkertzman Cool Member

    10
    0
    Mar 19, 2007
    No change in this release. The behavior is as follows. I record a program (from a Series recording) and when I try to play it back, all I see is a freeze frame of the last frame showing on live TV before playback. The progress bar shows movement, but at a higher rate of speed than regular playback. FF/REW seems to work on the progress bar, but has no impact on seeing anything other than the the live freeze frame.

    Since this release, I activated Whole Home DVR and was able to test playing back the problem recording from a remote DVR - this time, it just shows a black screen - no apparent movement on the progress bar, just black.

    This happened this week on David Letterman's show and it's happened in the past on MSNBC.

    An additional data point that may be related. When I just turned on the TV/HR34 (at about 10 AM local), the live TV had been tuned to the local NBC station - the live TV was frozen, and when I showed the progress bar, it showed the time pointer at 7:20 AM, but some time gap before what appeared to be the live buffer. The only way to unfreeze live TV was to change the Live TV channel - when I went back to the problem channel, it was fine. In addition, two programs that I had recorded via Series Manager that were on AFTER the frozen live TV had recorded fine.

    Another user here thought that a workaround/possible cause was that this recorded program freeze might happen when the recording is on the same channel as the live TV. All of this might indicate some issue with the Live TV buffer, but I really don't know. This problem has been there for at least several HR34 releases.

    I hope that this gives DirecTV enough information to diagnose the problem. I'd also like to hear from others who have experienced the same issue and whether you've found a fix/workaround or more information. Thanks!
     
  9. Carl Spock

    Carl Spock Superfly

    4,567
    0
    Sep 3, 2004
    I'm experiencing this, too.
     
  10. kepper

    kepper Cool Member

    19
    0
    Nov 17, 2005
    With this new software I missed at least two recordings this morning-

    Fox News Sunday- Series Link set to record Both First Run and Repeats, Keep all. History said"This episode was cancelled because it did not match your show type settings or has already been recorded"

    Same thing happened with This Week with George Stephanopoulos, same settings.
     
  11. MrLatte

    MrLatte Legend

    224
    1
    Aug 18, 2007
    This is exactly what happened to me with Fox New Sunday this morning.
     
  12. Laxguy

    Laxguy Honi Soit Qui Mal Y Pense.

    15,345
    578
    Dec 2, 2010
    Winters,...
    If you turn Genie Recommends off, these glitches may be solved. But overall it needs to be fixed, soon.

    When the dialog box says it'll delete all existing recorded shows, it ain't kidding. But WHY does it need to delete them? We don't get any space back.

    The only reason I turned it off is to avoid the several glitches that occur with Genie Recommends on. I would have liked to have sampled more of the shows it had recorded "for me".
     
  13. JACKIEGAGA

    JACKIEGAGA N.Y. FOOTBALL GIANTS

    5,617
    91
    Dec 11, 2006
    Long Island, NY
    I also put Genie back in the bottle for now.
     
  14. JohnSD

    JohnSD New Member

    1
    0
    Oct 14, 2012
    I am a new DirecTV subscriber; our system has been installed for about 2 weeks now. At that time, I did not realize that a "connection kit" was needed to receive You Tube or other channels. So I ordered one and have been trying to get internet service every since. I have a HR34-700 with a decabb1mr0-01 coming off a splitter. Best I could determine, I needed to connect by "Method 2" because I have a SWiM dish, according to DirecTV online help.

    My problem now is that I'm so confused by online reading, with none of the solutions seeming to work for me. My router is in another room, and I have made connection with it wirelessly to the Home Kit access point I ordered. I've tried hooking the decca to the HR34 and to the wireless device (at different times), but regardless of my efforts, I still get the "Internet never connected" message after pressing the 'dash' button on the remote. I'm guessing the problem is something very basic that I don't know a thing about.

    Help would be very much appreciated. Pictures work very well for me. As this is my first posting, please forgive me if it's not in the correct forum.

    Thanks. :confused:
     
  15. don s

    don s Mentor

    58
    1
    Sep 4, 2011
    DECA. The DTV installer set it all up. It WAS all working Just fine until about three firmware updates ago. Since then, my HR34 cannot consistently "see" the other 3 HR24s in my house. It was working perfectly for months, until it wasn't. DTV really messed something up with their recent firmware updates. Several calls to their customer service department, which were escalated to their technical support specifically for the HR34, confirmed that they are aware of the Whole Home issue and are working on it. That and a quarter will get me a gum ball I guess...super super frustrating :-(
     
  16. jcwest

    jcwest Legend

    324
    5
    May 3, 2006
    Add me to the list, cancelled Fox News Sunday.

    HR34-700 5cd
    Report 20121014-2C9F

    When running PIP and tune to the same channel being displayed in small window the small window freezes up, jump back key starts it again.
    Did not do this two updates back.
    Very annoying

    J C
     
  17. Carl Spock

    Carl Spock Superfly

    4,567
    0
    Sep 3, 2004
    Mine recorded all the Sunday news shows fine, including Fox News Sunday. It must be a market by market thing.
     
  18. RunnerFL

    RunnerFL Well-Known Member

    17,054
    311
    Jan 4, 2006
    So did I. I may just cork the bottle and seal it with wax too.
     
  19. Paul E

    Paul E Cool Member

    16
    0
    Jul 3, 2002
    I've had this bug for quite some time, too. :( I was frequently getting the frozen 'live' screen when viewing a recording issue when I attempted to watch an early morning ABC news show. We usually left our DVR live feed on ABC overnight, but since we stopped doing that a few weeks ago, I have not had a "frozen" recording since! Apparently the bug involves recording the same channel as the live feed, and seemed to only be problematic for us when the live feed was on the same channel for hours at a time.

    I have experienced this once so far. Exactly as you described. :(
     
  20. Paul E

    Paul E Cool Member

    16
    0
    Jul 3, 2002
    Since the last software update, I'm experiencing a new bug, and it occurs EVERY TIME I do this action:

    Browsing through the 'to do' list, I see an episode of a show (set to record via a season pass) that I don't want to record. I hit the red button to delete the episode, and the DVR tells me that the episode is currently being recorded, and asks if I'm sure I want to delete it. I say 'yes', and then it asks if I want to save the partial recording.

    Now the kicker.... these messages come up when I'm deleting a recording several days in advance!! Obviously it's not currently recording. :confused:

    I can duplicate this new bug every time. Is anyone else experiencing it?
     

Share This Page