1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HR34 Genie: Version 0x05D3 - Issues/Discussion

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by Scott Kocourek, Oct 31, 2012.

  1. unixguru

    unixguru Godfather

    787
    33
    Jul 9, 2007
    No idea.

    My OTA (AM21N on HR34) and previous recordings worked on my C31 but were a bit problematic. Periodic freeze problems requiring a channel change or exit to come out of it. Sometimes audio dropped out - returned by pausing/unpausing.

    Two sat recordings, Dexter and Homeland, didn't record of course. Don't know if they would have eventually been rescheduled. I added another showing explicitly so as not to miss them.

    As a retired software engineer... I would expect this to have been a standard test case all along and a mature product like this should have automatically recovered 100%. The crap they consider good enough these days is just shocking.
     
  2. Reggie3

    Reggie3 DBSTalk Club Member

    559
    0
    Feb 20, 2006
    I put my dish where one can get to it since I live in an area that does get snow - even though we get 300 days of sun here in the foothills. I've only had to brush it off twice since 96'

    [​IMG]

    [​IMG]
     
  3. unixguru

    unixguru Godfather

    787
    33
    Jul 9, 2007
    Not an option for me due to trees. I used to have mine about that high but had to go up.
     
  4. Jerry_K

    Jerry_K Godfather

    433
    0
    Oct 21, 2006
    It takes longer for the HR24 to become "confused" with no signal than it does for the HR34. We have to set up the dish every time we move our home (full time travelers). If I take too long to get signal, the HR34 reboots itself and I have to wait and wait for it to boot so I can begin to align once more. Sometimes it takes three of four reboots before I can dial in the signal. Truly a pain. And for whatever reason our HR34 does not have a tone which would help. Both of the Genies installed in our kids homes while we were there have a tone on the signal strength bars. Darned if I can get a tone.
     
  5. Carl Spock

    Carl Spock Superfly

    4,567
    0
    Sep 3, 2004
    All of my DVRs, including my HR34, came back fine after not having signal for nearly 24 hours because of the same storm. No reboots necessary.
     
  6. pappasbike

    pappasbike Godfather

    579
    6
    Sep 19, 2006
    I posted this in a separate thread but someone else suggested posting it here in case it could be related to the current software.I've only had the 34 for about a week and just rented a PPV for the first time, the Bourne Legacy. When the movie started the audio was fine but the video played almost like it was speeded up somehow. At first I thought it was just a special effect for the opening scene but the whole movie was playing that way. It was so unusual that it actually made me feel somewhat nauseous. Finally I decided to stop the movie and restart the receiver just to see if it would help. After the receiver came back to live tv I resumed the movie and it had fixed the video. The movie then continued to play normally.

    I've since rented another 1080P movie to see whether the issue would repeat itself. The movie played perfectly, no issue. I've rented many 1080P movies in the past on my prior boxes and never had such a problem. I don't believe this is a 1080P issue but an HR34 issue. Anyway a restart fixed the first movie and prevented any issues with the subsequent movie. Hopefully that continues but if anyone else sees the issue try a restart.
     
  7. augisdad

    augisdad AllStar

    168
    4
    Sep 29, 2011
    KC area
    I am getting really tired of not having a buffer that works anymore (at least the way I always could depend on it working on my HR20-100). I can never depend on there being one when I come out from watching a recorded show anymore. I can never depend on it recording what it SAYS it has in the buffer by just pushing record. I can never actually go back to the beginning and watch what it SAYS it has bufferred, without having a frozen screen somewhere along the line. Last night the most I could get out of the buffer was maybe 15 mins. The rest was always just a frozen screenshot of whatever you last had on the screen (including having the final screenshot carried over of what I had just got through deleting). There doesn't appear to be a rhyme or reason for it one time being there, and the next time not. What's the point of even having a buffer, if it's not going to work right? :mad:
     
  8. DolfanBob

    DolfanBob New Member

    3
    0
    Aug 7, 2007
    We are a retailer who got the HR34 before it was released to the public and before being renamed the Genie. This unit has some issues that I have just ignored because it is a showroom unit.
    When I try and rewind a live program back to a spot on a movie or live broadcast. It will rewind back about 2 to 5 minutes and freeze while the minute locator bar at the bottom continues backwards. When I push the play button. The screen still stays frozen and the indicator bar starts moving forward as usual. It will not rewind and play as it should.
    Also when you use the guide. The pay per view banners above HBO do not show up and you have a large section of the guide screen that is just black. No info for anything.
    Any thoughts on these issues?
     
  9. ghardenb

    ghardenb Cool Member

    12
    0
    Dec 6, 2006
    I have the jack on the rear panel, marked "ir receive". Is this active? If I plug an ir receiver into it and it works, will the front panel ir target still be active as well? I've seen an 1r receiver on Amazon for 15.00. Can anyone suggest one that they know will work on the hr34?
     
  10. Ed Campbell

    Ed Campbell Hall Of Fame

    1,332
    9
    Feb 17, 2006
    Searched for this - found nada; so -


    Last night I started watching a show while it was recording. 20 minutes in. Decided to alter series settings to start 1 minute early because of the usual station jerking us around on start time. Didn't pay attention to record light - who knew? - but when I reached minute 20, I was asked if I wanted to delete - and realized I only had a partial, the episode stopped recording when I changed the series setting!

    Got to watch the final 20 minutes live.

    To check this, I went to settings for the following show - accessing settings from the ToDo menu - changed start to 1 minute early and when I returned to the ToDo menu, the episode had been removed from the list, the record icon was missing from the Guide.

    Not smart coding.
     
  11. TMan

    TMan Legend

    216
    1
    Oct 30, 2007
    Why would you attempt to change the start time of a program already underway?

    I know it builds in an automatic prepad anyway if a tuner is available before the scheduled start, but it wouldn't be able to retroactively grab any more than that amount, right?

    The error you described with the next program is more troublesome, though.
     
  12. inkahauts

    inkahauts Well-Known Member

    21,940
    1,011
    Nov 13, 2006
    Really? You think they coded it that way on purpose? That has all the hallmarks of a bug if you ask me.
     
  13. inkahauts

    inkahauts Well-Known Member

    21,940
    1,011
    Nov 13, 2006

    I'd suggest both you guys do two menu restarts back to back and flush your guide data. Buffers will not always be there out of stand by and such, and if other things need the tuners and such, but that sounds like more than that. And if your missing info in the guide, flushing all guide data will force it to reload everything.
     
  14. Hornnumb2

    Hornnumb2 Legend

    235
    3
    Oct 4, 2006
    I had mine for a week now, when I went to playlist last night nothing came up. But I can switch over to my hr22 and watch a program from the Hr34. I sure thought before pushing these out to the masses they would have alot of bugs worked out.
     
  15. inkahauts

    inkahauts Well-Known Member

    21,940
    1,011
    Nov 13, 2006
    That is a very very rare bug that I to have seen. But it doesn't seem to hit very often. Assuming you left the play list on screen for ten minuets and never saw it populate, a simple menu reboot will get it back most likely.
     
  16. Jerry_K

    Jerry_K Godfather

    433
    0
    Oct 21, 2006
    DTV DVRs are an entomologists dream. Bugs everywhere.
     
  17. ebox4greg

    ebox4greg AllStar

    66
    0
    Dec 2, 2012
    The HR34's ethernet port works better than a CCK or DECA.
    The tech that installed mine stated that is the way they are being trained now. Lan cable into the HR34's ethernet.

    Absolutely no issues here. Total connectivity. internet on every tv.

     
  18. Laxguy

    Laxguy Honi Soit Qui Mal Y Pense.

    15,235
    552
    Dec 2, 2010
    Winters,...
    Don't quite see how it works "better" since my CCK has been flawless. But it is cleaner looking, granted. You can have DECA while using the 34's ethernet port to, uh, port the internet onto the DECA cloud.
     
  19. jibberyerkibber

    jibberyerkibber Legend

    238
    6
    Mar 1, 2012
    I too have often had my buffer (green line) disappear after coming back to the tuner after looking at a recording. Worse, once I came back to a recording (orange line) from the tuner and it, the orange line recording, had been deleted.

    BTW: since the latest software was downloaded to my particular HR34 on October 31, my HR34 has frozen 14 times. 10 times waiting for a few minutes unfroze it. 4 times I had to reboot. Surprisingly, after rebooting those 4 times, the complete two week GUIDE was already all the way reloaded.
     
  20. inkahauts

    inkahauts Well-Known Member

    21,940
    1,011
    Nov 13, 2006
    In the one with the recording, where you able to go into the playlist and play the entire recording from there?

    And unless you do two resets in a row, it won't flush the guide data. Basically, as soon as it get back up and running after the first one, you have to do the second one.
     

Share This Page