1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HR34 Genie, version 0x05FD - Issues/Discussion

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by Mike Bertelson, Jan 9, 2013.

  1. Jan 14, 2013 #61 of 182
    Laxguy

    Laxguy Honi Soit Qui Mal Y Pense.

    15,337
    576
    Dec 2, 2010
    Winters,...
    Here's one way: Remove the AVR from the video chain. I do this out of preference, as I don't have any issues with my Denon AVR. I run optical out of the TV back to the DVR. (also a Genie).
     
  2. Jan 14, 2013 #62 of 182
    lansbury

    lansbury AllStar

    81
    0
    Jun 29, 2007
    I'm sure you are right it is a handshaking issue. At the moment I haven't tried to change the cabling around as it's a pain in the rear end to do so, as I have to pull the cabinet out and remove the equipment from it. Also up until the last two releases the problem was virtually resolved, but has now came back with a vengeance.

    Doug very kindly sent me a PM and offered some help. I'll wait to see how what he is doing pans out and if that doesn't work out get new cables and change things around.
     
  3. Jan 15, 2013 #63 of 182
    The Merg

    The Merg 1*

    10,289
    35
    Jun 24, 2007
    Northern VA
    HR34-700 0x05FD
    Report #: 20130115-1A03

    HR24-100 0x062C
    Report #: 20130115-3449

    Issue: Audio/Video Playback Failed
    Was trying to watch a recording from the HR34 via the HR24 and received the message that playback failed due to no audio/video packets.

    Issue: HR34 Unresponsive
    Went to generate a report for the above issue and found the HR34 to have the screen saver on. I was fairly certain that I had stopped playback of the last show I was watching and had put the receiver in standby mode. When I hit a button on the remote, the the screen saver cleared to a black screen. The remote had no effect at that time. I was able to hit the power button and put it into standby and bring it back up, however, I had no audio or video. The strange thing though was that I could then change channels, bring up menus, but had no audio and the screen would be black. On changing channels, I would get the Info Banner as if the channel changed. When trying to play a recording, the receiver basically froze up completely, however, the standby button the front panel worked. Bringing it back out of standby gave me the black screen again. A menu reset got me working again.

    - Merg
     
  4. Jan 16, 2013 #64 of 182
    Skerlnik

    Skerlnik Cool Member

    12
    0
    Jun 18, 2012
    After this latest update, my HR34 will pop the screen saver up during playback! Quite annoying...
     
  5. Jan 16, 2013 #65 of 182
    prushing

    prushing Active Member

    966
    34
    Feb 14, 2007
    Mine does that in the PIG and other menus. It also does flash it when I start a recorded program some times. Can't recreate it though, seems random.

    I also have a weird issue where in the PIG and other menus, the live picture will mess up. It has a line in the top 1/4 of the screen where it looks like part of the picture is cut off. I've seen it on ESPN, don't know of other channels. On ESPN, the hair line/forehead will move up and down like part of the picture is missing at times.
     
  6. Jan 16, 2013 #66 of 182
    nmetro

    nmetro Godfather

    944
    53
    Jul 11, 2006
    I have found that Genie, decides it wants to use all 5 tuners to record, which then results in the pop up screen, at least when watching a non-recorded show. I first encountered this when I first got my HR34 and Genie has been deactivated ever since.

    While the problem above may not be the result of this, it seems that the Genie software still needs some work. I wonder how may problems reported here are the result of Genie being active.
     
  7. Jan 16, 2013 #67 of 182
    wrj

    wrj Legend

    158
    2
    Nov 23, 2006
    This just occurred last night. I was watching a recorded show and then switched to a live channel. I came back to the recorded show using PREV button and it didn't remember where I was in the show. It started playing it from the beginning.
     
  8. Jan 16, 2013 #68 of 182
    acostapimps

    acostapimps Hall Of Famer

    1,866
    50
    Nov 5, 2011
    Illinois
    I have the same problem occasionally with live tv in the guide also but I have a HR24
     
  9. Jan 17, 2013 #69 of 182
    turls

    turls Legend

    136
    1
    Jul 8, 2006
    Yes, it broke 3D for my HR34 but not my H25 (I'm almost positive it coincided with the update although I don't watch 3D all the time). They both look the same for a split second -- both HR34 and H25 do split screen -- but then the H25 triggers the correct 3D mode on my Sony projector (VPL-VW1000ES) -- while the HR34 just stays in split screen.

    Unlike others here who were able to do a workaround, my Sony just tries to do simulated 3D if I force it into 3D mode.

    Sorry I missed this thread and posted this info in another one created by somebody with a similar issue.
     
  10. Jan 17, 2013 #70 of 182
    Jerry_K

    Jerry_K Godfather

    433
    0
    Oct 21, 2006
    With a Pioneer on the HR34 the audio took a long time to work after video was displayed. Frustrating to see video with no audio.

    With a Pioneer on an HR24 no amount of time would allow audio when switching to any Standard Def program. Had to change either the TV or the Pioneer input and then go to the proper one to make the handshake work.

    So as much as I loved the big powerful THX Pioneers they had to go. I now have Marantz NR1601 and NR1501 and there are no handshake problems. Audio delay is now less than a second after video.
     
  11. Jan 18, 2013 #71 of 182
    jasham1

    jasham1 Cool Member

    59
    2
    Oct 16, 2012
    I've got an issue with my HR34 now showing 3D content in a split screen when selected. My HR34 is connected directly to my Samsung 3D 6400 16x9 TV.

    This just began to happen after the latest software upgrade to my HR34. It makes no difference if I am watching live 3D content or recorded content. If I push the 3D button on my TV remote it will change the side by side image into a full 16x9 image. I've never since being a customer of Direct TV had go through any kind of procedures such as this.

    i'd appreciate any feedback on what appears to be glitch.
     
  12. Jan 18, 2013 #72 of 182
    RAD

    RAD Well-Known Member

    16,452
    129
    Aug 5, 2002
    Dripping...
    It appears the software update just broke the automatic switch and hopefully they'll have it fixed with the next software update.
     
  13. Jan 18, 2013 #73 of 182
    jasham1

    jasham1 Cool Member

    59
    2
    Oct 16, 2012
    I'm having the same issue now for a week. i've got a HR34 unit connected to a Samsung 3D TV. If i push the 3D button on my Samsung remote it changes the side by side images to a normal 16x9 full screen 3D image. Should not have to this each time watching 3D content, never have had to before the latest software update.
     
  14. Jan 18, 2013 #74 of 182
    jasham1

    jasham1 Cool Member

    59
    2
    Oct 16, 2012
    Thanks, have you heard any time frame on when it might fixed?
     
  15. Jan 18, 2013 #75 of 182
    KK in CT

    KK in CT Legend

    239
    4
    Jul 13, 2010
    I'm having the same issue as well.
     
  16. Jan 18, 2013 #76 of 182
    jasham1

    jasham1 Cool Member

    59
    2
    Oct 16, 2012
    I was told by a Direct TV rep today on the phone that they would be sending a software signal via their satellite to my receiver on a first come first serve basis that would correct the issue. No admittance that the issue is a known issue. Time Frame they gave me to send the signal to my HR34, unknown, could be weeks maybe months.

    Not what I call service at all.

    At least I've got a work around for now.
     
  17. Jan 18, 2013 #77 of 182
    dpeters11

    dpeters11 Hall Of Fame

    16,317
    500
    May 30, 2007
    Cincinnati
    Software updates really don't work like that, first come first serve. Though there are few enough 34s in use that most of us get any update within a day or two of coming out.

    For longer rollouts, it's based on region, etc.
     
  18. Jan 19, 2013 #78 of 182
    Drucifer

    Drucifer Well-Known Member

    9,404
    244
    Feb 12, 2009
    NY Hudson...
    Just notice the Game Lounge Icon has gone missing.

    Is this an early sign that the sub-menus Under My DIRECTV might be getting re-organized?
     
  19. Jan 19, 2013 #79 of 182
    samrs

    samrs MANC

    1,511
    26
    May 30, 2004
    Flat Branch, NC
    HR34 via HDMI to Panasomic TC42GT25 with latest FW.

    Work around change TV to side by side.

    Replace HR34 with HR24 works.

    Thats kind of bizare moving the "cursor" to the icon brings it back. Leaving extras and coming back makes it vanish.

    Must be the flu.
     
  20. Jan 19, 2013 #80 of 182
    jasham1

    jasham1 Cool Member

    59
    2
    Oct 16, 2012
    Yes, changing my TV to side by side will work as a fix for now. Thanks for pointing that out.
     

Share This Page