1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HR34 Genie, version 0x05FD - Issues/Discussion

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by Mike Bertelson, Jan 9, 2013.

  1. inkahauts

    inkahauts Well-Known Member

    21,987
    1,017
    Nov 13, 2006
    Turn off upnp.
     
  2. Joseph Blowinsky

    Joseph Blowinsky Cool Member

    18
    0
    May 6, 2008
    Do you mean turn off uPNP on my router or is this an option I'm not aware of on the DirecTV boxes?
     
  3. FredZ

    FredZ Mentor

    59
    0
    Aug 22, 2007
    I'm having the same problem. I reboot to fix it and 3 days later it is doing it agian.
     
  4. TMan

    TMan Legend

    216
    1
    Oct 30, 2007
    Fully completed a reboot ten minutes before 8:00. Looked at to do list earlier, and three recordings were scheduled at that time. After reboot, the 8:00scheduled recordings, which were from season passes, disappeared and I had to re-add the episodes from the guide.

    So, with ten minutes to spare, the HR34 can't resume its schedule properly? Recordings the following hour were undisturbed.
     
  5. jborchel

    jborchel Legend

    175
    0
    Oct 7, 2005
    This started the day after the new version was installed. Occasionally, not every time I turn the HR34 on the audio has dropped out. I have to do a receiver restart/reset to return it. Anyone else seen this? One thing I have noticed, maybe, is that I have been using D* closed captioning. I'm not sure but that is the only unusual circumstance that I can think of that might be causing it.
     
  6. jborchel

    jborchel Legend

    175
    0
    Oct 7, 2005
    I had this problem with my JVC RS40 projector. When I switched from native on to native off it pretty much eliminated the problem. It seems that the HDMI handshake is critical of timing and when the projector or AVR handshake is delayed because of having to change resolutions the chances of a complete handshake are decreased. That's my theory anyway. Hope it works for you.
     
  7. inkahauts

    inkahauts Well-Known Member

    21,987
    1,017
    Nov 13, 2006
    Router.
     
  8. skiingj

    skiingj Cool Member

    16
    0
    Jan 30, 2009
    Add me to the list of people getting blank screen no audio after this update. A reset fixes it and it happens every couple days.
     
  9. Drucifer

    Drucifer Well-Known Member

    9,397
    244
    Feb 12, 2009
    NY Hudson...
    Got the NR Genie to find and setup Series Manager for ABC Zero Hour and Showtime The Borgias, but it couldn't find AMC Freakshow or Immortalized.

    Is FiA restricted in some way?
     
  10. Jerry_K

    Jerry_K Godfather

    433
    0
    Oct 21, 2006
    Dumb search really does not work very well. No way I would call it Smart Search.
     
  11. jcwest

    jcwest Legend

    324
    5
    May 3, 2006
    Running 0x05fd, brought the HR34 out of standby yesterday evening and there was no buffer on the current channel.

    This is the first time I've seen this since the last couple of s/w updates.

    J C
     
  12. inkahauts

    inkahauts Well-Known Member

    21,987
    1,017
    Nov 13, 2006
    Works fine for me and not finding a show way out in advance means its likely just not in the database yet.
     
  13. tivoreno

    tivoreno AllStar

    116
    3
    Jul 26, 2006
    First reported this in the CE, but after dropping back to this nartional release, same issue:

    20130119-1363 Report all

    No audio when using Digital Dolby on any channel. Turning off DD restored Pro Logic audio. Turning DD back on resulted in no audio. HDMI connection to Yamaha receiver. Rebooted, DD audio restored.
     
  14. tonydi

    tonydi Mentor

    62
    0
    Jul 10, 2010
    Weird...in the 11 months we've had our HR34, I can only recall a few times its come out of standby with a buffer! And I think it's been at least 3 or 4 updates since the last time, too.
     
  15. I WANT MORE

    I WANT MORE CowboySooner

    1,320
    36
    Oct 3, 2006
    Northern plains
    I am unable to back out of Pandora and watch programming while listening to Pandora. Is this standard for the 34?
    I am able to do it on my 24s.
     
  16. bnwrx

    bnwrx Icon

    1,097
    34
    Dec 29, 2007
    colorado,...
    Yes, unfortunately.....
     
  17. RD in Fla

    RD in Fla Icon

    529
    1
    Aug 26, 2007
    Weird experience this afternoon. Activated DoublePlay, then the HR34 started swapping between tuners repeatedly. Remote was not stuck. To be sure I put the remote in another room. The only thing that stopped the swapping of tuners was a RBR. Seems ok for now. Real strange.
     
  18. jcthomas

    jcthomas Cool Member

    26
    0
    Feb 4, 2004
    Even though I do not have "native" selected and only 1080i and 1080p selected as resolutions in the set-up menus, my HR34 will start to out-put 480p about every other day. I will notice a poorer PQ and when I toggle through the "formats" it will go back to 1080i and the PQ will be back to normal. Is anyone else having this problem

    Regards,
     
  19. Jerry_K

    Jerry_K Godfather

    433
    0
    Oct 21, 2006
    It could not find The Americans one hour before it aired tonight. Is that too far out?
     
  20. jumpingmatt

    jumpingmatt New Member

    37
    0
    Jan 18, 2007
    I'm having a number of problems, all dating since the last update came out last week.

    1. Missed recordings - three different shows tonight were not recorded, and all it says in history is "This episode was canceled because of an unexpected error (39)" two say error 3 instead of 39.

    2. If I attempt to select a program from the guide that is being recorded currently, the screen goes black. I can see the DVR UI, I can go into the list and select another program which plays fine, when I exit I am back to the black screen. I can change the channel but the screen stays black, no audio. Just the info banner shows channel changed. I tried double play to see if it was a single tuner, but that didn't work either. Had to menu restart the box.

    There were always minor bugs in this thing but it was reasonably reliable for the 10 months or so I've had it, but this is pretty bad.
     

Share This Page