1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HR34 - Info Bar goes off then back on

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by T-Mac, Mar 13, 2012.

  1. T-Mac

    T-Mac AllStar

    92
    0
    Feb 16, 2012
    I have the following issue when changing channels (even those with same resolution). After switching to the new channel, the info bar shows for a couple seconds, goes blank, then comes back on for a couple more seconds.

    Is this a "normal" thing.
     
  2. RACJ2

    RACJ2 Hall Of Fame

    3,866
    4
    Aug 2, 2008
    No that's not normal for the info banner to come on twice.
     
  3. T-Mac

    T-Mac AllStar

    92
    0
    Feb 16, 2012
    Any suggestions for what I should try in order to fix?
     
  4. Chuck W

    Chuck W Icon

    853
    12
    Mar 26, 2002
    Connecticut
    Does the info go blank the the background stays or does the whole thing disappear?

    Also, do you have the latest software installed?
     
  5. T-Mac

    T-Mac AllStar

    92
    0
    Feb 16, 2012
    The TV picture remains on-screen. Yes, I have last weeks software update.

    The sequence goes like this:

    Enter channel number with remote, info bar is showing
    TV picture goes away during the channel change, info bar still showing
    TV picture returns with new channel, info bar is on briefly but turns off
    After 1-2 seconds, info bar returns for 4 seconds (that's the duration I have set)


    Tonight, I'll try changing the info bar duration to 6 seconds and see what happens.
     
  6. Chuck W

    Chuck W Icon

    853
    12
    Mar 26, 2002
    Connecticut
    If you have native turned on in the settings, try turning it off. See if it still happens.
     
  7. wkupike2000

    wkupike2000 New Member

    7
    0
    Jan 9, 2008
    I have had mine for two weeks and got the software update, having same issue. Being a newbie, what/where is the native setting and will turning it off effect anything else? Thanks!
     
  8. Shades228

    Shades228 DaBears

    6,081
    45
    Mar 18, 2008
    I experienced this problem with a failing SWM 16. Are you having signal problems or are you over your tuner limit? Once the signal issue was resolved it never did it again.
     
  9. RACJ2

    RACJ2 Hall Of Fame

    3,866
    4
    Aug 2, 2008
    I have native on and I don't have the info banner popping up twice. You can find native in the setups Menu>Parental...Setup>System Setup>HDTV>Video>Native.
     
  10. T-Mac

    T-Mac AllStar

    92
    0
    Feb 16, 2012
    I just had my system installed a week ago and the other box (H25) is not doing this (but it has the new HD gui).

    I have native turned on. I'll try changing that setting to see what happens, however I want native to be on.
     
  11. litzdog911

    litzdog911 Well-Known Member

    12,204
    63
    Jun 23, 2004
    Mill Creek, WA
    Have you tried resetting the HR34?
     
  12. T-Mac

    T-Mac AllStar

    92
    0
    Feb 16, 2012
    After playing with the settings some more I've concluded that this issue has to do with the hdmi handshake between the TV (Panasonic 54G10) and the HR34. Changing native to on or off had no effect on the info banner behavior. However, changing the banner duration from 4 to 8 seconds appears to have resolved the issue. (I tried 6 seconds but occasionally still got the off-then-back-on banner). For some reason, setting the banner duration to 8 seconds keeps the banner on screen full-time (except when a resolution change occurs which causes the entire screen to blank for a second then come back on).

    It will be interesting to see what happens when the HR34s get the new HD gui. I'll be curious to see if there is any change to the banner behavior if I switch back to a 4 second duration.

    Thanks for all the suggestions.
     

Share This Page