1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HR34 problem or AM21 problem

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by pearkel, Aug 16, 2012.

  1. pearkel

    pearkel AllStar

    56
    0
    Feb 1, 2007
    I utilze an AM21 to pull in a secondary local market with my HR34. I wanted to pull in the secondary locals FOX station so i upgraded my antenna. Before i mounted the antenna on the tower, i just hooked up to AM21 while outside and pulled in most stations including the one I previously couldn't acquire with the older antenna after a rescan. I installed the antenna to the tower and went inside to find no signals at all on any channel. I disconnected the antenna from back of the AM21 and installed direct to tv and it is pulling in all channels. Reinstalled back into AM21 and nothing. I have reset HR34 multiple times, done initial setup more often but nothing seems to work. Could the AM21 really have just died between the time antenna was on ground back to when i mounted on tower?
     
  2. dettxw

    dettxw MRVing

    4,117
    21
    Nov 21, 2007
    Choctaw, OK
    Cycled power on AM21?
     
  3. NR4P

    NR4P Dad

    6,348
    267
    Jan 15, 2007
    Sunny Florida
    Any chance you have a power inserter for an amp on your new antenna and you connected something wrong and sent 12v-18v into the AM21?

    If not I would verify the USB cable is good, reset your antenna settings and start scanning again.

    And...is the center conductor of the male F connector sticking out beyond the barrel about 1/4". The AM21 female connector may not be as long as the TV female connector inside.
     
  4. pearkel

    pearkel AllStar

    56
    0
    Feb 1, 2007
    Thanks for the inputs, I have power cycled the am-21 to no avail. I do have a power inserted but verified it is hooked up correctly and I didn't disconnect/reconnect since installed. After I have redone setup I now can't get any channels to show up. I guess I have another am21 to purchase. :(
     
  5. pearkel

    pearkel AllStar

    56
    0
    Feb 1, 2007
    I am really having a hard time figuring this out, since this post DirecTv sent me another AM-21, plugged it up worked fine. Lasted about a month and then it went out. Direct sent me a 3rd am21 again hooked up and it worked fine, got home from church today and it is now searching for signal with the off air antenna. When i hook up antenna to my TV all channels come in perfectly with high 80's low 90's signal strength. Could i really have that bad of luck with AM-21's or is there an issue with my HR-34? I have the AM21 on a shelf by itself so heat shouldn't be an issue.
    Any ideas?
     

Share This Page