1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HR34: Version 0x054B Issues/Discussion

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by Stuart Sweet, May 22, 2012.

  1. Stuart Sweet

    Stuart Sweet The Shadow Knows!

    37,060
    287
    Jun 18, 2006
    This is the official Issues and Discussion thread for the Spring 2012 release for HR34, version 0x054B

    Release notes: http://www.dbstalk.com/showthread.php?t=205232

    We ask that you keep polite and focused within this thread, and post as much detail as possible. If your receiver is set up for network issue reporting, please post the key generated by the receiver.

    Being part of the DBSTalk community means working together to help each other document issues and come up with solutions. While everyone gets upset from time to time, this is not the appropriate place for vents or rants. All off-topic posts and discussion will be deleted.


    Thanks!
     
  2. nick4blu_81

    nick4blu_81 Cool Member

    20
    0
    Dec 30, 2011
    Got the new download. Havent had any issues yet other than the guide being in SD as usual after a software download. RBR again. We will see how it operates. Hopefully they have fixed some bugs this time.
     
  3. dmils

    dmils Cool Member

    10
    0
    May 1, 2005
    I have never seen this happen on a software download. Maybe the last channel used was SD?
     
  4. Jason Whiddon

    Jason Whiddon Hall Of Fame

    2,304
    33
    Aug 17, 2006
    Still getting the odd bugs while guide scrolling.
     
  5. lgb0250

    lgb0250 Legend

    318
    9
    Jan 24, 2010
    Left the house this morning and came back and turned on the TV. Got nothing but a blurb saying "No input". Tried to select an input to either HDMI or Component and all I continued to get is a connecting screen and eventually the "No input" screen came back up again. Was unable to go to the menu or anything else as far as that's concerned so I ended up doing a RBR.

    When it finally fired back up I saw that this new software was downloaded at 9:30am this morning.

    Having problems with stuttering voices on OTA channels using the AM21.
     
  6. RACJ2

    RACJ2 Hall Of Fame

    3,866
    4
    Aug 2, 2008
    Received the update today and used my HR34 via my Slingbox, since I'm traveling. Seems to be responsive and working fine.
     
  7. mikek

    mikek Godfather

    441
    2
    May 17, 2007
    Same here. Pixelated guide and a reset fixes it. Also still had to redo the 30 second skip.

    Pausing makes the progress bar blink.
     
  8. uncrules

    uncrules Godfather

    345
    0
    Dec 20, 2005
    One issue I have that hasn't been fixed is this. When I play a SD non 5.1 audio recording from another one of the HDDVRs on my network there is no audio. I have to go a pick the audio myself to get it work.
     
  9. gmrubin

    gmrubin Cool Member

    11
    0
    Jan 24, 2008
    I believe this release fixed the Trick Play feature that was not working previously.
     
  10. Chazb

    Chazb AllStar

    81
    0
    Jan 28, 2007
    My hr34 is almost acting like my old hr20 since the update.I hit the remote and nothing happens then finally it will react but come on the update are supposed to improve things not make things worse.
     
  11. gmrubin

    gmrubin Cool Member

    11
    0
    Jan 24, 2008
    Spoke too quickly. Trick Play still doesn't work....
     
  12. RunnerFL

    RunnerFL Well-Known Member

    17,054
    311
    Jan 4, 2006
    In what capacity?
     
  13. sjord7

    sjord7 Cool Member

    16
    0
    Sep 2, 2007
    This morning when I turned it on, I had the "Satellite signal" issue, 771 (? do I remember that right?) message on the screen. It wouldn't go away, and the TV show was playing normally behind the message. I watched it a while, and the screen saver kept coming on.

    I rebooted, and all is back to normal.
     
  14. gmrubin

    gmrubin Cool Member

    11
    0
    Jan 24, 2008
    When you FF at 1,2,3, or 4 speeds and then hit play, all the HR boxes (except the HR34) will auto rewind about 10 seconds so you do not overshoot the beginning of next "scene".
     
  15. Steve

    Steve Well-Known Member

    23,049
    149
    Aug 22, 2006
    Lower...
    Just so you know, that's what we've been calling "autocorrect" in the issue forums.
     
  16. gmrubin

    gmrubin Cool Member

    11
    0
    Jan 24, 2008
    ok, thanks....someone told me it was called trick-play...
    any idea when it will be fixed?
     
  17. dpeters11

    dpeters11 Hall Of Fame

    16,322
    500
    May 30, 2007
    Cincinnati
    Trickplay is actually using fast forward, rewind, skip/slip, pause, etc. We don't know when it will be fixed, but I'm confident it will be.
     
  18. sjord7

    sjord7 Cool Member

    16
    0
    Sep 2, 2007
    Well, my HR34 is about dead, I'm just mostly getting the 771A, no satellite signal. This started shortly after the 54b upgrade, but may have nothing to do with that. Occasionally the signal pops up and it starts playing, but it quickly goes dead again.

    It looks like my HR34 lasted 3 or 4 weeks, then that's it. :mad:

    DTV is supposed to be out Weds to fix it.
     
  19. inkahauts

    inkahauts Well-Known Member

    22,544
    1,088
    Nov 13, 2006
    Have you tried just resetting it? It also may be an alignment issue of some sort, could have nothing to do with your hr34...
     
  20. sjord7

    sjord7 Cool Member

    16
    0
    Sep 2, 2007
    Yes, I've done that twice, and when I called DTV they had me do that. Since I've posted, it's been not working at all in the mornings, and it seems to work in the evenings. If it keeps up that trend, that will be good, as they are supposed to be out Weds morning. When it's not working, I did a signal test, and I just get 0's all the way across the screen. When it works, I get upper 90's, mostly 99's and even some 100's.

    When DTV had me reset it, as it does it's long bootup process, it was giving me the error even as it was booting back up. She had me do some diagnosis test, and at the end it said nothing was wrong - she was surprised at that.
     

Share This Page