1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to the new DBSTalk community platform. We have recently migrated to a community platform called Xenfono and hope you will find this change to your liking. There are some differences, but for the most part, if you just post and read, that will all be the same. If you have questions, please post them in the Forum Support area. Thanks!

HR34: Version 0x054C Issues/Discussion

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by Scott Kocourek, Jun 8, 2012.

Thread Status:
Not open for further replies.
  1. Jun 8, 2012 #1 of 273
    Scott Kocourek

    Scott Kocourek DIRECTV A-Team

    9,491
    523
    Jun 13, 2009
    This is the official Issues and Discussion thread for the Summer 2012 release for HR34, version 0x054C

    Release notes: http://www.dbstalk.com/showthread.php?p=3031756#post3031756

    We ask that you keep polite and focused within this thread, and post as much detail as possible. If your receiver is set up for network issue reporting, please post the key generated by the receiver.

    Being part of the DBSTalk community means working together to help each other document issues and come up with solutions. While everyone gets upset from time to time, this is not the appropriate place for vents or rants. All off-topic posts and discussion will be deleted.


    Thanks!
     
  2. Jun 8, 2012 #2 of 273
    scrotus

    scrotus New Member

    2
    0
    Jun 8, 2012
    Got installed last Saturday and my internet was hooked up Monday. All seemed cool until yesterday. Started having HDMI handshake issues. Reset of the box fixed them for the evening. Looked and got the 54C software at 4:21AM Thursday morning. Prior version didn't have the handshake issue.

    I tried switching HDMI cables and ports on the TV with no success. PS3 operates normally.

    Other than that, the box seems to operate fine. I don't have enough experience with it to compare the other features.

    Is there a way to force a downgrade and then turn off automatic downloads of new software?
     
  3. Jun 8, 2012 #3 of 273
    RunnerFL

    RunnerFL DIRECTV A-Team

    17,040
    311
    Jan 4, 2006
    No, there is not.
     
  4. Jun 8, 2012 #4 of 273
    damondlt

    damondlt New Member

    5,455
    232
    Feb 27, 2006
    Newfoundland...
    You mean 0x54c. Cause that whats on my Hr34 as of 5 am yesterday.:)
     
  5. Jun 8, 2012 #5 of 273
    Christopher Gould

    Christopher Gould Icon

    979
    16
    Jan 14, 2007
    Recording start time. Is that a fix for having it start 30 seconds in and having to rewind to get to the beginning.
     
  6. Jun 8, 2012 #6 of 273
    Scott Kocourek

    Scott Kocourek DIRECTV A-Team

    9,491
    523
    Jun 13, 2009
    I certainly did mean that, so I fixed it. :) Thanks
     
  7. Jun 8, 2012 #7 of 273
    inkahauts

    inkahauts DIRECTV A-Team

    21,500
    954
    Nov 13, 2006
    Yes. It used to lose time through the day if the unit was never put in standby. that should be fixed now.
     
  8. Jun 8, 2012 #8 of 273
    damondlt

    damondlt New Member

    5,455
    232
    Feb 27, 2006
    Newfoundland...
    I know you did. It was in your title!:)
     
  9. Jun 8, 2012 #9 of 273
    stevec328

    stevec328 New Member

    35
    5
    Apr 27, 2012
    Got 54c yesterday morning. As of right now, it appears to have cured a HDMI handshake issue I was having ( HR-34, Denon 1912, and an older Sony rear projection. Haven't noticed any other issues.
     
  10. Jun 8, 2012 #10 of 273
    RACJ2

    RACJ2 Hall Of Fame

    3,866
    4
    Aug 2, 2008
    Well, with 0x054c, I now have the issue that Texas Moose has in the post below. Can I please go back 2 releases, when things were working there best?


     
  11. Jun 9, 2012 #11 of 273
    damondlt

    damondlt New Member

    5,455
    232
    Feb 27, 2006
    Newfoundland...
    Yep, I have the same Glitch. I've had this since Day one. 3 software releases and no change.:(

    This is the only Glitch mine has that I noticed.
     
  12. Jun 9, 2012 #12 of 273
    jibberyerkibber

    jibberyerkibber Legend

    238
    6
    Mar 1, 2012
    I get the same glitch, too. What bothers me more is that sometimes when I'm scrolling around in the guide, it takes the guide about 1.5 seconds to respond to a remote command. Why so slow? I'm gonna reboot, but I get tried of rebooting every other day or so. Sometime when I reboot the full guide comes all the way back in about 30 minutes. Sometimes it doesn't come all the way back for about 20 hours. Anybody know why? Thanks!
     
  13. Jun 9, 2012 #13 of 273
    Jason Whiddon

    Jason Whiddon Hall Of Fame

    2,304
    33
    Aug 17, 2006
    Ok, for awhile now my Marantz and HR34 have not played nicely, especially when it comes to pink screens. I recently went back and forth with running thru the Marantz with HDMI, or direct to the display with digi coax to the Marantz. What I've found is it works a lot better with HDMI to the display and coax to the Marantz. I also found, after noticing odd things with the picture, if I went into the Marantz menu and checked source rez, color space and pixel depth, vs output, there was an issue.

    It should show (say for a 1080i channel on Directv)

    1080i/60--1080i/60
    ycbcr 444--ycbcr 444
    8 bit--8bit

    Well, whenever I jump to say a 720p channel, bascially something that requires a rez change, the Marantz info will go blank for input data and output. This was not always the case, because ive had the HR34 for awhile, but seems to be getting worse for me.

    Long story short, if you have a Marantz or Denon and the HR34 is not playing nicely, then this is a suitable option for you. I know its not a Marantz internal issue because it plays fine with multiple Blu players, a Roku and an ATV.
     
  14. Jun 9, 2012 #14 of 273
    bflora

    bflora Legend

    176
    5
    Nov 5, 2007
    Just had a new bug appear. The screen saver appeared while I was watching live FNC. I pressed play and it disappeared, but came back within a few minutes. I have started a reset and will see what happens. I have had the screen saver come on on my hr20-700 but it never came back so soon.
     
  15. Jun 9, 2012 #15 of 273
    don s

    don s Mentor

    58
    1
    Sep 4, 2011
    On the previous version, I had trouble getting it to go into slow motion (by holding down the PLAY button). It appears better now.

    Still pretty slow overall, way slower than my HR-24 boxes, maybe a bit better since this last update. I can't tell just yet...
     
  16. Jun 9, 2012 #16 of 273
    Jerry_K

    Jerry_K Godfather

    433
    0
    Oct 21, 2006
    Just the opposite for us. The HR24 is way slower than the HR34. that said neither would win a race against a sloth.
     
  17. Jun 9, 2012 #17 of 273
    jibberyerkibber

    jibberyerkibber Legend

    238
    6
    Mar 1, 2012
    The new software in my HR24 makes it much much faster. Press GUIDE and you get GUIDE, presto.
     
  18. Jun 11, 2012 #18 of 273
    Jerry_K

    Jerry_K Godfather

    433
    0
    Oct 21, 2006
    We got to a campground yesterday and I could not find a spot that could allow the dish to "see" the satellites. Had some signal but not strong enough. Decided to wait til morning to do more dish aligning. We have lots of recordings so we decided to catch up on some of those. Well the HR34 kept resetting itself, about the longest it would last playing a recorded show was maybe 20 minutes. Then wait 15 for it to boot again. The HR24 did not do it. And neither would display the other playlist.

    What piles of crap these boxes are. Our old DTiVos would immediatley ask if you wanted to go to the playlist when they discovered no signal. And then you could play recorded content. Not these Murdoch boxes. Very frustrating indeed.

    Finally found a spot on the campsite that had a view of the satellites this morning and the boxes are working and displaying all items in the playlists. Very poor planning on someones part not to allow functionality without signal.
     
  19. Jun 11, 2012 #19 of 273
    RunnerFL

    RunnerFL DIRECTV A-Team

    17,040
    311
    Jan 4, 2006
    NDS/Murdoch has nothing to do with these.

    Why would you expect it to work without a signal? Do you expect your car to run without gas too?
     
  20. Jun 11, 2012 #20 of 273
    lgb0250

    lgb0250 Legend

    318
    9
    Jan 24, 2010
    Had my first missed recording last night. Was scheduled to record Food Network Star on the HR34 and it didn't happen. In the meantime I tried to set up a series manager for the same program on one of my HR23's and couldn't make it happen! Usually when I press the record button once for the current program and then twice for a series there is no problem. Now I cannot get that feature on the HR23. When I hit the record the second time it just cancels the recording completely! Went to the search feature and when I found the show it didn't give me an option to set up a series, just individual shows. Sorry for the digression but these boxes need a lot of work. Seems like every time we get new software the problems just get worse.
     
Thread Status:
Not open for further replies.

Share This Page