1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HR34: Version 0x057C Issues/Discussion

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by Stuart Sweet, Aug 8, 2012.

  1. usnret

    usnret Icon

    603
    2
    Jan 16, 2009
    So, does a recording start utilizing the actual time or the movement of the guide (think I know but wanted to be sure).
     
  2. Deftones

    Deftones Legend

    132
    0
    Sep 6, 2006
    Yep, I'm having that problem, but in reverse. My HR24 that is connected to it drops off quite frequently. Keeps getting signal issues with it.
     
  3. usnret

    usnret Icon

    603
    2
    Jan 16, 2009
    I've got a HR22 and HR24 hooked up to my HR34 (all via MRV) and no problems at all other than if I watch something on the 34 that was recorded on the 24 there is a bit of initial lag before the program starts, but once it does it's all good.
     
  4. bigtom

    bigtom Legend

    136
    0
    Jan 23, 2009
    This happens to me occassionally as well.

    HR34 connected HDMI to Denon AVR-590 connected HDMI to Panasonic Plasma TV.
     
  5. RunnerFL

    RunnerFL Well-Known Member

    17,054
    311
    Jan 4, 2006
    The recording starts when the unit's clock is the same as the scheduled start time.

    If the network isn't using the same clock to sync with as DirecTV, and I doubt they are, then it may be off by a few seconds.
     
  6. RunnerFL

    RunnerFL Well-Known Member

    17,054
    311
    Jan 4, 2006
    You do know there is "padding" at the beginning of every recording right? You can rewind and catch stuff you may have missed 30 seconds prior to the actual recording start time.
     
  7. usnret

    usnret Icon

    603
    2
    Jan 16, 2009
    Yep, understand that and really can't be bothered. If I miss something there will still be gravity. To old to worry about missing a bit of a program. Just happy that I got my set-up and things are working well. I used to be the "remote" for our TV in the 50's so am thankful for what I have now :)) (and tks for the responses).
     
  8. Justin23

    Justin23 Hall Of Fame

    1,218
    1
    Jan 10, 2008
    Extras menu finally populated...but the Pandora icon won't bring up the service, only a "Please wait" prompt. I tried to reset the receiver but now the Pandora icon is gone from the Extras menu
     
  9. thomamon

    thomamon AllStar

    101
    0
    Jul 20, 2008
    Nobody has a clue?
     
  10. RunnerFL

    RunnerFL Well-Known Member

    17,054
    311
    Jan 4, 2006
    Too much effort to hit the REW button once and let it go back 30 seconds? :lol:
     
  11. usnret

    usnret Icon

    603
    2
    Jan 16, 2009
    :)
     
  12. amh84

    amh84 Mentor

    56
    0
    Apr 19, 2010
    Rio Rico,...

    Had the exact same thing just happen to me. Hopefully it doesn't take too long to come back.
     
  13. ljnskywalker

    ljnskywalker AllStar

    55
    0
    Feb 22, 2007
    Had the exact same thing happen. Everything populated...Ran Pandora...Please Wait came up and it was stuck...had to reset and now Pandora is gone.
     
  14. UndeadBeav

    UndeadBeav New Member

    9
    0
    Nov 2, 2007
    For some reason I can no longer see the DVR shared playlist on my receivers. The dash option shows full connectivity on the DVR and the receivers, but when I press LIST the To Do List appears. I called tech support and they were stumped. A reset fixed it for a few minutes and then it disconnected.
     
  15. Dave from Kazoo

    Dave from Kazoo AllStar

    81
    0
    Nov 28, 2004
    The screen saver is a big pain in the $$$$! I have done hard reset, turned the power saver off, turn the power saver on. The stupid thing will come on when watching any recorded programs on HR34. I have to go to a diff. room to watch on a H25. agh!!!!!!!
     
  16. lansbury

    lansbury AllStar

    81
    0
    Jun 29, 2007
    Sometimes when changing channels, or starting again after pausing a live show or recording, the sound doesn't come back on. When this happens about 33% of the time letting the program run for about 10 seconds the sound will re sync. The remainder have to switch the HR34 off and on to get sound back.

    It doesn't happen as often as it use to before this software release, but it is still happening.
     
  17. amh84

    amh84 Mentor

    56
    0
    Apr 19, 2010
    Rio Rico,...
    Did a RBR this morning and Pandora and YouTube showed up.
     
  18. Justin23

    Justin23 Hall Of Fame

    1,218
    1
    Jan 10, 2008

    Did Pandora work for you?
     
  19. Drucifer

    Drucifer Well-Known Member

    9,397
    244
    Feb 12, 2009
    NY Hudson...
    Lost YouTube last night. Didn't bother to check Pandora until now.

    It does works, but is as slow as molasses to start.
     
  20. ljnskywalker

    ljnskywalker AllStar

    55
    0
    Feb 22, 2007
    Did a menu reset this afternoon and everything is back including YouTube and pandora.
     

Share This Page