1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to the new DBSTalk community platform. We have recently migrated to a community platform called Xenfono and hope you will find this change to your liking. There are some differences, but for the most part, if you just post and read, that will all be the same. If you have questions, please post them in the Forum Support area. Thanks!

HR34: Version 0x0582 Issues/Discussion

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by Stuart Sweet, Aug 23, 2012.

  1. Aug 23, 2012 #1 of 139
    Stuart Sweet

    Stuart Sweet The Shadow Knows!

    37,060
    287
    Jun 18, 2006
    This is the official Issues and Discussion thread for HR34, version 0x0582

    Release notes: http://www.dbstalk.com/showthread.php?t=208152

    We ask that you keep polite and focused within this thread, and post as much detail as possible. If your receiver is set up for network issue reporting, please post the key generated by the receiver.

    Being part of the DBSTalk community means working together to help each other document issues and come up with solutions. While everyone gets upset from time to time, this is not the appropriate place for vents or rants. All off-topic posts and discussion will be deleted.


    Thanks!
     
  2. Aug 24, 2012 #2 of 139
    pdxguy

    pdxguy Mentor

    40
    0
    Aug 8, 2007
    When I powered on my HR-34 this morning after the software update last night, my tv was showing no signal from the hdmi source at the receiver. Then I started seeing flashes of video and audio appear, but no solid signal. I did a hard reset, and got the pink screen for the first time upon reboot. Since then I have seen short lapses of audio/video.

    None of these problems occurred on my system prior to last night's release.
     
  3. Aug 24, 2012 #3 of 139
    gio12

    gio12 Icon

    885
    3
    Jul 31, 2006
    Pink screen is gone!
     
  4. Aug 24, 2012 #4 of 139
    lansbury

    lansbury AllStar

    81
    0
    Jun 29, 2007
    My box seems to have froze at 0% download. Suggestions as to what I came do. Is it safe to do a red button reset?
     
  5. Aug 24, 2012 #5 of 139
    RunnerFL

    RunnerFL DIRECTV A-Team

    17,046
    311
    Jan 4, 2006
    Yes, you can RBR at 0% or wait for it to timeout on its own and reboot.
     
  6. Aug 24, 2012 #6 of 139
    lansbury

    lansbury AllStar

    81
    0
    Jun 29, 2007
    Thanks
     
  7. Aug 24, 2012 #7 of 139
    TXD16

    TXD16 Icon

    953
    30
    Oct 29, 2008
    Pinkie, Jr. has, indeed, been banished!
     
  8. Aug 24, 2012 #8 of 139
    Strayshot

    Strayshot Cool Member

    13
    0
    Apr 25, 2012
    Still can't access recordings in folders from DirecTV2PC.
     
  9. Aug 25, 2012 #9 of 139
    _Dan_

    _Dan_ New Member

    7
    0
    Jan 2, 2009
    My HR34 no longer has the screensaver coming on during playback of recordings after receiving the 0x0582 update.
     
  10. Aug 25, 2012 #10 of 139
    markrogo

    markrogo Godfather

    300
    1
    Sep 18, 2007
    Before I waste any more of my life on this hunk of junk, can anyone report if either of the following might be fixed:

    1) People whose HMC has been disappearing from the Whole Home network?

    2) People who have gotten glitchy recordings?
     
  11. Aug 25, 2012 #11 of 139
    Christopher Gould

    Christopher Gould Icon

    979
    16
    Jan 14, 2007
    Is this a slow roll out because I have not received it.
     
  12. Aug 25, 2012 #12 of 139
    veryoldschool

    veryoldschool Lifetime Achiever DBSTalk Club

    42,649
    338
    Dec 9, 2006
    I would hope so, as I've had it for a while and haven't had the problems you posted in the other thread.
     
  13. Aug 25, 2012 #13 of 139
    jibberyerkibber

    jibberyerkibber Legend

    238
    6
    Mar 1, 2012
    Here's what I mean:
     

    Attached Files:

  14. Aug 25, 2012 #14 of 139
    veryoldschool

    veryoldschool Lifetime Achiever DBSTalk Club

    42,649
    338
    Dec 9, 2006
    I've only seen that once or twice.

    What are your settings [native, resolutions, etc.]?
     
  15. Aug 25, 2012 #15 of 139
    Drucifer

    Drucifer New Member

    9,371
    239
    Feb 12, 2009
    NY Hudson...
    It is not a roll out. It is the NR and can be upgraded to now.
     
  16. Aug 25, 2012 #16 of 139
    lansbury

    lansbury AllStar

    81
    0
    Jun 29, 2007
    I am still experiencing the sound going off occasional when changing channels, or switching from a recorded to a live program. Have to turn the HR34 off and on the get the sound back.

    Also for the first time I have seen the distortion in the column alignment in the Guide.
     
  17. Aug 25, 2012 #17 of 139
    Riverpilot

    Riverpilot AllStar

    144
    13
    Aug 13, 2010
    This release is even worse than the last one. Now I'm getting the following:

    1) Getting signal errors on some channels, which requires a reboot. Fixes for a few hours, then seems to pop back up.

    2) Losing whole house dvr. Other boxes can't see hr34.

    3) When entering channel number, at times it does not go to channel. It will either stay on current channel, or end up on a channel completely black.

    I'd much rather go back to the release before pandora and all that crap.
     
  18. Aug 26, 2012 #18 of 139
    markrogo

    markrogo Godfather

    300
    1
    Sep 18, 2007
    Sadly, the post a bit above this one suggests the problems are not solved.

    Clearly, they don't affect everyone and clearly I need to demand a box swap out.

    What concerns me is I don't believe swapping the box is going to achieve anything.
     
  19. Aug 26, 2012 #19 of 139
    matrixj3

    matrixj3 AllStar

    81
    0
    Jul 12, 2009
    Got mine installed yesterday and everything works fine. Just a little sluggish when FF, other than that im loving this unit. The tech left his card just in case and said he rarely installs the H34's and asked me if i asked Directv to sell me the unit for just $100 installed.In fact he said mine was only the second one that he has installed within the last 4 months! Total time took about 20 minutes. The guy REALLY knew his stuff. Even though my internet was locked he figured a way to bypass that so i could still use ALL of the in demand features! Very impressed indeed....
     
  20. Aug 26, 2012 #20 of 139
    jibberyerkibber

    jibberyerkibber Legend

    238
    6
    Mar 1, 2012
    0x582 still does this:
     

    Attached Files:

Share This Page