1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HR34: Version 0x0582 Issues/Discussion

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by Stuart Sweet, Aug 23, 2012.

  1. Sep 2, 2012 #61 of 139
    Paul E

    Paul E Cool Member

    16
    0
    Jul 3, 2002
    I've been having this very irritating and FREQUENT problem.... I can recreate it almost daily. I record an early morning news show, and darn near EVERY DAY, it won't play! When I select the recorded show, I get a screenshot of what was on the live feed when I hit 'play' and the progress bar is going, and going, and going. It looks like it's fast forwarding all the time, since the 'time' indicator is moving fairly quickly. But the icon in the progress bar changes when you attempt to ff or rew, giving the impression that something is working. No matter what you do, it still shows that 'live' screenshot, and never changes! I can switch back to live tv, which works fine. I can go back to watch that recording, and it'll do the same thing again.

    I've rebooted a few times, and that does seem to help for 2-3 days. But I shouldn't have to reboot that often! I've also deleted the season pass for this show and rebuilt it.

    Anyone else experiencing this?
     
  2. Sep 2, 2012 #62 of 139
    gully_foyle

    gully_foyle Hall Of Fame

    1,301
    5
    Jan 18, 2007
    Los Angeles
    Two problems:

    1) FFx2 is really much much faster than FFx1 and faster than I remember it. Autocorrect doesn't correct enough now. Usually need to skip back 2 or 3 times.

    2) Weird recording bug I've never seen before. This may be an infrastructure problem and not the HR34. Using a phone app (Android or iOS, can't remember which I used), I scheduled a series of recordings on a single channel (using the by-channel list). Some of the recordings happened, some didn't, and at least one happened at the right time on the wrong channel. It is possible I screwed up the confirmation on the missing recordings, but I'm at a loss on how the wrong channel recording happened as I only had the desired channel's programs listed.
     
  3. Sep 2, 2012 #63 of 139
    I WANT MORE

    I WANT MORE CowboySooner

    1,337
    43
    Oct 3, 2006
    Northern plains
     
  4. Sep 2, 2012 #64 of 139
    F1 Fan

    F1 Fan Icon

    838
    0
    Aug 28, 2007
    I had a 771 issue a couple of months ago on my HR34. All my others were correct (H25s and HR24s). I even swapped boxes and still had the problem. It was ok for a while then 771 again.

    I called Directv and had a tech come over as it was so new and was going to replace the HR34.

    It turns out that we did some more tests and the original install was incorrect. The tech must have gotten confused with all the cables/tuners. So we had too many on one splitter, not enough on another and no terminations on some. The splitter degraded causing the 771 issues.

    He replaced the splitters put the HR34 on one and the other boxes on the other (so had 5 tuners on each) and terminated the rest. Not had a problem since and it is the original HR34.

    So maybe check your cabling/splitters/SWiM and terminations just in case.
     
  5. Sep 2, 2012 #65 of 139
    F1 Fan

    F1 Fan Icon

    838
    0
    Aug 28, 2007
    I have HR34 and HR24s and H25s all streaming MRV via WHDVR and never had an issue (except on the very first software of the HR34).

    Dropouts like that would seem to indicate a loss of signal through the WHDVR network. I would check your power supply and DECA. And splitters etc.

    Sounds more like a hardware/infrastructure issue to me.
     
  6. Sep 2, 2012 #66 of 139
    markrogo

    markrogo Godfather

    300
    1
    Sep 18, 2007
    The problem with that theory, F1 Fan, is that I have the exact same issue and it's relatively new. It didn't exist for the first several months of having the HR34. It only came recently. And it only affects the HR34.

    Occam's Razor says that it isn't an infrastructure issue at all, but that some software change to the HR34 is causing this problem for some number of people.
     
  7. Sep 2, 2012 #67 of 139
    RunnerFL

    RunnerFL Well-Known Member

    17,054
    311
    Jan 4, 2006
    It's been a feature for years now, a highly requested one, so I don't see it going away.

    You're the first person that I can remember saying they didn't want it.
     
  8. Sep 2, 2012 #68 of 139
    jimmie57

    jimmie57 Hall Of Fame

    7,070
    380
    Jun 26, 2010
    Texas City, TX
     
  9. Sep 2, 2012 #69 of 139
    I WANT MORE

    I WANT MORE CowboySooner

    1,337
    43
    Oct 3, 2006
    Northern plains
    Not the first nor the only.
    Autocorrect make it virtually impossible to sync the video with audio from another source such as Sirius. I do this with sports PxP all the time. Watch the game while listening to the home radio broadcast.
     
  10. Sep 2, 2012 #70 of 139
    sigma1914

    sigma1914 Well-Known Member DBSTalk Club

    14,599
    370
    Sep 5, 2006
    Allen, TX
    You have to realize how rare you are by doing...auto correct has a much broader appeal. I'm not knocking what you're doing. ;)
     
  11. Sep 2, 2012 #71 of 139
    RunnerFL

    RunnerFL Well-Known Member

    17,054
    311
    Jan 4, 2006
    Syncing with an outside audio source is nearly impossible with or without autocorrect. One of them is on a delay or if both are on delay one has a longer delay. You couldn't maintain sync even if you didn't FF.
     
  12. Sep 2, 2012 #72 of 139
    I WANT MORE

    I WANT MORE CowboySooner

    1,337
    43
    Oct 3, 2006
    Northern plains
    Not true. I've been doing it for years. Sirius is "always" behind the TV. "always".
    Without auto correct it is a simple process. Pause the tv until the ball is kicked off and that's it.
    With auto correct the damn thing jumps back a few clicks and it becomes a PIA to get them synced.
    That's all I'm saying.
     
  13. Sep 2, 2012 #73 of 139
    RunnerFL

    RunnerFL Well-Known Member

    17,054
    311
    Jan 4, 2006
    But autocorrect isn't on pause, it's only on FF and maybe RW. I'm not sure about RW. With FF the amount of autocorrect depends on the speed of the FF too. If you use 1X FF there is no autocorrect.
     
  14. Sep 3, 2012 #74 of 139
    I WANT MORE

    I WANT MORE CowboySooner

    1,337
    43
    Oct 3, 2006
    Northern plains
    If you press pause and wait for Sirius to catch up then press play or pause again the HR24 jumps back a few clicks. I don't believe the HR34 does this and I hope they don't change it.
     
  15. Sep 3, 2012 #75 of 139
    jcwest

    jcwest Legend

    324
    5
    May 3, 2006
    After the above snafu I figured it's about time to do a report on my new HR34.
    Is this just me or is this normal?

    1. When I put the HR34 in standby the power light on the AM21 remains on. The AM21 was previously connected to an HR21 and the power light went off every time the box was put in standby.

    2. When I watch MLB games I put the games I want to watch in a custom menu and when they go to commercial I channel up th the next game.
    Occasionally when I channel up the HR34 gets confused, it will blink the channel banner and the progress bar then a black screen. I channel down then back up and all is ok, it may not repeat for a very long time and at other times it is more frequent.

    3. When switching between PIP the screen will blink and flash and then switch displays. It always switches but doesn't do it very gracefully. Is this normal?

    Thanks J C
     
  16. Sep 3, 2012 #76 of 139
    RunnerFL

    RunnerFL Well-Known Member

    17,054
    311
    Jan 4, 2006
    My HR24 doesn't do that, neither do my HR21's.
     
  17. Sep 4, 2012 #77 of 139
    mkertzman

    mkertzman Cool Member

    10
    0
    Mar 19, 2007
    I'm experiencing this exact problem, almost always on programs recorded from MSNBC.

     
  18. Sep 4, 2012 #78 of 139
    larry55

    larry55 Legend

    181
    0
    Jun 3, 2010
    no problems here.
     
  19. Sep 4, 2012 #79 of 139
    snappjay

    snappjay Legend

    107
    0
    Jul 16, 2010
    This 3/4 white screen issue is very annoying. It seems to happen going from HD to SD (in our household, we always jump between Baby First TV and Disney JR). Going from SD to HD doesn't have any issues, but going from HD to SD always seems to cause the 3/4 white screen....
     
  20. Sep 5, 2012 #80 of 139
    markrogo

    markrogo Godfather

    300
    1
    Sep 18, 2007
    I will add that my HR34 was swapped out today.

    My technician -- one of the specialty techs who goes to homes for the more challenging problems -- said my installation, cabling, etc. was fine. Within hours, my new HR34 was dropping off the Whole Home network just like the old one.
     

Share This Page