1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HR34: Version 0x0583 Issues/Discussion

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by Stuart Sweet, Sep 18, 2012.

  1. gully_foyle

    gully_foyle Hall Of Fame

    1,301
    5
    Jan 18, 2007
    Los Angeles
    The HDMI/black screen bug remains, at least through a Denon AVR-991 to a Samsung PN59D7000 (see setup below). Any channel change fixes it.

    The timing of 2xFF and 3xFF autocorrect now seems a LOT better. Before it would autocorrect insufficiently (I'd have to hit the back-6 second button 2-4 times). Now it is almost spot on with my 50-something reflexes. I find it weird someone said it went forward.

    Trying to remotely schedule a recording for a show that has already started does not work, although I'm not sure it should.
     
  2. lgb0250

    lgb0250 Legend

    318
    9
    Jan 24, 2010
    OK, this is now starting to get ridiculous! On Sunday's I tape "Hell on Wheels" and watch it on Tuesday nights. Monday night we watched something from our list and I noticed that the show was there for me to watch. Last night I went to watch it and it was gone! I know I didn't delete it and my wife swears she didn't, yet it is gone. Hopefully this was a one time anomaly.
     
  3. RunnerFL

    RunnerFL Well-Known Member

    17,054
    311
    Jan 4, 2006
    What does your history say about the episode?
     
  4. lgb0250

    lgb0250 Legend

    318
    9
    Jan 24, 2010
    Says it was deleted but with all the bugs I'm seeing today (see thread) I don't know whether to believe it or not!
     
  5. RunnerFL

    RunnerFL Well-Known Member

    17,054
    311
    Jan 4, 2006
    If it says "Deleted" then a user deleted it. Ask your dog.. :D
     
  6. twentysided

    twentysided New Member

    5
    0
    Jul 27, 2010
    I got this update on 9/26. I have seen the white guide issue, and the offset guide issue as well, but I think most of them were before the latest update, not as much recently.

    Since 9/26, I get pretty much only one issue; flat out lockups. Whatever I am watching will stop dead, but I can make some heavily delayed actions - bring up guide, list, etc - turn it off. When it turns back on it's just black and same thing - laggy but not moving. If I press record, it shows in the guide but the front light doesn't come on and it does not start recording.

    Only a reset will fix it.

    The lockups are basically once a week, up to 3 times.
     

Share This Page