1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to the new DBSTalk community platform. We have recently migrated to a community platform called Xenfono and hope you will find this change to your liking. There are some differences, but for the most part, if you just post and read, that will all be the same. If you have questions, please post them in the Forum Support area. Thanks!

HR44-500 dropping last portion of recorded program

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by docj, May 9, 2014.

  1. docj

    docj New Member

    15
    0
    Oct 21, 2013
    I have an HR44-500 running x808 and every couple of days it seems to cut recordings short by 10 minutes or more. I'm talking about shows that are recorded on a regular basis (like 5 days a week) and every once in a while watching the playback we'll get the message "Do you want to delete this program?" because we're at the end of the recording even though it isn't the end of the show. Has anyone else experienced this?
     
  2. texasbrit

    texasbrit DIRECTV A-Team

    5,056
    84
    Aug 9, 2006
    Which shows? Are they on FX?
     
  3. RunnerFL

    RunnerFL DIRECTV A-Team

    17,046
    311
    Jan 4, 2006
    Is the HR44 recording the right amount of time? You can tell by looking at the "progress bar".

    Are you getting the prompt about deleting at the end of the allotted time, at the end of the "progress bar" or before the end?
     
  4. docj

    docj New Member

    15
    0
    Oct 21, 2013
    No, the problem occurred two days ago with Stephen Colbert on Comedy Channel and the show cut off after ~18 minutes. It wasn't anywhere near the end of the allotted time, but I tried everything i could think of. I stopped the playback then hit resume with the same result. There simply wasn't any show recorded past that point. It was the message you get if you run a recorded program to the very last moment of the recording.
     
  5. peds48

    peds48 DIRECTV A-Team DBSTalk Club

    18,441
    915
    Jan 10, 2008
    NY
    most of the time this is due to a poorly aligned dish. how is your signal readings? you might want to post pictures of the signal meter screens
     
  6. SomeRandomIdiot

    SomeRandomIdiot Godfather

    1,348
    37
    Jan 6, 2009
    I've had this happen for about 2 years, though very rarely (maybe once every other month). Several times when hitting play at the beginning, it takes about 1 second and goes to delete yes/no without ever showing video/audio of the program. I have yet to be able to understand why. Has happened on HR2x and HR3x unit as well, so its a bigger bug...not just on your HR4x, which has been around for a while.
     
  7. hasan

    hasan New Member

    5,926
    49
    Sep 22, 2006
    Ogden, IA
    I had the problem happen on my HR44-700 yesterday. The program ran 1:15 or so, and it stopped playing with "do you want to delete" with more than 10 minutes left on the progress bar. Lost a very important part of the episode...literally, a question was asked ...the answer was just about to be given and the "do you want to delete" message popped up. Tried everything to get to that last 10 minutes to no avail.

    Definitely either a Guide Bug or a Box Bug. I think it was on FX, just can't recall. Just checked, it was on Fargo from a week or two ago, just played it. Have two more to go to catch up, will see if they do the same thing. They show the full recording time on the timeline, but stop short and ask "do you want to delete".
     

Share This Page