1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to the new DBSTalk community platform. We have recently migrated to a community platform called Xenfono and hope you will find this change to your liking. There are some differences, but for the most part, if you just post and read, that will all be the same. If you have questions, please post them in the Forum Support area. Thanks!

HR44 No Internet via ethernet

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by garriew, Oct 17, 2013.

  1. garriew

    garriew New Member

    11
    0
    Oct 17, 2013
    I upgraded to a Genie HR44/700 a few days ago and can not get the Internet to work using an ethernet cable. The HR22 it replaced worked with no issues. Wireless will work.

    Under settings -> more info it says ethernet is connected but every time I go to setting -> network connection, it wants to setup wifi.
    I've rebooted it multiple times, rebooted the router, tried advanced settings and everything else I could think of/found online.

    My setup:

    HR44 is connected to a 4 port switch that is connected to the router. In another room I have a HR22 connected directly to the router via ethernet and it's still working.

    Suggestions?
     
  2. Laxguy

    Laxguy Honi Soit Qui Mal Y Pense.

    15,153
    546
    Dec 2, 2010
    Winters,...
    You cannot have two internet connections! One or the other, then redo Network settings, and you should be good to go. If not, reboot both DVRs.
     
  3. lugnutathome

    lugnutathome Hall Of Fame

    3,003
    108
    Apr 13, 2009
    Woodburn, OR
    I read this to mean he wants to turn wireless off and for the life of me I cannot remember how to turn it on let alone off.

    Don "that brain cell was overcome by mutating carne asada just last month" Bolton

     
  4. peds48

    peds48 DIRECTV A-Team DBSTalk Club

    18,391
    909
    Jan 10, 2008
    NY
    I would appear to me that the HR44 is already using ethernet. I would check your router and check your network attached devices. you should see the HR44 under the ethernet interface.
     
  5. Laxguy

    Laxguy Honi Soit Qui Mal Y Pense.

    15,153
    546
    Dec 2, 2010
    Winters,...
    The first step is to remove one ethernet cable....
     
  6. garriew

    garriew New Member

    11
    0
    Oct 17, 2013
    There is only one connected to the Genie.


    On the router, it doesn't show under attached devices. Nothing does. The Netgear router I have is notorious for losing/not showing the list of connected devices.
     
  7. Laxguy

    Laxguy Honi Soit Qui Mal Y Pense.

    15,153
    546
    Dec 2, 2010
    Winters,...
    I assumed you were on standard Whole Home, in which case having two internet connections to the system could be the problem.

    Regardless of what the router or Genie says or doesn't say, do you have access to DTV Apps for instance? (Or VOD, Pandora, etc.)
     
  8. garriew

    garriew New Member

    11
    0
    Oct 17, 2013
    No. It tells me there is no Internet access.
     
  9. DB Stalker

    DB Stalker New Member

    131
    7
    Aug 21, 2013
    Tooele, UT
    In another room I have a HR22 connected directly to the router via ethernet and it's still working.
    do you have a deca connected to the hr22?


    #)
     
  10. garriew

    garriew New Member

    11
    0
    Oct 17, 2013
    No. I did everything as Ethernet when whole home was first released.
     
  11. inkahauts

    inkahauts DIRECTV A-Team

    21,500
    954
    Nov 13, 2006
    No. I did everything as Ethernet when whole home was first released.


    You will need/should add a bsf at the HR22 or go deca with it. Genie sends out deca always. I assume that's the only two units in your system.

    As for your current issue, plugin the ethnet cable the unplug your router,switch, receivers, and swim power supply. Then plug in router, wait five minutes, plug I switch, wait five minutes, plug in swim power supply, wait five minutes, plug in receivers.

    If that alone doesn't solve the issue, rerunsat setup on the genie. Then Reset network defaults. Then try again.

    That's where I'd start.
     
  12. garriew

    garriew New Member

    11
    0
    Oct 17, 2013
    I fixed this issue by replacing my router. It was having issues of not broadcasting itself so I am guessing the Genie wasn't seeing it.
     
  13. peds48

    peds48 DIRECTV A-Team DBSTalk Club

    18,391
    909
    Jan 10, 2008
    NY
    Awesome. Thanks for the update.


    Sent from my iPad using Tapatalk
     

Share This Page