1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Hx24 {CE:01:04} 0x0390 - Issues Only

Discussion in 'DIRECTV - H24/HR24 Field Trial (private)' started by Doug Brott, Jan 8, 2010.

Did you receive the Hx24 download?

  1. HR24 - Yes, I have one and received the PUSH download

    0 vote(s)
    0.0%
  2. HR24 - Yes, I have one and forced a download

    56.8%
  3. HR24 - No, I have one and did not receive the update

    9.1%
  4. H24 - Yes, I have one and received the PUSH download

    0 vote(s)
    0.0%
  5. H24 - Yes, I have one and forced a download

    65.9%
  6. H24 - No, I have one and did not receive the update

    0 vote(s)
    0.0%
Multiple votes are allowed.
Thread Status:
Not open for further replies.
  1. say-what

    say-what Active Member

    5,794
    15
    Dec 14, 2006
    New Orleans
    H24
    Diagnostic: 20100110-F24

    HR21-700 (system 3 in sig)
    Diagnostic: 201010-1BB8

    Image freezes with glitch in MRV playback. I was watching a SD program via MRV from my HR21 and when it hit a glitch, the image froze while the soound continued. I paused playback while sending the reports.
     
  2. Sixto

    Sixto Well-Known Member

    12,224
    94
    Nov 18, 2005
    This trickplay issue is weird.

    I have a recording on NBC last night of the end of the football game and beginning of Saturday Night Live. Trickplay just doesn't work. Stutters, time changes but no video change, same as in the quoted post.

    Tried a reboot. Exactly the same.

    But then I try a different recording and trickplay is fine.
     
  3. jasonki32

    jasonki32 Godfather

    327
    0
    Jan 29, 2008
    I am experiencing random audio dropouts when entering the system setup menu. It does not happen all the time but when it does happen entering the system setup menu, it also happens when I exit the menu. The dropout happens for about a half a second.
     
  4. Spanky_Partain

    Spanky_Partain Active Member

    5,500
    0
    Dec 7, 2006
    Report Number - Not Sent
    Affected Directv Equipment - HR24-500

    Issue - When using trickplay to jump forward, audio starts to stutter and becomes unwatchable when watching a recording. This seems to happen more often when MRV is in use.

    Can it be Duplicated –Yes
    Steps to Duplicate - Select a show to watch and use trickplay to jump forward during recorded commercials
    Work Around – Stop the recording, then resume. Sometimes another jump forward will work.

    Type of Sat Dish - Slimline 3 SWM/LNB ODU and 8 way splitter, see setup link
    Networking - DECA connection using a 5 port Netgear GS605 for the Up-link to a Linksys WRT350n with an internet connection to a Ambit U10C0118.80 Cable Modem. Port forwarding has been manually set for network services on ALL Directv equipment.
    Zip Code - 78641

    HR24-500
    Current FW -0x0390
    Has RBR been done -Yes
    Network Port - Not Used
    HDMI Connection - Connected to Samsung LN52A860
    Resolutions - 480p, 720p, 1080i, 1080p/24, 1080p/30, 1080p/60
    Component Connection - Not Used
    S-Video Connection - Not Used
    Native Mode Setting - On
    Fiber Audio Connection - Connected to Bose Lifestyle 48
    Digital Coax - Not Used
    Phone Connection - Not Connected
    RCA Audio.Video Connection 1 - Not Used
    RCA Audio.Video Connection 2 - Not Used
    Dolby Setting - On
    Internal Temp - ~114
    MRV - Yes
    Keyword Search - 30SKIP, IAMANEDGECUTTER

    Notes –

    Click HERE for Setup
     
  5. LameLefty

    LameLefty I used to be a rocket scientist

    12,182
    105
    Sep 28, 2006
    Middle...
    HR24-500
    Diagnostic Report #: Not sent (will send one tonight)

    Last night while watching programs recorded on the HR22-100 through MRV, I noted a substantial number of visual and audible glitches. Several times, the visual glitches were different than those seen previously or on other HR2x boxes in the house. There would be an episode of visual pixelation followed by a brief flash of a slighty-pixelated, completely different frame of video data (recognizable in each case as a frame from several seconds previously in the program). This was then followed by a video "recovery" and normal playback. This effect was noted to occur several times in each of two different 30 minute programs. Not all instances of visual glitches and artifacts included this phenomenon.

    Additionally, twice during last night's MRV usage, I heard audio glitches NOT accompanied by visual artifacts; the audio glitches were loud pops, almost like bad instances of digital clipping. They were not repeatable upon rewinding.

    We were going to bed so I did not send a report but I will do so this afternoon after I get home from work.
     
  6. mhayes70

    mhayes70 New Member

    4,224
    3
    Mar 21, 2006
    I have the same issue on my H24. It seems that after I get to my stopping point it seems to jump forward by alot (about 15 seconds I think). I have reported this before. But, it is a little annoying having to hit the rewind or skip back button several times to the correct spot. Hopefully this is something that can be fixed in the software.
     
  7. RAD

    RAD Well-Known Member

    16,414
    122
    Aug 5, 2002
    Dripping...
    HR24-500 is very sloooooow on the 99(s) and 103(s) satellite signal strength test compared to a HR23-700 connected to the same splitter from the SWiM8.

    HR24-500
    99(s), 10 transponders showing zero signal, 5:05.75 to complete test
    103(s), 7 transponders showing zero signal, 4:08.43 to complete test

    HR23-700
    99(s), 10 transponders showing zero signal, 1:55.84 to complete test
    103(s), 7 transponders showing zero signal, 1:33.76 to complete test

    This needs to be fixed before box is released to the public unless DirecTV doesn't care if their CSR's are sitting on the phone waiting for test to complete;)
     
  8. smiddy

    smiddy Tain't ogre til its ogre

    15,654
    121
    Apr 5, 2006
    I was finally able to see my boxes when I got in last night and I received the push on both. No one at home mentioned any issues.
     
  9. RAD

    RAD Well-Known Member

    16,414
    122
    Aug 5, 2002
    Dripping...
    HR24-500 Client - where report generated
    HR23-700 server
    Both boxes connected via DECA

    The usual video breakup's, occuring more often then I've seen in a while. Paused playback on one of the breakup's and generated report.
     
  10. carl6

    carl6 Moderator Staff Member DBSTalk Club

    12,435
    929
    Nov 15, 2005
    Seattle, WA
    HR24-500, no report.

    Still unable to get network connectivity via coax. Followed steps suggested by Inkahauts (disconnect ethernet cable, reboot, repeat sat setup, reboot). Noticed also that AM21 was not working (could not access ota channels even though they were in the guide), so disconnected am21 and reset ota setup to remove from guide.

    Then I powered down all SWM connected equipment and the SWM itself. Powered the SWM up, then started powering up DVRs. HR24 first. Came up okay, no network connected via coax. HR20-700 came up okay, have network via DECA. HR22-100 (LR) okay, have network via DECA. HR22-100 (Den) came up okay, have network via DECA.

    So, SWM is working, DECA network is working, HR24 won't connect via coax. Going to plug the ethernet cable back in and reset to see if I can get network back that way.
     
  11. carl6

    carl6 Moderator Staff Member DBSTalk Club

    12,435
    929
    Nov 15, 2005
    Seattle, WA
    HR24-500, Report 20100111-E53

    Network via ethernet cable works. Sending a report to cover what I've been doing today.
     
  12. mhayes70

    mhayes70 New Member

    4,224
    3
    Mar 21, 2006
    MRV

    Server: HR22-100 20010111-30F
    Client: H24-100 20100111-2C5A

    During playback of a HD MPEG-4 show there was several video and audio breakups.
     
  13. azarby

    azarby Hall Of Fame

    4,126
    15
    Dec 15, 2006
    HR24-500
    Report # 20100111-2EFB

    MRV with HR21-700 server (not on DECA) with HR24-500 client (DECA). Played back "How It's Made:. Upon playback there was no audio. Took a report dump on HR24-500 while video was active, without audio. Upon completion of report, FF and resume of HR24-500 and audio reappeared.

    Bob
     
  14. smiddy

    smiddy Tain't ogre til its ogre

    15,654
    121
    Apr 5, 2006
    Media Share Lockup

    STB: H24-100
    Report: 20100112-3D18 (after RBR)

    I ran Photo Play All and wondered if it would lockup or not. I got through 600 photos before I headed to bed. I got up this morning and noted what photo was up and counted the photos, it got through 2,240 photos prior to locking up. I am going to try to repeat this on all systems (hypothesizing that they all have the same code). The media sever was TVersity on the wired side, and this one is DECA connected. I have more than 10,000 photos, however the indicator bar only showed x of 10000 photos, where x = 2,240 photos when it locked up. I tried all IR functions and front panel before the Red Button Reset. Also, the indicator for IR didn't blink so this was a pretty decent lockup or a layer deeper than some I've seen.
     
  15. gulfwarvet

    gulfwarvet Tips & Resources Collaboration

    2,205
    0
    Mar 7, 2007
    HR24 W/AM21
    report # 20100112-4360


    OTA channels is all blacked out with no sound. and menu reset brings them back. This seems to occurs when coming out of standby mode.

    Also, the picture format doesn't work on the sub channels. In order to get the format to work i have to be tuned to any sat channel. select the correct format that i want the OTA sub-channels to be displayed in then tune to the desired OTA channel to get it working again.
     
  16. gulfwarvet

    gulfwarvet Tips & Resources Collaboration

    2,205
    0
    Mar 7, 2007
    H24
    report # 20100112-12D4


    i can see the playlist on the HR24, but I've started to get "unable to access" message when trying to view any recordings via MRV DECA cloud.
     
  17. Mike Bertelson

    Mike Bertelson 6EQUJ5 WOW! Staff Member Super Moderator DBSTalk Club

    14,040
    94
    Jan 24, 2007
  18. 66stang351

    66stang351 New Member

    1,213
    4
    Aug 9, 2006
    Diagnostic Report: 20100112-2486

    HR24 spontaneously rebooted last night and after it had 75% of the screen black again. Standby and back on fixed the issue.

    Also, my wife attempted to rewind from live tv and it kicked her all the way back to the beginning of the buffer. She FFWed from there and as soon as she went past 1FF it skipped to the next tick. It worked on 1FF but anything higher would skip to tick instead of just speeding up the FF.
     
  19. smiddy

    smiddy Tain't ogre til its ogre

    15,654
    121
    Apr 5, 2006
    Media Share Photo Lockup

    STB: HR24-500
    Report: 20100112-1CEA (before menu reset)

    I ran Photo Play All and wondered if it would lockup or not. During testing my son decided to MRV in Imagination Movers from HR20-700 (wired network to DECA) and the photo, which was nearing 1,000 photos shown, stayed on the screen and the show never showed, but the sound came through. The photo was stuck, so I tried channel up, which worked for the sound, but the picture remained. I could use the menu and most all functions, but when you want something displayed the photo remained. I did the report prior to menu driven reboot of the STB.
     
  20. Spanky_Partain

    Spanky_Partain Active Member

    5,500
    0
    Dec 7, 2006
    Link to issues report on HR20-700 and HR21-200

    Report Number:
    HR21-200 - 20100113-1EE5 - client
    HR20-700 - 20100113-1B74 - server
    HR24-500 - 20100113-26CB - client

    Affected Directv Equipment - HR21-200, HR20-700, and HR24-500
    Issue - MRV is not watchable, audio break up makes watching MRV impossible

    Can it be Duplicated – Yes
    Steps to Duplicate - Press List, select a show recorded on HR20-700
    Work Around – None

    Type of Sat Dish - Slimline 3 SWM/LNB ODU and 8 way splitter, see setup link
    Networking - DECA connection using a 5 port Netgear GS605 for the Up-link to a Linksys WRT350n with an internet connection to a Ambit U10C0118.80 Cable Modem. Port forwarding has been manually set for network services on ALL Directv equipment.
    Zip Code - 78641

    HR24-500
    Current FW -0x0390
    Has RBR been done -Yes
    Network Port - Not Used
    HDMI Connection - Connected to Samsung LN52A860
    Resolutions - 480p, 720p, 1080i, 1080p/24, 1080p/30, 1080p/60
    Component Connection - Not Used
    S-Video Connection - Not Used
    Native Mode Setting - On
    Fiber Audio Connection - Connected to Bose Lifestyle 48
    Digital Coax - Not Used
    Phone Connection - Not Connected
    RCA Audio.Video Connection 1 - Not Used
    RCA Audio.Video Connection 2 - Not Used
    Dolby Setting - On
    Internal Temp - ~114
    MRV - Yes
    Keyword Search - 30SKIP, IAMANEDGECUTTER

    HR20-700
    Current FW - 0x0393
    Has RBR been done - No
    Full Reset - Never
    Network Port - Yes, DECA
    HDMI Connection - HDMI connection to Sony KDL32XBR4
    Resolutions - 480p, 720p, 1080i, 1080p/24, 1080p/60
    Component Connection - Not Used
    S-Video Connection - Not Used
    Native Mode Setting - On
    1080p Resolution - Enabled
    Fiber Audio Connection - Not Used
    Digital Coax - Not Used
    Phone Connection - Not Connected
    RCA Audio.Video Connection 1 - Going to VCR Input
    RCA Audio.Video Connection 2 - Not Used
    Dolby Setting - Off
    Internal Temp - ~125
    OTA - Connected
    MRV - Yes

    HR21-200 w/AM21
    Current FW - 0x0393
    Has RBR been done - No
    Full Reset - Never
    Network Port 1 - Yes, DECA
    Network Port 2 - Yes, H21-200 hooked up here for up-link
    HDMI Connection - Connected to Samsung LN52A860
    Resolutions - 480p, 720p, 1080i, 1080p/24, 1080p/30, 1080p/60
    Component Connection - Not Used
    S-Video Connection - Not Used
    Native Mode Setting - On
    Fiber Audio Connection - Connected to Bose Lifestyle 48
    Digital Coax - Not Used
    Phone Connection - Not Connected
    RCA Audio.Video Connection 1 - Not Used
    RCA Audio.Video Connection 2 - Not Used
    Dolby Setting - On
    Internal Temp - ~118
    OTA - Connected to AM21
    MRV - Yes

    Notes - Not sure why all of the sudden this was happening. HR20-700 was the server and it was also recording another program when I was trying to watch a show on it from the HR21-200 or the HR24-500. This also happened when the HR21-200 was the server and the HR24-500 was the client and the HR21-200 did NOT have any other process going on except it was not in standby.

    EDIT 01/142010 9:18am CST
    The HR20-700 was recording an OTA program when I experienced this. I don't believe the HR21-200 was recording anything as already stated. The reports were sent the next morning after the incident so the picture via the report may not be as accurate as desired.

    Click HERE for Setup
     
Thread Status:
Not open for further replies.

Share This Page